Overclock.net › Forums › Cooling › Water Cooling › PC turns off after firefox starts. Fresh installed waterc. Weak PSU?
New Posts  All Forums:Forum Nav:

PC turns off after firefox starts. Fresh installed waterc. Weak PSU?

post #1 of 8
Thread Starter 
Hello,

often visited overclock.net to read (typical lurcer) but now I have a problem and need help.
I installed a water cool system and now the PC is shutting down when I start firefox.

1 boot up: After few sec. of happyness I startet two progamms to read out C/G UP temps, after that I started ff and a video started to paly (3 sec) the PC turns off (powoer LED is on, fans moving but keyboard's LEDs go off).

2 boot up: I wanted to be sure that it it was ff and yes after 2-3 sec. after the video started the pc shuts down.

3. boot up: The PC runs for over 7 mins the temps are great and I start ff again -> turns off

Temps: 26°C CPU and the GPU goes from 50 to 40 under 10 sec.

Hardware:

Intel Xeon 1231v3
R9 390X
Sabertooth Z97
Corsair PSU 750 RM watt

Connected
Laing DDC-Pumpe 12V DDC-1
4 fans
Aquero 6 xt with display
Headset
Small logitech speaker
Flow sensor
Temp. Sensor

g710 & g602

No leaks, PC worked fine for longer time before installing water cooling system.
Pictures
http://imgur.com/a/4MgmL

Thank you for your time.
post #2 of 8
Quote:
Originally Posted by Gusop View Post

Hello,
Warning: Spoiler! (Click to show)
often visited overclock.net to read (typical lurcer) but now I have a problem and need help.
I installed a water cool system and now the PC is shutting down when I start firefox.

1 boot up: After few sec. of happyness I startet two progamms to read out C/G UP temps, after that I started ff and a video started to paly (3 sec) the PC turns off (powoer LED is on, fans moving but keyboard's LEDs go off).

2 boot up: I wanted to be sure that it it was ff and yes after 2-3 sec. after the video started the pc shuts down.

3. boot up: The PC runs for over 7 mins the temps are great and I start ff again -> turns off

Temps: 26°C CPU and the GPU goes from 50 to 40 under 10 sec.

Hardware:

Intel Xeon 1231v3
R9 390X
Sabertooth Z97
Corsair PSU 750 RM watt

Connected
Laing DDC-Pumpe 12V DDC-1
4 fans
Aquero 6 xt with display
Headset
Small logitech speaker
Flow sensor
Temp. Sensor

g710 & g602

No leaks, PC worked fine for longer time before installing water cooling system.
Pictures
http://imgur.com/a/4MgmL

Thank you for your time
.

I know you said temps are ok but this seems more like a problem of over heating of the CPU to me?? I did this one time when I forgot to take the plastic off the heat sink of the CPU block??

Also do not think it would be weak PSU as your PSU is more than big enough not a very good PSU as far as quality but should not be this!!
Edited by seross69 - 5/31/16 at 9:19am
post #3 of 8
Go into Firefox and disable hardware acceleration. If your computer can't run long enough for you to do that, then uninstall Firefox and being troubleshooting from there. It sounds like your temps are fine and a 750watt PSU should be plenty for your setup.
The Hive
(30 items)
 
HTPC Rig
(21 items)
 
Benching Rig
(8 items)
 
CPUMotherboardGraphicsGraphics
i7-6950x Asus Rampage V Edition 10 Galax 980 Ti Hall of Fame Galax 980 Ti Hall of Fame 
GraphicsRAMHard DriveHard Drive
Galax 980 Ti Hall of Fame Special Edition Corsair Dominator Platinum Blac... OCZ SSD Crucial SSD 
CoolingCoolingCoolingCooling
EK Supremacy Evo Nickel Plated CPU Block Alphacool ST30 120mm Radiator Noctua Industrial A14 140mm Fans Silverstone AP182 180mm Fans and Grills 
CoolingCoolingCoolingCooling
Various Custom Loop Parts Mayhems X1 Coolant Reeven Six Eyes II Fan Controllers GELID GC Extreme and Fujipoly Pads 
CoolingCoolingOSMonitor
Bitspower Hall of Fame Waterblocks and Backplates Hardware Labs Nemesis GTX 560mm Radiator Windows 10 Home ASUS ROG Swift PG278q  
MonitorMonitorKeyboardPower
ASUS ROG Swift PG278q  ASUS ROG Swift PG278q  GALAX Hall of Fame Black edition evga 1600 G2 
CaseMouseMouse PadAudio
Silverstone TJ11 Razer Spectre StarCraft II Gaming Mouse GALAX RGB Mousepad Sennheiser G4ME ZERO Headset 
OtherOther
Darkside LEDs Custom Sleeved Cables from Ensourced Modding 
CPUMotherboardGraphicsRAM
AMD FX 9590 ASUS Crosshair V Formula-Z ASUS Strix RX 480 Corsair Dominator 2400MHz 16GB 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 5TB Black Western Digital 1TB Black Western Digital 1TB Black Western Digital 1TB Black 
Hard DriveHard DriveOptical DriveCooling
Western Digital 1TB Black Western Digital 500GB Blue ASUS Black 12X BD-ROM 16X DVD-ROM Deepcool Captain 240 
CoolingCoolingOSMonitor
Corsair SP120 PWM Corsair AF140 Windows 10 Home ASUS ROG SWIFT PG278Q 
KeyboardPowerCaseMouse
GALAX HOF Mechanical Keyboard EVGA 550w G3 Corsair 780t Razer Spectre 
Mouse Pad
GALAX SNPR RGB Mousepad 
CPUMotherboardGraphicsRAM
r7 1800x Asus Crosshair VI Hero Gigabyte Vega 64 GALAX HOF 3200mhz 
Hard DriveOSPowerCase
Western Digital 1TB Black Windows 10 Home EVGA 750 GQ Redharbinger Dopamine 
  hide details  
Reply
The Hive
(30 items)
 
HTPC Rig
(21 items)
 
Benching Rig
(8 items)
 
CPUMotherboardGraphicsGraphics
i7-6950x Asus Rampage V Edition 10 Galax 980 Ti Hall of Fame Galax 980 Ti Hall of Fame 
GraphicsRAMHard DriveHard Drive
Galax 980 Ti Hall of Fame Special Edition Corsair Dominator Platinum Blac... OCZ SSD Crucial SSD 
CoolingCoolingCoolingCooling
EK Supremacy Evo Nickel Plated CPU Block Alphacool ST30 120mm Radiator Noctua Industrial A14 140mm Fans Silverstone AP182 180mm Fans and Grills 
CoolingCoolingCoolingCooling
Various Custom Loop Parts Mayhems X1 Coolant Reeven Six Eyes II Fan Controllers GELID GC Extreme and Fujipoly Pads 
CoolingCoolingOSMonitor
Bitspower Hall of Fame Waterblocks and Backplates Hardware Labs Nemesis GTX 560mm Radiator Windows 10 Home ASUS ROG Swift PG278q  
MonitorMonitorKeyboardPower
ASUS ROG Swift PG278q  ASUS ROG Swift PG278q  GALAX Hall of Fame Black edition evga 1600 G2 
CaseMouseMouse PadAudio
Silverstone TJ11 Razer Spectre StarCraft II Gaming Mouse GALAX RGB Mousepad Sennheiser G4ME ZERO Headset 
OtherOther
Darkside LEDs Custom Sleeved Cables from Ensourced Modding 
CPUMotherboardGraphicsRAM
AMD FX 9590 ASUS Crosshair V Formula-Z ASUS Strix RX 480 Corsair Dominator 2400MHz 16GB 
Hard DriveHard DriveHard DriveHard Drive
Western Digital 5TB Black Western Digital 1TB Black Western Digital 1TB Black Western Digital 1TB Black 
Hard DriveHard DriveOptical DriveCooling
Western Digital 1TB Black Western Digital 500GB Blue ASUS Black 12X BD-ROM 16X DVD-ROM Deepcool Captain 240 
CoolingCoolingOSMonitor
Corsair SP120 PWM Corsair AF140 Windows 10 Home ASUS ROG SWIFT PG278Q 
KeyboardPowerCaseMouse
GALAX HOF Mechanical Keyboard EVGA 550w G3 Corsair 780t Razer Spectre 
Mouse Pad
GALAX SNPR RGB Mousepad 
CPUMotherboardGraphicsRAM
r7 1800x Asus Crosshair VI Hero Gigabyte Vega 64 GALAX HOF 3200mhz 
Hard DriveOSPowerCase
Western Digital 1TB Black Windows 10 Home EVGA 750 GQ Redharbinger Dopamine 
  hide details  
Reply
post #4 of 8
Thread Starter 
Thank you for the response.

It seems like the CPU is overheating like you said . I started CPU Burner after few sec I had 61°C and the cores had 73 72 70 66.
The plastic is off and I applied Thermal Compound. Maybe I should teight the CPU cooler and the cpu.
post #5 of 8
Quote:
Originally Posted by Gusop View Post

Thank you for the response.

It seems like the CPU is overheating like you said . I started CPU Burner after few sec I had 61°C and the cores had 73 72 70 66.
The plastic is off and I applied Thermal Compound. Maybe I should teight the CPU cooler and the cpu.


that is high temps for the CPU with a water block!!

what is your overclock??

are you sure your pump is running??

if CPU burner does not cause it to shut down then FF should not....

Make sure your GPU is in correctly, unplug and plug it back in!!
post #6 of 8
Thread Starter 
The waterblock was tight enough on the CPU. I tightened it and the temps were under 50°C with few mins on the CPU burn BUT I started FF and the PC shutdown.
post #7 of 8
I would see if anything else would cause it to shut down any other programs if not then maybe ff got corrupted by something like installing aqua suite?? Or something?? Because if it only does it on ff it is not hardware problem!!!
post #8 of 8
Thread Starter 
Furmark and the PC goes down. It must be the GPU cooler. Maybe I did something wrong... Removed protection foil, put compund on it, put thermal pads on it.
Firefox works in safe mod also videos but Furmark -> no signal
EDIT: I tightened the screws f waterblock of GPU and furmark works now. Can some one explain what happend?
Edited by Gusop - 5/31/16 at 10:56am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › PC turns off after firefox starts. Fresh installed waterc. Weak PSU?