Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Clone os to x400 sandisk m.2 drive help
New Posts  All Forums:Forum Nav:

Clone os to x400 sandisk m.2 drive help

post #1 of 3
Thread Starter 
Hey got a x400 m2 drive the other day and have been having issues trying to clone the drive to boot from can anyone shed some light
Running a 4770k
Msi z97 krate mobo
Thanks
post #2 of 3
What cloning program?
And "havibng issues" is a little hard to trouble shoot. A little more info please.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 3
Thread Starter 
Okay i was using easy us and also tried to install from thumb drive. Main issue i ran into when i was making a copy was being told the boot table was missing once copied and trying to boot from cloned ssd. When trying to install fresh windows it will not allow me to proceed pass the install location (where you can format and patition disks )
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Clone os to x400 sandisk m.2 drive help