Overclock.net › Forums › Cooling › Water Cooling › NZXT Kraken x31 Rattle/Crackling Sound
New Posts  All Forums:Forum Nav:

NZXT Kraken x31 Rattle/Crackling Sound

post #1 of 4
Thread Starter 
So I've had the x31 for about a week, and it's been fine until I decided yesterday to install the CAM software that NZXT make, and the second I opened it up I heard a big slurp sound and it hasn't stopped rattling! I went ahead and uninstalled CAM but the rattle persists and is driving me up the wall.

Anyone other Kraken owners notice this?
post #2 of 4
Quote:
Originally Posted by Kipsta77 View Post

So I've had the x31 for about a week, and it's been fine until I decided yesterday to install the CAM software that NZXT make, and the second I opened it up I heard a big slurp sound and it hasn't stopped rattling! I went ahead and uninstalled CAM but the rattle persists and is driving me up the wall.

Anyone other Kraken owners notice this?

Try adjusting your pump speed and see if that changes anything.
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Gilles3000 View Post

Try adjusting your pump speed and see if that changes anything.

Thanks for the reply man. I have a Maximus VIII Formula, so I went into the bios and under q-fan control the CPU fan speed was set to auto, I changed it to PWM and the noise went away instantly! When I switched back to Auto/DC mode it came back so it was definitely that.

My question is, what did CAM do to make this happen? Even before installing CAM it was set to Auto in the bios and was fine? Could they have been conflicting with each other?
Edited by Kipsta77 - 6/1/16 at 5:38pm
post #4 of 4
Quote:
Originally Posted by Kipsta77 View Post

Thanks for the reply man. I have a Maximus VIII Formula, so I went into the bios and under q-fan control the CPU fan speed was set to auto, I changed it to PWM and the noise went away instantly! When I switched back to Auto/DC mode it came back so it was definitely that.

My question is, what did CAM do to make this happen? Even before installing CAM it was set to Auto in the bios and was fine? Could they have been conflicting with each other?

CAM probably changed the pump rpm slightly, causing the rattling, and it might have cause it to rattle at other rpm's now too. The slurp noise might also indicate that it might have had some air in it, or that it just pulled some air in with the rpm change, in which case the noise might just go away over time,

I'd just change the pump rpm tho wherever it isn't an issue. Pumps can be finicky, and a lot of them have sweet spots where they're the quietest.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › NZXT Kraken x31 Rattle/Crackling Sound