Overclock.net › Forums › Intel › Intel Motherboards › [PCPER] ROG ASUS RAMPAGE V Edition 10
New Posts  All Forums:Forum Nav:

[PCPER] ROG ASUS RAMPAGE V Edition 10 - Page 47

post #461 of 1089
Quote:
Originally Posted by DADDYDC650 View Post

I'm positive that all the lazy rep did was lookup the same memory compatibility list that's available for anyone @Asus.com. They need to update that thing ASAP.

my request was to have them update that QVL with their claim of 3333MHz, but none of the support would budge. perhaps ASUS marketing and supports live in different time and dimension
post #462 of 1089
Quote:
Originally Posted by marc0053 View Post

Hey guys, newb audio question here.
I just finished setting up the RE10 and got the audio from onboard sound to work but tried the external DAC for fun and no sound is coming out of it.
Other than plugging the 6pin power and usb 2.0 cables on the back of the DAC unit is there any other steps to do?
When I plug my headphone jack to the motherboard is works but DAC no sound.
Anyone here got the DAC to work?


NVM got it to work, don't ask me how....lol
You install the software?
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4.1Ghz GA-AX370-Gaming K7 EVGA GTX 1080 Ti SC Black Edition G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4.1Ghz GA-AX370-Gaming K7 EVGA GTX 1080 Ti SC Black Edition G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
post #463 of 1089
Quote:
Originally Posted by DADDYDC650 View Post

You install the software?

starting Windows 7, Windows no longer broadcast sonud to all output, so maybe he didn't select DAC as the output
post #464 of 1089
Quote:
Originally Posted by supercoolman View Post

starting Windows 7, Windows no longer broadcast sonud to all output, so maybe he didn't select DAC as the output
I figured that was the problem or lack of software. Thanks for the reply.
Edited by DADDYDC650 - 7/14/16 at 11:12pm
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4.1Ghz GA-AX370-Gaming K7 EVGA GTX 1080 Ti SC Black Edition G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4.1Ghz GA-AX370-Gaming K7 EVGA GTX 1080 Ti SC Black Edition G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
post #465 of 1089
Anyone have trouble installing a GTX 1080 after installing their Rampage mobo? I read a few pages back that someone had to flash the mobo with the newest BIOS so it could recognize the GPU.
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4.1Ghz GA-AX370-Gaming K7 EVGA GTX 1080 Ti SC Black Edition G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4.1Ghz GA-AX370-Gaming K7 EVGA GTX 1080 Ti SC Black Edition G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
post #466 of 1089
I had the issue of it not showing in the bios although it worked ok in Windows.
Latest update cures that.
post #467 of 1089
I had the issue of it not showing in the bios although it worked ok in Windows.
Latest update cures that.
post #468 of 1089
Quote:
Originally Posted by paultoke View Post

I had the issue of it not showing in the bios although it worked ok in Windows.
Latest update cures that.

how can you look at BIOS if GPU doesn't work before going into windows?
post #469 of 1089
It works ok it just does not show in the bios under GPU post so it doesnt see it as installed.
post #470 of 1089
Quote:
Originally Posted by paultoke View Post

It works ok it just does not show in the bios under GPU post so it doesnt see it as installed.

I see. your sounds more like text text display issue
is DADDYDC650 having the same problem or GPU just doesn't work?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [PCPER] ROG ASUS RAMPAGE V Edition 10