Overclock.net › Forums › Components › Mice › Tt eSports Ventus X Optical(3360) Announced
New Posts  All Forums:Forum Nav:

Tt eSports Ventus X Optical(3360) Announced - Page 47

post #461 of 542
Quote:
Originally Posted by munchzilla View Post

speaking of software, anyone figured out how to update firmware, if there is a version 1.07 out? tongue.gif
mine's still on 1.06 and I really can't find anything in the software or on their website, or through google...

Lol yeah I saw that post too but I'm a bit reluctant to blindly update the FW especially since that didn't fix the M3 issue for him anyway, so I don't see the benefit. That is, if I even could. Haven't seen anything like that in the software or found any utilities to do so myself either tongue.gif
post #462 of 542
Re: spinouts, I've had this for a couple months now and it's wigged out on me ~5 times, all in the past few weeks. I'd assumed it was some dust or hair on the lens, as every time it happened, I just flipped it over, blew on it, and it was fine.

As for mouse3+mouse5, it doesn't switch profiles for me, but it turns the lights red for about a second before it goes back to normal. Not sure what that's all about. Still on old fw (1.06) and old software (1.0.2.43).
post #463 of 542
Quote:
Originally Posted by ImJLu View Post

As for mouse3+mouse5, it doesn't switch profiles for me, but it turns the lights red for about a second before it goes back to normal. Not sure what that's all about. Still on old fw (1.06) and old software (1.0.2.43).
Do you only use profile 1? Because one red blink means it switched to profile 1 (profile 2 does two light blue blinks for example)...

Edit:
Nevermind, just realized my second one does the same: the mousewheel and symbol lightens up (red) when i press M3 + M5, no matter which profile im using atm. Ofc i havn't realized this on my main one because i use static red lightning there.

Btw. my second one has the exact same behaviour as my main one: no button works while i press M3.
Edited by Tarinth - 4/11/17 at 12:53am
post #464 of 542
Quote:
Originally Posted by ImJLu View Post

Re: spinouts, I've had this for a couple months now and it's wigged out on me ~5 times, all in the past few weeks. I'd assumed it was some dust or hair on the lens, as every time it happened, I just flipped it over, blew on it, and it was fine.

As for mouse3+mouse5, it doesn't switch profiles for me, but it turns the lights red for about a second before it goes back to normal. Not sure what that's all about. Still on old fw (1.06) and old software (1.0.2.43).

Could try and see if it still happens with .45 of the software. What do you mean with profile switching? Maybe I'm understanding you wrong but the combination M3 + e.g. M1 gets the M1 stuck, profile switching is (at least for me) not an issue.
Quote:
Originally Posted by Tarinth View Post

Do you only use profile 1? Because one red blink means it switched to profile 1 (profile 2 does two light blue blinks for example)...

Iirc it's red-yellow-green for the first 3 profiles (at least for me smile.gif ).
post #465 of 542
Quote:
Originally Posted by pindle View Post

Iirc it's red-yellow-green for the first 3 profiles (at least for me smile.gif ).
On both units of mine the red one is the first (and it even blinks one time) and the light blue one is the second (it blinks two times). I have all other profiles deactivated...
post #466 of 542
Quote:
Originally Posted by Tarinth View Post

On both units of mine the red one is the first (and it even blinks one time) and the light blue one is the second (it blinks two times). I have all other profiles deactivated...

That's funny I'm actually 99% sure my lights are as stated above (red-yellow-blue). Is there a way to adjust the light color for each profile?
post #467 of 542
Quote:
Originally Posted by pindle View Post

That's funny I'm actually 99% sure my lights are as stated above (red-yellow-blue). Is there a way to adjust the light color for each profile?
Weird...
I don't think so.
post #468 of 542
lol mine blinks twice for profile 1 (in profile 1's body and mwheel colors), three times for profile 2 (in profile 2's color), etc

(and neither color is red, even though M3+M5 turns both lights red for half a second and the mouse then completely goes back to normal)

this mouse, man - it's so great, but what the **** is going on with all this
post #469 of 542
Quote:
Originally Posted by Tarinth View Post

Weird...
I don't think so.
I've been messing with the profiles before and encountered some issues, so I reset them all to 1 setting, then readded some others. Maybe I messed up my colors doing that... (e.g. software deletes old settings and starts "renumbering" the loop from current step item). Doesn't explain the correct amount of flashes though.
Quote:
Originally Posted by ImJLu View Post

lol mine blinks twice for profile 1 (in profile 1's body and mwheel colors), three times for profile 2 (in profile 2's color), etc

(and neither color is red, even though M3+M5 turns both lights red for half a second and the mouse then completely goes back to normal)

this mouse, man - it's so great, but what the **** is going on with all this
Have you been messing with profiles like me? Did you also mess something up? For me after setting up profiles all my button bindings were reset which is why I reloaded my profile, removed all steps, and set them again.
post #470 of 542
Quote:
Originally Posted by ImJLu View Post

this mouse, man - it's so great, but what the **** is going on with all this
haha, yeah. biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Tt eSports Ventus X Optical(3360) Announced