Overclock.net › Forums › Components › Monitors and Displays › Colours look very strong....
New Posts  All Forums:Forum Nav:

Colours look very strong....

post #1 of 9
Thread Starter 
I don't know if it's because I'm tired but earlier today I unplugged my cable and plugged it back for my monitor. Ever since colours look somewhat stronger than usual. And when I loaded up rocket league the colour of my car was yellow but for some reason it looks very washed out, I don't remember it being washed out like that before.

What could of happened? BenQ XL2411Z (1920x1080@144Hz)

I hate when monitors mess up like this, it hurts trying to fix it.
post #2 of 9
Kind of sounds like your color format and display range settings got changed somehow. Not sure what video card you have, but for nVidia go to the control panel, then change resolution. At the bottom you'll see these settings. Try setting them to RGB and Full respectively. Might as well make sure the color depth is set properly as well while you're there.
Angel Wings
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k ASUS Z170-PRO Zotac Geforce GTX 970 G. Skill Trident Z 
Hard DriveHard DriveOptical DriveCooling
MyDigitalSSD BPX Crucial MX300 LG Black Blu-Ray Burner Custom Liquid Cooling 
OSMonitorKeyboardPower
Windows 10 46" 1080p Samsung TV Logitech K800 Seasonic SS-750KM3 
CaseMouseAudio
Phanteks “Enthoo Pro Series" Logitech M215 5.1 Polk Audio Setup 
  hide details  
Reply
Angel Wings
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k ASUS Z170-PRO Zotac Geforce GTX 970 G. Skill Trident Z 
Hard DriveHard DriveOptical DriveCooling
MyDigitalSSD BPX Crucial MX300 LG Black Blu-Ray Burner Custom Liquid Cooling 
OSMonitorKeyboardPower
Windows 10 46" 1080p Samsung TV Logitech K800 Seasonic SS-750KM3 
CaseMouseAudio
Phanteks “Enthoo Pro Series" Logitech M215 5.1 Polk Audio Setup 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by Nick the Slick View Post

Kind of sounds like your color format and display range settings got changed somehow. Not sure what video card you have, but for nVidia go to the control panel, then change resolution. At the bottom you'll see these settings. Try setting them to RGB and Full respectively. Might as well make sure the color depth is set properly as well while you're there.

I have a GTX 980Ti. I don't see any settings?


post #4 of 9
Scroll to the bottom of that page, it should be under the resolution/refresh rate settings
Angel Wings
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k ASUS Z170-PRO Zotac Geforce GTX 970 G. Skill Trident Z 
Hard DriveHard DriveOptical DriveCooling
MyDigitalSSD BPX Crucial MX300 LG Black Blu-Ray Burner Custom Liquid Cooling 
OSMonitorKeyboardPower
Windows 10 46" 1080p Samsung TV Logitech K800 Seasonic SS-750KM3 
CaseMouseAudio
Phanteks “Enthoo Pro Series" Logitech M215 5.1 Polk Audio Setup 
  hide details  
Reply
Angel Wings
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k ASUS Z170-PRO Zotac Geforce GTX 970 G. Skill Trident Z 
Hard DriveHard DriveOptical DriveCooling
MyDigitalSSD BPX Crucial MX300 LG Black Blu-Ray Burner Custom Liquid Cooling 
OSMonitorKeyboardPower
Windows 10 46" 1080p Samsung TV Logitech K800 Seasonic SS-750KM3 
CaseMouseAudio
Phanteks “Enthoo Pro Series" Logitech M215 5.1 Polk Audio Setup 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Nick the Slick View Post

Scroll to the bottom of that page, it should be under the resolution/refresh rate settings

Oh my, I just went full retard haha didn't notice scroll bar.

But yeah, there's no setting here?

post #6 of 9
Ah ok, then someone else will have to help you lol. I'm not familiar with monitors these days, I play on my projector so that probably explains the difference. But your issue sounds like when I update my drivers and it changes my Dynamic Range setting to Limited which causes my black/colors to be washed out since I have my display calibrated for the Full setting. Try checking through your monitor setting to see if you can find a Dynamic Range setting or something to that effect? I just don't know for sure, sorry.
Angel Wings
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k ASUS Z170-PRO Zotac Geforce GTX 970 G. Skill Trident Z 
Hard DriveHard DriveOptical DriveCooling
MyDigitalSSD BPX Crucial MX300 LG Black Blu-Ray Burner Custom Liquid Cooling 
OSMonitorKeyboardPower
Windows 10 46" 1080p Samsung TV Logitech K800 Seasonic SS-750KM3 
CaseMouseAudio
Phanteks “Enthoo Pro Series" Logitech M215 5.1 Polk Audio Setup 
  hide details  
Reply
Angel Wings
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k ASUS Z170-PRO Zotac Geforce GTX 970 G. Skill Trident Z 
Hard DriveHard DriveOptical DriveCooling
MyDigitalSSD BPX Crucial MX300 LG Black Blu-Ray Burner Custom Liquid Cooling 
OSMonitorKeyboardPower
Windows 10 46" 1080p Samsung TV Logitech K800 Seasonic SS-750KM3 
CaseMouseAudio
Phanteks “Enthoo Pro Series" Logitech M215 5.1 Polk Audio Setup 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by Nick the Slick View Post

Ah ok, then someone else will have to help you lol. I'm not familiar with monitors these days, I play on my projector so that probably explains the difference. But your issue sounds like when I update my drivers and it changes my Dynamic Range setting to Limited which causes my black/colors to be washed out since I have my display calibrated for the Full setting. Try checking through your monitor setting to see if you can find a Dynamic Range setting or something to that effect? I just don't know for sure, sorry.

Ah no worries man. Ugh, the more I think about it the worse it is. There's something wrong and I notice it. It's just the colours like red/blue which seem very strong. I've tried calibrating and messing with a ton of stuff. I can't seem to fix it. :c
post #8 of 9
Thread Starter 
I really need to fix this. Red colours look very strong.
post #9 of 9
Get a better color profile for the monitor, the one installed by default is terrible, google for it.
I dont have my 2411z anymore so I cant check wich one was it, but I know the default one needed to be changed.
Edited by outofmyheadyo - 6/6/16 at 12:14pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Colours look very strong....