post #1 of 1
Thread Starter 
Hard drive trouble Biostar mb,or older gateway will not reconize any hdd? I have ide to sata adaptors samething...My 500 gig wd 500 AAKS Just stoped,tryed it an older gateway same thing,doesnt reconizes sata drives but on my tz77ai had 10 0lder hdd and only 1 is nb..8 gigs of ram...i3 3240,onboard grafics,i found a wd 250 gig hdd but its to slow ata 133...taken all ram out but 1 stick,anyone have an extra sata they don't use...ide,ata 133 is like dial up speed,i did buy a ssdh 500 gig,,i was going to clone but never made it that far,,,thanks
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply