Overclock.net › Forums › Intel › Intel - General › CPU/Motherboard issue
New Posts  All Forums:Forum Nav:

CPU/Motherboard issue

post #1 of 22
Thread Starter 
Hi,

Over the past year I've noticed that my PC more often than not, POST's then boots to the UEFI, rather than straight to the OS, after saving and exiting that, it booted fine.

This week it POST's but no longer get's to the OS, just either resets or the screen stays off until I manually reset it. I have all the latest drivers for my components.

Any ideas?

Bare in mind my CPU has been OC'd to 4.2ghz for like 5-6 years, could it be that or the mobo?

thanks guys
post #2 of 22
This could be related to any of the system components such as CPU. Ram, Hard Drive/SSD Motherboard or even a plugged in USB.
Things to try.
Reset your overclock to normal clocks. Ram,CPU etc and check.
Reseat the graphics card and check.
Reseat the CPU make sure everything is clean on the pins.

Reseat and leave only one stick of Ram and check.
Reset the cmos and check.
Switch the sata cable from your hard drive/SSD in on a different sata port on the motherboard. Check

If you have any spare parts laying around CPU Ram etc. its better to try them first.
Long process I know but its gonna narrow down the problem.
Edited by amin12345 - 6/9/16 at 12:31pm
post #3 of 22

First, this can't be software-related because it's happening before it has a chance to start Windows. So, it can't have anything to do with things like drivers. Drivers are for enabling an operating system to drive your hardware. If the OS isn't even loaded yet but you're still having problems, then this is at the hardware layer.

 

So yeah, it could be a problem with your overclock. Try increasing the voltage by a large amount first. Like, set it to 1.3V or something. If that doesn't change anything, then save your current UEFI profile and then reset factory defaults - and then F10 to save and exit.

 

If that fails, then we'll keep working at it. We will try the easiest things first.


Edited by TwoCables - 6/9/16 at 12:24pm
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4 of 22
Reset your OC. I'd also check on the version of bios your board has. They may be old bios or an unstable version that may just be acting up now...
post #5 of 22
How long have you been running the OC? It could just be a little deterioration in the CPU. You can probably solve it with a little more voltage. At least I would try that before I changed everything else. This does assume your temps are good.
   
Work Rig
(22 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-6850K 4.5 GHz  ASUS TUF SABERTOOTH X99 LGA2011-V3  Asus STRIX GTX 980 ~1600 Core Asus STRIX GTX 980 ~1600 Core 
RAMHard DriveHard DriveHard Drive
32GB 3000MHz HyperX Savage DDR4  Samsung 850 Pro 512GB SSD  Samsung 256GB SM951 M.2 SSD PCIe 3.0 x 4 (PE246... WD 3TB Black SATA 6Gbs 
Hard DriveHard DriveHard DriveOptical Drive
WD 4TB Red in RAID 1 WD 4TB Red in RAID 1 ICY DOCK DuoSwap MB971SP-B Fits 5.25" Bay allo... LG WH14NS40 14x SATA Blu-ray Internal Rewriter 
CoolingCoolingCoolingCooling
CPU - Corsair Hydro H110  GPU x 2 - Nzxt G-10 x 2 + Corsair H-90 x 2  Lamptron FC-5 V2 Fan Controller 4 Aerocool Dead Silence 140mm Fans on the radia... 
OSOSMonitorMonitor
Windows 7 Ultimate 64 bit LINUX KXStudio AOC i2769Vm 27-Inch Screen IPS Monitor AOC i2769Vm 27-Inch Screen IPS Monitor 
MonitorMonitorMonitorMonitor
AOC i2769Vm 27-Inch Screen IPS Monitor BENQ GW2250 +1 Monitor Easymountlcd Triple Monitor Stand (002-0019) Homemade Extension and vesa mount for +1 Monitor 
KeyboardPowerCaseMouse
Top - CM Storm QuickFire TK (Red) Bottom - CM ... EVGA SuperNOVA 850 G2 - 80 Plus Gold Corsair Carbide Series 400R Cooler Master Storm Inferno 
Mouse PadAudioAudioAudio
Top of the Desk TUF Onboard Audio Cyber Acoustics Platinum CA-3550 Logitech H390 Headset 
OtherOtherOtherOther
ASUS Wi-Fi PCI Express Adapter/400 upto 800 Mbp... Tripp Lite Isobar Supressor CyberPower CP1500PFCLCD 900 Watt Pure Sinewave UPS Logitech Extreme 3D Pro Joystick 
Other
upHere (3.5 inch Bay)Multi Function Card Reader... 
  hide details  
Reply
   
Work Rig
(22 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-6850K 4.5 GHz  ASUS TUF SABERTOOTH X99 LGA2011-V3  Asus STRIX GTX 980 ~1600 Core Asus STRIX GTX 980 ~1600 Core 
RAMHard DriveHard DriveHard Drive
32GB 3000MHz HyperX Savage DDR4  Samsung 850 Pro 512GB SSD  Samsung 256GB SM951 M.2 SSD PCIe 3.0 x 4 (PE246... WD 3TB Black SATA 6Gbs 
Hard DriveHard DriveHard DriveOptical Drive
WD 4TB Red in RAID 1 WD 4TB Red in RAID 1 ICY DOCK DuoSwap MB971SP-B Fits 5.25" Bay allo... LG WH14NS40 14x SATA Blu-ray Internal Rewriter 
CoolingCoolingCoolingCooling
CPU - Corsair Hydro H110  GPU x 2 - Nzxt G-10 x 2 + Corsair H-90 x 2  Lamptron FC-5 V2 Fan Controller 4 Aerocool Dead Silence 140mm Fans on the radia... 
OSOSMonitorMonitor
Windows 7 Ultimate 64 bit LINUX KXStudio AOC i2769Vm 27-Inch Screen IPS Monitor AOC i2769Vm 27-Inch Screen IPS Monitor 
MonitorMonitorMonitorMonitor
AOC i2769Vm 27-Inch Screen IPS Monitor BENQ GW2250 +1 Monitor Easymountlcd Triple Monitor Stand (002-0019) Homemade Extension and vesa mount for +1 Monitor 
KeyboardPowerCaseMouse
Top - CM Storm QuickFire TK (Red) Bottom - CM ... EVGA SuperNOVA 850 G2 - 80 Plus Gold Corsair Carbide Series 400R Cooler Master Storm Inferno 
Mouse PadAudioAudioAudio
Top of the Desk TUF Onboard Audio Cyber Acoustics Platinum CA-3550 Logitech H390 Headset 
OtherOtherOtherOther
ASUS Wi-Fi PCI Express Adapter/400 upto 800 Mbp... Tripp Lite Isobar Supressor CyberPower CP1500PFCLCD 900 Watt Pure Sinewave UPS Logitech Extreme 3D Pro Joystick 
Other
upHere (3.5 inch Bay)Multi Function Card Reader... 
  hide details  
Reply
post #6 of 22
Quote:
Originally Posted by Ultisym View Post

How long have you been running the OC? It could just be a little deterioration in the CPU. You can probably solve it with a little more voltage. At least I would try that before I changed everything else. This does assume your temps are good.

 

5-6 years. It's in his original post. :P

 

Anyway, you reminded me of something that happens to all Sandy Bridge CPUs: there's a point where they suddenly need a lot more voltage in order to be stable at the same clock. This has been found to be normal (it's not degradation, not in the way we all think of it). Fortunately, once it does this and once you restabilize it, you're good to go for the rest of the CPU's life.

 

I went through this. I had my CPU at 4.5 GHz using only 1.352V I think, but now it needs about 1.4V.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 22
Thread Starter 
Thanks for the advice guys, I've increased the cpu voltage some. I'll check back if I've made progress.
post #8 of 22
Quote:
Originally Posted by jameschisholm View Post

Thanks for the advice guys, I've increased the cpu voltage some. I'll check back if I've made progress.

 

What did you increase it to?

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 22
Thread Starter 
I had it at 1.295. It'd been at that for the years mentioned but idles lower. I've upped it to 1.32
post #10 of 22
Quote:
Originally Posted by jameschisholm View Post

I had it at 1.295. It'd been at that for the years mentioned but idles lower. I've upped it to 1.32

 

You can safely go a LOT higher than this, and I would - just for testing. What does CPU-Z show for your core voltage at 1.32V while you are running Prime95? You only need to run Prime95 for like 5-15 seconds to find out.

 

I know it idles lower. That's normal. :) What you see in programs like CPU-Z is the actual voltage that's powering the CPU.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › CPU/Motherboard issue