Overclock.net › Forums › Components › Monitors and Displays › DisplayPort problem, 1440p 144hz
New Posts  All Forums:Forum Nav:

DisplayPort problem, 1440p 144hz

post #1 of 5
Thread Starter 
I have an unusual problem regarding displayport and cable length. I have the StarTech 15m active DP cable, and I have been using it for almost two years to run 1440p and 60hz. So no problem there. But now I'm trying to get it to work on the Dell S2716DG 1440p 144hz monitor, but to no avail. The short DP cable supplied with the monitor worked just fine at 1440p 144hz, but the 15m cable does not. The 15m cable won't even run 60hz, or any image at all for that matter. The monitor can't register the signal apparently. I know that the 15m active displayport cable is rated at only 10.8 Gbps and 2560x1600 max res, but I was under the impression that a DP cable is a DP cable and can run anything that displayport is capable of, as long as the signal gets there obviously. Is there anyone here who has an idea of how I can make this work? And is this really a problem with the cable and the bandwidth, or is it something else?
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
post #2 of 5
'active' display port cable implies theres some sort of signal processing going on. Pretty sure 1440p 144hz goes beyond the capabilities of a single displayport stream and require the MST technology (multi-stream transport) of the displayport spec. This is kinda like dual link dvi; most active DVI devices (active converters, repeaters, etc) only supported single link DVI.

Of course, I could be talking out my ass and not know what I'm talking about. But my first 4k monitor required this technology to work, probably because it was 2 1920x2160 pseudopanels combined into 1 3840x2160 physical panels.
Edited by ssateneth - 6/15/16 at 6:18pm
post #3 of 5
It's definitely the cable. I run an XB270HU with the small DP cable that came with the monitor and have been at 144hz for over a year. I would shop around for a better cable.
Ryzen 1700 @4ghz
(16 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 @4.ghz Strix X370-F ASUS Strix GTX 1080ti Gskill 3200Mhz CL14 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD Black - WD Blue  LG WH14NS40 Blu Ray Burner Swiftech H240X 
OSMonitorKeyboardPower
Win 10 Pro x64 Acer XB270HU 27" IPS 144hz G-Sync Corsair K70 Cooler Master V1000 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe DeathAdder Chroma Corsair MM200 Wide Corsair Void RGB Pro 
  hide details  
Reply
Ryzen 1700 @4ghz
(16 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 @4.ghz Strix X370-F ASUS Strix GTX 1080ti Gskill 3200Mhz CL14 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD Black - WD Blue  LG WH14NS40 Blu Ray Burner Swiftech H240X 
OSMonitorKeyboardPower
Win 10 Pro x64 Acer XB270HU 27" IPS 144hz G-Sync Corsair K70 Cooler Master V1000 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe DeathAdder Chroma Corsair MM200 Wide Corsair Void RGB Pro 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by ep45-ds3l View Post

It's definitely the cable. I run an XB270HU with the small DP cable that came with the monitor and have been at 144hz for over a year. I would shop around for a better cable.

Same thing here. Same monitor same cable, zero problems.
post #5 of 5
Thread Starter 
Unfortunately there aren't many options when it comes to long range displayport cables. I wonder why some signals suffer so much at long range, while others don't. Displayport and usb are both useless at long ranges, but dvi/hdmi on the other hand doesn't have the same problems.
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › DisplayPort problem, 1440p 144hz