Overclock.net › Forums › Graphics Cards › NVIDIA › Display Issues with new Build
New Posts  All Forums:Forum Nav:

Display Issues with new Build - Page 2

post #11 of 12
Thread Starter 
is there any way i can disable the pcie slots for each one or even set the default/primary graphics card
Leviathan
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6950X RAMPAGE V EDITION 10 NVIDIA GeForce GTX 1080 Ti NVIDIA GeForce GTX 1080 Ti 
RAMHard DriveHard DriveHard Drive
Vengence crucial m.2 western digital black western digital black 
Hard DriveHard DriveOSMonitor
western digital black western digital black Windows 10 QWHD monitor 1440p 
MonitorMonitorKeyboardPower
Philips 4k 39inch monitor iiyama prolite 144hz monitor ryos mk pro EVGA 1500B 
CaseMouseAudio
Three thermaltake x9s stacked roccat nyth seinheiser rs180 
  hide details  
Reply
Leviathan
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6950X RAMPAGE V EDITION 10 NVIDIA GeForce GTX 1080 Ti NVIDIA GeForce GTX 1080 Ti 
RAMHard DriveHard DriveHard Drive
Vengence crucial m.2 western digital black western digital black 
Hard DriveHard DriveOSMonitor
western digital black western digital black Windows 10 QWHD monitor 1440p 
MonitorMonitorKeyboardPower
Philips 4k 39inch monitor iiyama prolite 144hz monitor ryos mk pro EVGA 1500B 
CaseMouseAudio
Three thermaltake x9s stacked roccat nyth seinheiser rs180 
  hide details  
Reply
post #12 of 12
Thread Starter 
I FEEL SO STUPID. I found out the issue was that with 3x sli your not suppose to connect the graphics cards by both of the holes, so the water is not flowing properly through the cards. Sorry to waste everyones time, this is my first watercooling build tongue.gif
Leviathan
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6950X RAMPAGE V EDITION 10 NVIDIA GeForce GTX 1080 Ti NVIDIA GeForce GTX 1080 Ti 
RAMHard DriveHard DriveHard Drive
Vengence crucial m.2 western digital black western digital black 
Hard DriveHard DriveOSMonitor
western digital black western digital black Windows 10 QWHD monitor 1440p 
MonitorMonitorKeyboardPower
Philips 4k 39inch monitor iiyama prolite 144hz monitor ryos mk pro EVGA 1500B 
CaseMouseAudio
Three thermaltake x9s stacked roccat nyth seinheiser rs180 
  hide details  
Reply
Leviathan
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6950X RAMPAGE V EDITION 10 NVIDIA GeForce GTX 1080 Ti NVIDIA GeForce GTX 1080 Ti 
RAMHard DriveHard DriveHard Drive
Vengence crucial m.2 western digital black western digital black 
Hard DriveHard DriveOSMonitor
western digital black western digital black Windows 10 QWHD monitor 1440p 
MonitorMonitorKeyboardPower
Philips 4k 39inch monitor iiyama prolite 144hz monitor ryos mk pro EVGA 1500B 
CaseMouseAudio
Three thermaltake x9s stacked roccat nyth seinheiser rs180 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Display Issues with new Build