Overclock.net › Forums › AMD › AMD Motherboards › Asus Sabertooth 990fx USB would cut off randomly with Windows 10
New Posts  All Forums:Forum Nav:

Asus Sabertooth 990fx USB would cut off randomly with Windows 10

post #1 of 10
Thread Starter 
Can someone please help me, I have tried everything with no luck!!! and my USB will cut on and off randomly, perhaps a few times a day. and it wouldn't be so annoying if i wasn't gaming all of the time, or perhaps using the internet when it does it.

I tried everything...
  1. Fresh install of windows 10
  2. Disable USB power saver
  3. Disabling both chipset and Asmedia USB3.0
  4. Disable windows signature and installing drivers from windows 8 64bit
  5. Disable windows signature and installing manufacture drivers of ASmedia
  6. Tried not using USB 3.0 or USB 2.0



each time i try something new, i kinda use it for a while to see if it happens again, it seems to be happening less and less.. but will still happen! the results are not immediate as well... so even if i followed someone suggestion, it will most likely re-appear =(
post #2 of 10
This may seem off topic, but are you using a mechanical hard drive or a ssd?

I had problems with the mouse and sound card randomly not working until I replaced the hard drive with a ssd. No problems since, and the hd is still working fine for storing data.
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
post #3 of 10
Thread Starter 
i do have 2 mechanicals on the Asmedia controller, should i take it off and put it on the raid?
post #4 of 10
Dunno as I have never used raid. I do know Asmedia is buggy.
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
post #5 of 10
Thread Starter 
I spoke too soon.. it still has issues even with me disconnecting the harddrives off of the ASmedia ports
Edited by Vash the Stampede - 6/19/16 at 7:01pm
post #6 of 10
I dunno then. Maybe the motherboard is going bad.
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by miklkit View Post

I dunno then. Maybe the motherboard is going bad.

yeah.. that might be true.. i just feel that it is too much of a coincidence that it happened after i did a install and a fresh install of windows 10. I guess the real test would be going back to windows 7 and seeing if it fixes the problem..
post #8 of 10
not sure if 10 has this...

post #9 of 10
Quote:
Originally Posted by Vash the Stampede View Post

yeah.. that might be true.. i just feel that it is too much of a coincidence that it happened after i did a install and a fresh install of windows 10. I guess the real test would be going back to windows 7 and seeing if it fixes the problem..

This would indicate driver problem. Have you tried with different USB driver version? Also, if you have the AMD USB filter drivers installed, try to not use them (leave the Microsoft USB drivers) and just install the ASMedia driver.
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
post #10 of 10
Thread Starter 
Just as a reference, I have updated to the latest BIOs that asus has on their website because it says "USB compatibility".. and it still didn't fix anything...

BUT right now I am on a different theory:
i think there might be a power issue.. i was reading up on it, and if there is not enough volts it will happen I think.. or that is the theory.

i have moved the Wireless USB to a different controller and seeing if it fixes it! so far so good!! because normally I think i can force the issue to happen when i am downloading something huge.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus Sabertooth 990fx USB would cut off randomly with Windows 10