post #1 of 1
Thread Starter 
I'd like to start of by saying that i am bringing my question from Tom's Hardware forums. Basically, i was trying to overclock my system, but i got into a problem where, having a BCLK of 160MHz (the problem happens with all BCLK frequencies), if i set the memory multiplier to 6, the bios would tell me that the memory speed would be 6*160 = 960MHz, which, theoretically, is correct. However, when i boot into Windows 10 and open CPU-Z and HWiNFO, they both show me a memory speed of 640MHz, and not 480MHz like it should. HWiNFO even tells me i have a memory multiplier of 4, and not 3 as the BIOS told me. Here are my PC specs:

CPU: Intel i7 920 (no power saving features enabled)
Motherboard: Intel Smackover DX58SO
RAM: 2*Kingston 9905471-009.A00LF and 1*Kingston 99U5474-026.A00LF

Here are some pictures (1st one is from HWiNFO summary)








Update: Setting the uncore multiplier anywhere from 12 to 15 seems to force the memory multiplier to 6 (HWiNFO is showing 3 instead of the 4 in the screenshot above), probably because the motherboard wants to meet the condition of the Bloomfield processors which need the uncore multiplier to be at least 2 times the memory multiplier. However, as soon as i set the uncore multiplier to 16+, the memory multiplier goes back up to 8 even though i have set it to 6 in the bios. I really want to set the uncore multiplier to 20 and the memory multiplier to 6. Can anyone help me please?


Update 2: I have tried removing the different DIMM and putting both of the identical sticks of ram on channel A but the exact same problem occured...