Overclock.net › Forums › Graphics Cards › NVIDIA › HeLP! Bricked GTX970!!
New Posts  All Forums:Forum Nav:

HeLP! Bricked GTX970!!

post #1 of 39
Thread Starter 
Just like the title says. Over the past few days my GPU has slowly gotten worse. No artifacts, just issues booting it and it receiving a signal.
Now I can't even get the GPU to respond...at all..

I see it hidden in the device manager as a display device which is a good step, however, I can't do anything to get it to turn on. Remounted it 4 times, checked the CLU thermal paste, nothing. I'm not sure how I can revive the card. I think it needs the original bios since I've got it running modded bios. However, NVflash won't recognize it so I'm not able to flash it...


I NEED HELP!!!!
post #2 of 39
I baked my GTX 260 Core 216 and it worked again.
i7 Gaming Rig
(12 items)
 
C2Q Gaming Rig
(12 items)
 
AM1 Gaming Rig
(12 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Evga Gtx 1060 6GB (1700MHZ Core / 9000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveOptical DriveCoolingOS
2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
LG 24M47H-P 24 Inch (1080P) Evga 500W  Cooler Master N200 Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Intel C2Q Q9650 @ 4GHZ 1.225v Asus P5Q-E Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem)  8GB DDR2 PC-6400 (4x2GB) Kingston  
Hard DriveOptical DriveCoolingOS
x2 500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw Arctic Freezer 7 Rev. 2 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
Acer G185H 19 Inch Thermaltake TR2 RX-550W Cooler Master Elite 334 Nvidia Edition Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
Phillips 52 Inch Flatscreen Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
i7 Gaming Rig
(12 items)
 
C2Q Gaming Rig
(12 items)
 
AM1 Gaming Rig
(12 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600 @ 3.4GHZ (Turbo 3.8GHZ) Asus P8H61-M LX2 Evga Gtx 1060 6GB (1700MHZ Core / 9000MHZ Mem) 16GB DDR3 PC-1600 (2x8GB) Crucial Ballistix Sport  
Hard DriveOptical DriveCoolingOS
2TB WD Sata 7200RPM 64MB Cache Lg Sata Dvd-Rw Cooler Master Hyper T4 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
LG 24M47H-P 24 Inch (1080P) Evga 500W  Cooler Master N200 Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Intel C2Q Q9650 @ 4GHZ 1.225v Asus P5Q-E Msi Gtx 960 2GB (1300MHZ Core / 8000MHZ Mem)  8GB DDR2 PC-6400 (4x2GB) Kingston  
Hard DriveOptical DriveCoolingOS
x2 500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw Arctic Freezer 7 Rev. 2 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
Acer G185H 19 Inch Thermaltake TR2 RX-550W Cooler Master Elite 334 Nvidia Edition Creative SB X-Fi Xtreme Audio 7.1 Channel PCI-E 1x 
CPUMotherboardGraphicsRAM
Amd Athlon 5350 @ 2.1GHZ 1.3v Ecs KAM1-l Mini-ITX Evga Gtx 750Ti 2GB (1330MHZ Core / 6000MHZ Mem) 8GB DDR3 PC-1600 (1x8GB) Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingOS
500GB Seagate Sata 7200RPM 32MB Cache  Lg Sata Dvd-Rw  Arctic Alpine M1 Win 10 Pro 64 Bit 
MonitorPowerCaseAudio
Phillips 52 Inch Flatscreen Evga 430W Cooler Master Elite 130 Mini-ITX Realtek HD 
  hide details  
Reply
post #3 of 39
I had this EXACT issue happen to me and literally spent 3 days researching and trying everything. Nothing worked until out of desperation I reformatted and reinstalled windows. My 970's have worked like a dream since. Not sure if it will fix your issue but it worked for me. redface.gif

*edit* it was something to do with some botched drivers is all I could guess.
post #4 of 39
Thread Starter 
Quote:
Originally Posted by phenom01 View Post

I had this EXACT issue happen to me and literally spent 3 days researching and trying everything. Nothing worked until out of desperation I reformatted and reinstalled windows. My 970's have worked like a dream since. Not sure if it will fix your issue but it worked for me. redface.gif


I've read that the good olde "sfc /Scannow" helps... but my big thing is it won't even boot into bios if I've got the DVI port plugged into the GPU... The light is on for the GPU power and to my knowledge my PSU is just fine, its only 2 months old...
post #5 of 39
Have you checked all the connections, especially the power cable(s)?
post #6 of 39
Thread Starter 
Quote:
Originally Posted by blaze2210 View Post

Have you checked all the connections, especially the power cable(s)?

6 times yes. I get a white light which means a clean 12v power but I wonder if there's more to it than I know. I may try a different 12v cable but I'll have to buy one. I honestly feel like it's the gpu bios but now I don't know how to flash it with it not being detected...

I've only used NV flash for Windows. Is there a dos version that has better gpu detection?
Edited by Cakewalk_S - 6/18/16 at 3:50pm
post #7 of 39
If you've put CLU as the thermal interface on your GPU, you should check if it did pour somewhere... And remove it anyway. I had a GTX770 with CLU, gave it back to my brother, who gave it to a friend. He experienced BSOD, they checked the GPU: the CLU had started pouring, just a little bit.

They removed it, put some Gelid, and the card was running again flawlessly.
     
CPUMotherboardGraphicsRAM
intel core i5 4670k GIGABYTE Z97mx-Gaming 5 ASUS ROG GTX 1080ti G.SKILL TridentX 2x8GB 
Hard DriveHard DriveHard DriveCooling
SAMSUNG 850 Evo 2.5' SSD 500GB SAMSUNG 850 Evo 2.5' SSD 1TB SAMSUNG 850 Evo 2.5' SSD 250GB 2x bequiet silentwings 3 120mm pwm fans (case f... 
CoolingOSMonitorKeyboard
bequiet silentwings 3 140mm pwm fan Windows 10 craptimate edition DELL U2414H CM quickfire TK Cherry MX black (custom keycaps) 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Design Define C mini window version  Logitech G900 steelseries QCK+ 
AudioAudioAudio
AKG K702 Fiio E10K Olympus 2 Antlion ModMic 4 mute 
CPUMotherboardRAMHard Drive
Intel i3 4130 Gigabyte h97i itx HyperX blue 8gb SAMSUNG 840 Evo Series SSD 
Hard DriveHard DriveHard DriveHard Drive
Seagate barracuda 7200 2tb Wd Blue 1tb WD Red NAS Hard Drive SATA 6 Gb/s - 3.0 TB WD30... Toshiba Desktop HDD SATA6Gb/s - 3.0 TB DT01ACA300 
CoolingCoolingCoolingOS
beQuiet! SILENT WINGS 2 92mm PWM beQuiet! SILENT WINGS 2 92mm PWM Thermalright APX-100 unRAID 6 
PowerCase
Seasonic G-Series 550W Fractal Design Node 304 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
intel core i5 4670k GIGABYTE Z97mx-Gaming 5 ASUS ROG GTX 1080ti G.SKILL TridentX 2x8GB 
Hard DriveHard DriveHard DriveCooling
SAMSUNG 850 Evo 2.5' SSD 500GB SAMSUNG 850 Evo 2.5' SSD 1TB SAMSUNG 850 Evo 2.5' SSD 250GB 2x bequiet silentwings 3 120mm pwm fans (case f... 
CoolingOSMonitorKeyboard
bequiet silentwings 3 140mm pwm fan Windows 10 craptimate edition DELL U2414H CM quickfire TK Cherry MX black (custom keycaps) 
PowerCaseMouseMouse Pad
Corsair RM550 Fractal Design Define C mini window version  Logitech G900 steelseries QCK+ 
AudioAudioAudio
AKG K702 Fiio E10K Olympus 2 Antlion ModMic 4 mute 
CPUMotherboardRAMHard Drive
Intel i3 4130 Gigabyte h97i itx HyperX blue 8gb SAMSUNG 840 Evo Series SSD 
Hard DriveHard DriveHard DriveHard Drive
Seagate barracuda 7200 2tb Wd Blue 1tb WD Red NAS Hard Drive SATA 6 Gb/s - 3.0 TB WD30... Toshiba Desktop HDD SATA6Gb/s - 3.0 TB DT01ACA300 
CoolingCoolingCoolingOS
beQuiet! SILENT WINGS 2 92mm PWM beQuiet! SILENT WINGS 2 92mm PWM Thermalright APX-100 unRAID 6 
PowerCase
Seasonic G-Series 550W Fractal Design Node 304 
  hide details  
Reply
post #8 of 39
RMA time?
post #9 of 39
Quote:
Originally Posted by Rav3n07 View Post

RMA time?

I wouldn't advise going with an RMA until you can get the stock BIOS back on it....That could potentially void the warranty....Also, if you do go with an RMA, you'll want to make sure that you get every trace of CLU off of that card. thumb.gif
Edited by blaze2210 - 6/18/16 at 5:49pm
post #10 of 39
Thread Starter 
I've had the card for a few years. I'm pretty sure I can't rma it. I'm going to try a dos version of nvflash and try to flash back the original bios.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HeLP! Bricked GTX970!!