Overclock.net › Forums › Graphics Cards › NVIDIA › HeLP! Bricked GTX970!!
New Posts  All Forums:Forum Nav:

HeLP! Bricked GTX970!! - Page 3

post #21 of 39
Thread Starter 
Quote:
Originally Posted by blaze2210 View Post

Quote:
Originally Posted by Cakewalk_S View Post

It's on its way.

I hope there really isn't an issue with the RMA and it goes through. I know the issue with flashing custom bios but I did use the stock Asus bios and just tweaked the power limits. There were 0 issues with temperatures and from what I could tell, there was no physical damage from the CLU. It would make sense also that the card potentially slowly died, with no overvolt or issue regarding overclocks I couldn't really identify why the card just slowly stopped working. I could understand if it was a short from the CLU, the card would just randomly stop responding, or not work at all, but with the issue with it connecting to an HDMI and it working sometimes after a cold boot, but not on a reinstall just makes it very unusual.

I'll let you guys know in a few weeks what news I hear from my RMA.

Did you send the card back with a modded BIOS and CLU still on it?


Changed power table from the stock Strix bios, yes, I couldn't get the card to respond at all so there's no way for me to flash back the original bios. NVFlash wouldn't even recognize the card, in windows or dos. I didn't mess this up, had a valid checksum and I had been using the bios for awhile. CLU was removed, cleaned and stock crap paste was put back on.
post #22 of 39
Thread Starter 
Oh please go easy on me....
post #23 of 39
Thread Starter 
Little update...

I was told in chat that I'd have my card shipped back to me at the latest by Friday this week... I'm abit skeptical but who knows, maybe it was a very easy fix or maybe they're just replacing the whole card all together. Which wouldn't be bad considering I had an ASIC of like 56%...lol
post #24 of 39
Quote:
Originally Posted by Cakewalk_S View Post

Little update...

I was told in chat that I'd have my card shipped back to me at the latest by Friday this week... I'm abit skeptical but who knows, maybe it was a very easy fix or maybe they're just replacing the whole card all together. Which wouldn't be bad considering I had an ASIC of like 56%...lol

Hey, how did it go?
post #25 of 39
Thread Starter 
I was supposed to get a replacement. I haven't heard yet of that status of that. I check every day and no luck. I was told in chat that my case would be escalated and that I'd hear back of an update at 1PM EST...that didn't happen...

I'm hoping to hear by tomorrow. If not I'll escalate it to a cust service manager...


Edit: had my case escalated to the head of the service dept. I just got notification this morning that they're preparing shipment of a refurb card to me. Total replacement. I guess persistence pays off! Hope I get a good one... #siliconlottery
Edited by Cakewalk_S - 7/8/16 at 6:00am
post #26 of 39
Thread Starter 
Well little update...

I was told the card was shipped back on the 7th. The replacement card that is. Supposedly shipped from the same place I sent it too....which from my calculations, the card should have arrived yesterday or should be arriving today!!! I'm very skeptical though because I've asked multiple times for a tracking # and they haven't provided one...so that seems really sketch... but we'll see if I get the card today or in a few days is probably more like it... Since I'm getting a refurbished card, I'm sure there's something wrong with it previously...so either a poor overclocker, or maybe heat issues? Hopefully whatever it is, its already fixed and I'll be able to OC this new card well...
post #27 of 39
Cool, thanks for the update. Good luck!
post #28 of 39
Thread Starter 
New card arrives on Wednesday 7/20. I'm in the middle of moving so hopefully it won't be too difficult to get things hooked up and running.
post #29 of 39
Quote:
Originally Posted by Cakewalk_S View Post

New card arrives on Wednesday 7/20. I'm in the middle of moving so hopefully it won't be too difficult to get things hooked up and running.

Awesome! Good to hear!
post #30 of 39
ASIC or 56%?????????? I wonder how it would've done under LN2 tongue.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HeLP! Bricked GTX970!!