Overclock.net › Forums › Graphics Cards › NVIDIA › MSI Afterburner and GTX 560 card Issue
New Posts  All Forums:Forum Nav:

MSI Afterburner and GTX 560 card Issue

post #1 of 2
Thread Starter 
Hi everyone, I have a "MSI N560GTX Twin frozr II" card, I bought it like 4-5 years ago. Since a month now, I had Temperature problems when I'm playing mostly any game (for example playing Port royale 2, a 12 years old game my card gets to 80-90 Cº and sometimes, if the fans don't get to work, even more temperature). Obviously it's a fan problem, the card was doing something like this, https://www.youtube.com/watch?v=Vho3Rl-h_uo
Because the fan go that way, I decided to use MSI afterburner to try to solve this fan problem. After configure it, and even putting the configuration of fan speed to 100%, the RPM of the fan do something like this. https://gyazo.com/6e74a436ba003bed3867e1b90aa84788
It's very posible that one solution is to buy another card or try to replace the fans, but right now I really dont have the opportunity to do so.
So my question is, even if the MSI afterburner fan configuration is in 100% and the RPM do what the image I send, is there a solution to configure the fan speed to be always at for example 70% speed?
I search really hard during this month but I couldn't find anything.

PS1: I also tried the program SpeedFan but, I dont know if I can't configure it or something but it really does nothing.
PS2: I'm sorry in advance for any grammar or orthographic problem, I'm not english smile.gif .

Thanks for reading.
post #2 of 2
Quote:
Originally Posted by Kharnack View Post

Hi everyone, I have a "MSI N560GTX Twin frozr II" card, I bought it like 4-5 years ago. Since a month now, I had Temperature problems when I'm playing mostly any game (for example playing Port royale 2, a 12 years old game my card gets to 80-90 Cº and sometimes, if the fans don't get to work, even more temperature). Obviously it's a fan problem, the card was doing something like this, https://www.youtube.com/watch?v=Vho3Rl-h_uo
Because the fan go that way, I decided to use MSI afterburner to try to solve this fan problem. After configure it, and even putting the configuration of fan speed to 100%, the RPM of the fan do something like this. https://gyazo.com/6e74a436ba003bed3867e1b90aa84788
It's very posible that one solution is to buy another card or try to replace the fans, but right now I really dont have the opportunity to do so.
So my question is, even if the MSI afterburner fan configuration is in 100% and the RPM do what the image I send, is there a solution to configure the fan speed to be always at for example 70% speed?
I search really hard during this month but I couldn't find anything.

PS1: I also tried the program SpeedFan but, I dont know if I can't configure it or something but it really does nothing.
PS2: I'm sorry in advance for any grammar or orthographic problem, I'm not english smile.gif .

Thanks for reading.

Its either the fans themselves are dying or its a issue the the gpu itself, if the fans are dying they can be found on places like ebay for cheap ( 10 - 20$ USD ) if its the board there is pretty much nothing you can do aside from getting your own fans to put on the gpu and just control them through your motherboard, its not the best solution but it does work. hope this helps a bit.
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › MSI Afterburner and GTX 560 card Issue