Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris RX 480 / RX 470 / RX 460 Discussion Thread
New Posts  All Forums:Forum Nav:

Polaris RX 480 / RX 470 / RX 460 Discussion Thread - Page 59  

post #581 of 991
I'm assuming it's likely a glitch in the readout. If you changed something and applied it while HWI was open, it could cause an erroneous reading. I had it happen with GPU-Z once as well. If you didn't, something else likely caused the error.

Nothing to worry about. If it was a true value, your computer would have either a. shutdown b. bricked or c. most likely burst into flames and you wouldn't be showing us that...

Edit: To answer your first question, I'd (personally) bump to 1.030 just to be on the conservative side of stability and give yourself a bit of room just in case a major flux on card draw causes VDroop to instability.
Edited by BulletBait - 7/9/16 at 7:55am
Post-Fire Primary
(20 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 Crosshair V Formula (-Z) Diamond R9 290x Diamond R9 290x 
GraphicsRAMHard DriveHard Drive
Sapphire R9 280x Radeon Gamer Series Toshiba HDD Seagate HDD 
Hard DriveCoolingCoolingCooling
Kingston Hyper-X SSD EKWB AMD Waterblock EKWB R9 290x Waterblock EKWB R9 290x Waterblock 
CoolingCoolingCoolingOS
EKWB Pump/Res EKWB 480mm PE Radiator Watercool Heatkiller MB Set Microsoft Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 1200W Thermaltake Core P5 Razer Ouroboros 
  hide details  
Post-Fire Primary
(20 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 Crosshair V Formula (-Z) Diamond R9 290x Diamond R9 290x 
GraphicsRAMHard DriveHard Drive
Sapphire R9 280x Radeon Gamer Series Toshiba HDD Seagate HDD 
Hard DriveCoolingCoolingCooling
Kingston Hyper-X SSD EKWB AMD Waterblock EKWB R9 290x Waterblock EKWB R9 290x Waterblock 
CoolingCoolingCoolingOS
EKWB Pump/Res EKWB 480mm PE Radiator Watercool Heatkiller MB Set Microsoft Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 1200W Thermaltake Core P5 Razer Ouroboros 
  hide details  
post #582 of 991
Quote:
Originally Posted by BulletBait View Post

I'm assuming it's likely a glitch in the readout. If you changed something and applied it while HWI was open, it could cause an erroneous reading. I had it happen with GPU-Z once as well. If you didn't, something else likely caused the error.

Nothing to worry about. If it was a true value, your computer would have either a. shutdown b. bricked or c. most likely burst into flames and you wouldn't be showing us that...

you are right... with that amount of power, I would be hospitalized too...
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
post #583 of 991
Quote:
Originally Posted by Sycksyde View Post

So I've seen a lot of comments about people undervolting these cards but what should I undervolt it to? 1050mv? Lower?

Got my card to 1300MHz @ 1020mV (ASIC Quality 86% if that has any relevance).
post #584 of 991
Quote:
Originally Posted by cscheat View Post

you are right... with that amount of power, I would be hospitalized too...

There was lightning in my house, I swears it doctor!

I also edited my post to answer your first question.
Post-Fire Primary
(20 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 Crosshair V Formula (-Z) Diamond R9 290x Diamond R9 290x 
GraphicsRAMHard DriveHard Drive
Sapphire R9 280x Radeon Gamer Series Toshiba HDD Seagate HDD 
Hard DriveCoolingCoolingCooling
Kingston Hyper-X SSD EKWB AMD Waterblock EKWB R9 290x Waterblock EKWB R9 290x Waterblock 
CoolingCoolingCoolingOS
EKWB Pump/Res EKWB 480mm PE Radiator Watercool Heatkiller MB Set Microsoft Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 1200W Thermaltake Core P5 Razer Ouroboros 
  hide details  
Post-Fire Primary
(20 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 Crosshair V Formula (-Z) Diamond R9 290x Diamond R9 290x 
GraphicsRAMHard DriveHard Drive
Sapphire R9 280x Radeon Gamer Series Toshiba HDD Seagate HDD 
Hard DriveCoolingCoolingCooling
Kingston Hyper-X SSD EKWB AMD Waterblock EKWB R9 290x Waterblock EKWB R9 290x Waterblock 
CoolingCoolingCoolingOS
EKWB Pump/Res EKWB 480mm PE Radiator Watercool Heatkiller MB Set Microsoft Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Corsair 1200W Thermaltake Core P5 Razer Ouroboros 
  hide details  
post #585 of 991
Quote:
Originally Posted by cscheat View Post


wow... silicon lottery or what ??? 91% is crazy.. mine only 76%...
i crash on 1025mV.. Seems ok at 1026mV.. is that ok? or I should give it a bit more???

just now I checked HwINFO and this gave me a shock of my life !!! any idea ????

post #586 of 991
Quote:
Originally Posted by Powergate View Post

Got my card to 1300MHz @ 1020mV (ASIC Quality 86% if that has any relevance).

Don't get happy too early... make sure you got it stable by running Unigine Valley Benchmark 1.0 or 3D Mark first !

Quote:
Originally Posted by BulletBait View Post

There was lightning in my house, I swears it doctor!

I also edited my post to answer your first question.

I have a question... i set my core to 1026mV but GPUZ shows different... 1031mV ... why?
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
post #587 of 991
Because sensors especially shown via software often only read/report in certain steps and their precision isn't that awesome either.
post #588 of 991
Quote:
Originally Posted by cscheat View Post

Don't get happy too early... make sure you got it stable by running Unigine Valley Benchmark 1.0 or 3D Mark first !
Those are my default settings for a few days now and didn't noticed any stability issues.
post #589 of 991
you will only see problem if do some stress test benchmark
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
post #590 of 991
A guy name MAX modified the heatsink.

CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
CSC Skylake Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
i3 6100 GA Z170M-D3H RX 480 Kingston Hyper X Fury  
Hard DriveOSMonitorPower
PNY 1131 Windows 10 BenQ GW2470  Corsair GS650 
Case
Corsair Air240 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
This thread is locked  
Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris RX 480 / RX 470 / RX 460 Discussion Thread