Overclock.net › Forums › Components › Keyboards › How to Keep Monitor in Portrait Mode?
New Posts  All Forums:Forum Nav:

How to Keep Monitor in Portrait Mode?

post #1 of 8
Thread Starter 
I just bought a Razer Black Widow Ultimate 2016 keyboard. When my computer is just sitting there, on idle so to speak, the image on the monitor slips from portrait to landscape mode. Soon as I touch the mouse or a key on the keyboard the monitor returns to the portrait mode. (I upgraded from Windows 8 to Windows 10 before I installed my new Razer keyboard)

How do I keep my monitor (Hewlett Packard w2207h) in the portrait mode?
post #2 of 8
In my experience, once it's set to portrait it stays in portrait. What video card are you using?
post #3 of 8
I'd play around in the (display or general) settings if I were you, it's probably some setting messing another setting, or something like that. It also might be in your graphics cards control panel.
(I said settings way too many times in this post)
post #4 of 8
Thread Starter 
I have an NVIDIA Ge Force GT 640. I upgraded from Windows 8 to Windows 10 several months ago. Long before I installed the Razer keyboard. (Thanks 4 Asking)
post #5 of 8
So this started when you got that keyboard?
post #6 of 8
Thread Starter 
Yes. Exactly
post #7 of 8
Check the manufacturers website for a firmware update for the keyboard. It's a long shot, but you could be on an outdated FW that causes strange conflicts. That fixed an issue I had with one of mine on an unrelated problem.
post #8 of 8
Thread Starter 
There is no firmware package for the Black Widow Ultimate 2016 that I can find. I have installed the software on two separate occasions. No help. There is no option in the graphical users interface to choose between portrait and landscape.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Keyboards
Overclock.net › Forums › Components › Keyboards › How to Keep Monitor in Portrait Mode?