Overclock.net › Forums › Components › Monitors and Displays › PLEASE HELP! Displayport Drops Off Right Before Loading WIndows,...Why?
New Posts  All Forums:Forum Nav:

PLEASE HELP! Displayport Drops Off Right Before Loading WIndows,...Why?

post #1 of 2
Thread Starter 
I built my P.C. and it has run flawless for about a year now,..I recently disconnected it, and moved it to a different location. No Biggie!!

The Problem is only with transferring, and KEEPING my Displayport connection.

When I start my P.C...... I get all the initial information posted WITH THE DISPLAYPORT CONNECTION,....The choice to go to BiOS, which drive I want to launch my Operating System from,...AND ALL the initial loading for Windows 10,...THEN - BLANK SCREEN ( P.C. chooses not to transfer information any longer)

The P.C. is fine!
- I can use DVI, HDMI,...No problem!
AND Displayport is fine until You get to the STEP BEFORE your Window "Sign In" screen
(It loads fine,...I mean if I connect HDMI or DVI after that stage, but no DP)

Unfortunately the only computer I have with DisplayPort (Out) is the one I am currently using,...So, testing another Displayport setup is not possible at this time.

Setup:
Crossover 404K (only monitor I have with Displayport connection)
2 EVGA GeForce GTX TITAN X Hydro Copper (Sli)

**Tried 3 different cables, so that doesn't appear to be the problem

Any Idea's?? Please Help??
Edited by chuckh89 - 6/26/16 at 9:51am
post #2 of 2
Check this out: https://www.reddit.com/r/Windows10/comments/3f86le/display_port_not_detected/
Quote:
go into nVidia Control Panel and click Manage 3D Settings. Underneath Global Settings set Power management mode to Prefer Maximum Performance.

It seems that cards will disable the display port if they are in an energy saving state. Forcing it to max performance circumvents this little issue.
Centurion1
(8 items)
 
 
MiniCube
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Pentium4 Northwood MSI 865PE NEO2-S Gainward GeForce 7600 Golden Sample 256 MB AGP8X Corsair TwinX 2x 1GB DDR PC3200 
CoolingOSPowerCase
Thermalright XP-90 + Noiseblocker SE2 92mm Win2000 Tagan TG380 Dual Fan Active PFC CoolerMaster Centurion1 
CPUMotherboardGraphicsRAM
Delidded Ivy Bridge i5 3570K @4.7GHz Asrock Z77E-ITX iGPU HD4000 G.SKILL Ares Series 2x 8GB 1866MHz CL10-11-10-2N 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120GB Samsung 840 Series 250GB Samsung SE-218BB external DVD/RW Noctua NH-C14 
OSMonitorPowerCase
Windows 7 Ultimate x64 Philips 220CW Silverstone SFX 300W Silverstone Sugo SG05B 
Mouse
Rapoo 7600 
CPUMotherboardGraphicsRAM
Intel i5-5675C 4.4GHz Asus Z97I-Plus ITX Iris Pro Graphics 6200 Crucial Ballistix Sport VLP (2x 8GB) 
Hard DriveHard DriveCoolingOS
Adata Premier Pro SP900 128GB SATA M.2 2280 KingFast 512GB mSATA BeQuiet Dark Rock TF CPU cooler Windows 7 Pro 
MonitorPowerCase
LG 29UM67-P 29" UltraWide 250W FSP FlexATX 80PLUS Bronze Jonsbo case V2 Black 
  hide details  
Reply
Centurion1
(8 items)
 
 
MiniCube
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Pentium4 Northwood MSI 865PE NEO2-S Gainward GeForce 7600 Golden Sample 256 MB AGP8X Corsair TwinX 2x 1GB DDR PC3200 
CoolingOSPowerCase
Thermalright XP-90 + Noiseblocker SE2 92mm Win2000 Tagan TG380 Dual Fan Active PFC CoolerMaster Centurion1 
CPUMotherboardGraphicsRAM
Delidded Ivy Bridge i5 3570K @4.7GHz Asrock Z77E-ITX iGPU HD4000 G.SKILL Ares Series 2x 8GB 1866MHz CL10-11-10-2N 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120GB Samsung 840 Series 250GB Samsung SE-218BB external DVD/RW Noctua NH-C14 
OSMonitorPowerCase
Windows 7 Ultimate x64 Philips 220CW Silverstone SFX 300W Silverstone Sugo SG05B 
Mouse
Rapoo 7600 
CPUMotherboardGraphicsRAM
Intel i5-5675C 4.4GHz Asus Z97I-Plus ITX Iris Pro Graphics 6200 Crucial Ballistix Sport VLP (2x 8GB) 
Hard DriveHard DriveCoolingOS
Adata Premier Pro SP900 128GB SATA M.2 2280 KingFast 512GB mSATA BeQuiet Dark Rock TF CPU cooler Windows 7 Pro 
MonitorPowerCase
LG 29UM67-P 29" UltraWide 250W FSP FlexATX 80PLUS Bronze Jonsbo case V2 Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › PLEASE HELP! Displayport Drops Off Right Before Loading WIndows,...Why?