Overclock.net › Forums › Overclock.net Forum › New Members › noob trying to learn
New Posts  All Forums:Forum Nav:

noob trying to learn - Page 2

post #11 of 21
Nice stats! How long was your system under load?
post #12 of 21
Thread Starter 
That was for about 45 minutes. I'll run it for 2 hours later probably. I'm using prime 95 for the stress testing.
post #13 of 21
Thread Starter 
So I ran the 2 hour test and got this on core #2 "FATAL ERROR: Rounding was 0.5, expected less than 0.4 Hardware failure detected, consult stress .txt file." from what I read I need to up the vcore. I tried to but it just resets it back to default spec after boot. Any ideas?
post #14 of 21
...use +/- 0.01 increments
post #15 of 21
forgot units. 0.01V
post #16 of 21
Quote:
Originally Posted by Tech Scrub View Post

Update: Added an Corsair H50 (silent edition) to my setup. Found out the H50 no longer supports a 775 top bracket so I had to modify the one it came with. LGA 1151 bracket seems to still be an X pattern with the screws slightly farther out so I just used a drill and slotted the bracket mounting holes.
Nice, I like your Ghetto style.

gg
TDEUS
Interceptor
(29 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K Asus P8Z77-M Pro  Asus GTX 770 SLI Asus GTX 770 SLI 
RAMHard DriveHard DriveHard Drive
crucial ddr 3 120gb SSD  2TB WD Red  Samsung Pro 
Hard DriveHard DriveCoolingCooling
2tb WB Black 1 TB Seagate barracuda EK Supremacy EVO EK-XRES 140 Revo D5 PWM  
CoolingCoolingCoolingCooling
EK CoolStream 280CE EK CoolStream 240PE EK Thermosphere EK Vardar F4 120 
CoolingCoolingOSOS
BeQuiet Silent Wings 2 120 Noctua NF-P14s Redux 140 Windows 10 OSX 10.8 
MonitorMonitorKeyboardPower
Asus PB278Q Samsung 23" TN shit  CM Storm Quickfire TK  Be Quiet 1000W Dark Power 11 
CaseMouseMouse PadAudio
Fractal Design Node 804 Logitech G502 Steelseries Q+ Onboard  
Audio
Steelseries Syberia V2 Headset 
  hide details  
Reply
Interceptor
(29 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K Asus P8Z77-M Pro  Asus GTX 770 SLI Asus GTX 770 SLI 
RAMHard DriveHard DriveHard Drive
crucial ddr 3 120gb SSD  2TB WD Red  Samsung Pro 
Hard DriveHard DriveCoolingCooling
2tb WB Black 1 TB Seagate barracuda EK Supremacy EVO EK-XRES 140 Revo D5 PWM  
CoolingCoolingCoolingCooling
EK CoolStream 280CE EK CoolStream 240PE EK Thermosphere EK Vardar F4 120 
CoolingCoolingOSOS
BeQuiet Silent Wings 2 120 Noctua NF-P14s Redux 140 Windows 10 OSX 10.8 
MonitorMonitorKeyboardPower
Asus PB278Q Samsung 23" TN shit  CM Storm Quickfire TK  Be Quiet 1000W Dark Power 11 
CaseMouseMouse PadAudio
Fractal Design Node 804 Logitech G502 Steelseries Q+ Onboard  
Audio
Steelseries Syberia V2 Headset 
  hide details  
Reply
post #17 of 21
Thread Starter 
Quote:
Originally Posted by Tosagun View Post

forgot units. 0.01V

Would this be under the MCH option? That's the only one in .01v increments. There's .01 -.05

Quote:
Originally Posted by TDEUS View Post

Nice, I like your Ghetto style.

gg
TDEUS

Haha thanks, after a quick Google search to find that top plate is not readily available I just went for it. I'm a make it work somehow kind of guy.
Edited by Tech Scrub - 7/2/16 at 4:00pm
post #18 of 21
Thread Starter 
Quick final update for this especially cause this isn't a build thread area. Final adjustments and it's running stable after testing on p95 for over 2 hours. This is my config:

Really can't notice any difference on any games I play tbh. For me what made the biggest performance change was switching from hdd to ssd.
post #19 of 21
Thread Starter 
Installed my new (used) Q9650 processor. Overclocking was a bit different with this one from the old cpu. Had a multiplier to 9 instead of 8 but I still could not get it any higher than 9. Any number change went right back to 9 after you type it in. raising the frequency was a little tricky too. it would not allow to go from 333 to 400 like it is now. I had to basically step it little by little. Started at 340, saved, booted, restarted, raised another 10, booted, restarted, ect. That was the only way I could get the settings to stay set. Otherwise if I jumped a number too high it would boot at default settings. Kinda weird but ive learned to except these things from this mobo lol. So currently bumped from 3ghz to 3.6ghz. tried to push for 3.99 but system didn't like it and started giving a system recovery screen at start up instead of the windows 10 loading page. Ran prime 95 for 8 hrs over night with no errors or faults of any kind, stayed nice and cool too with the h50. More to come!

post #20 of 21
Nice!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Members
Overclock.net › Forums › Overclock.net Forum › New Members › noob trying to learn