Overclock.net › Forums › Industry News › Hardware News › [Various] ( update )GeForce GTX 1070 and 1080 DVI Pixel clock at 330 MHz Issues
New Posts  All Forums:Forum Nav:

[Various] ( update )GeForce GTX 1070 and 1080 DVI Pixel clock at 330 MHz Issues

post #1 of 56
Thread Starter 
Bad news especialy for people using an oveclocked korean monitor
Quote:
So basically users are reporting that if the refresh rate on their (dual-link DVI) monitor exceeds 81 Hz (the highest number achievable while staying under 330 MHz pixel clock), they are unable to boot into windows and the welcome screen is replaced by flashing colors on their monitors. They are unable to boot into Windows until the pixel clock returns to a number under 330 MHz. All this means that dome users with an overclocked Korean monitor (Qnix/Yamakasi) as such could be effected. We assume this could be reproduced on any DL-DVI display that surpasses a 330 MHz pixel clock, but most monitors with a pixel clock of 330 or higher simply use something like Displayport.

If you run into the issue, simply use DisplayPort. If you can't, you'll need to boot into safe mode reset your monitor Hz to a lower value (under 81 Hz) and continue + repeat from there on until Nvidia fixes this (if they can fix it).
http://www.guru3d.com/news-story/geforce-gtx-107-and-1080-dvi-pixel-clock-at-330-mhz-issues.html
http://www.techpowerup.com/223669/geforce-gtx-pascal-faces-high-dvi-pixel-clock-booting-problems
I hope that nvidia can fix that soon.
Update :
Nvidia may have fixed the problem with the new whql driver 368.81
Quote:
Changes and Fixed Issues in Version 368.81

The following sections list the important changes and the most common issues resolved in this version. This list is only a subset of the total number of changes made in this driver version. The NVIDIA bug number is provided for reference.

Windows 10 Fixed Issues

GPU Boost not applied to VR games. [1778552]

Vive does not work with mini-DisplayPort on the Link Box. [200217901]

[ArcheAge] The GameGuard module crashes in nvinit.dll when CreateProcess() is called with parameters greater than 260 bytes. [200210594]

[GeForce GTX 970M] NVIDIA reference driver support requested for Gigabyte P55Wv5. [1783058]

[GP104] Corruption seen when booting on DVI at or above a 330 MHz pixel clock and an 80 Hz refresh rate. [1782521]

[365.10] Tearing occurs in windowed applications after an update to Release 364.xx drivers. [1763731
If any one can confirm that smile.gif ?
Edited by Noufel - 7/14/16 at 2:02pm
Number 3
(16 items)
 
Dust Catcher
(9 items)
 
CPUMotherboardGraphicsRAM
i7 6700k 4.5 ghz MSI Gaming M7  1080ti aorus xtreme 2x8 go Gskill 3200mhz C15 
Hard DriveHard DriveHard DriveHard Drive
crucial ssd 128 Go 2x Samsung 840 evo 250 Go Hitachi HDD 2To Toshiba HDD 2To 
Optical DriveCoolingOSMonitor
Old DVD-RW KRAKEN X61 Windows 10 x64 Swift 2k 165hz 
KeyboardPowerCaseMouse
g910 CM V1000 CM Trooper modded g502 proteus 
CPUMotherboardGraphicsRAM
Phenom ii x6 1075t Asus Sabertooth 990fx CF 2x Asus 6950 directcu ii  2x4Gb Gskill 1333 
Hard DriveCoolingOSPower
80go Intel x25 ssd series + 500 go Samsung  cooler master V6 gt Win 7 64bit ultimate edition cooler master silent pro 850w 
Case
HAF 912 advanced 
  hide details  
Reply
Number 3
(16 items)
 
Dust Catcher
(9 items)
 
CPUMotherboardGraphicsRAM
i7 6700k 4.5 ghz MSI Gaming M7  1080ti aorus xtreme 2x8 go Gskill 3200mhz C15 
Hard DriveHard DriveHard DriveHard Drive
crucial ssd 128 Go 2x Samsung 840 evo 250 Go Hitachi HDD 2To Toshiba HDD 2To 
Optical DriveCoolingOSMonitor
Old DVD-RW KRAKEN X61 Windows 10 x64 Swift 2k 165hz 
KeyboardPowerCaseMouse
g910 CM V1000 CM Trooper modded g502 proteus 
CPUMotherboardGraphicsRAM
Phenom ii x6 1075t Asus Sabertooth 990fx CF 2x Asus 6950 directcu ii  2x4Gb Gskill 1333 
Hard DriveCoolingOSPower
80go Intel x25 ssd series + 500 go Samsung  cooler master V6 gt Win 7 64bit ultimate edition cooler master silent pro 850w 
Case
HAF 912 advanced 
  hide details  
Reply
post #2 of 56
Kudos to Riadon for getting this noticed, I'm awaiting a 1070 and have a QNIX myself. Hopefully this gets fixed soon before I impulse buy a new monitor. Then again maybe this is Nvidia's way of saying,"You should buy a Gsync panel".
Edited by BulletSponge - 6/27/16 at 10:27am
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
post #3 of 56
I have a qnix at 96hz that works just fine so far for me on a ASUS gtx 1080FE.

Only game I'm having issues with at the moment is RB6 Siege. I get in game and my display is static. sounds and controls still work but a blank screen.

D3, Red Orchestra 2, Overwatch, Path of Exile, War thunder, Arma3 all work just fine.
Aurora III
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k GIGABYTE GA-Z87X-UD4H LGA 1150 Asus GTX 1080 FE Nvidia GTX 1080 FE 
RAMHard DriveHard DriveHard Drive
GSKILL Sniper 32gb 2400mhz Samsung 850 OS Samsung 850 Seagate 7200rpm 
Hard DriveOptical DriveCoolingOS
WD Blue 7200rpm Asus Cheap Optical Drive Corsair H110 Win 10 
MonitorMonitorKeyboardPower
Samsung 7000 40" 4k Qnix QX 2710 2560x1440p 96hz Logitech g710+ Kingwin Lazer 850w Platinum 
CaseMouseMouse PadAudio
NZXT Switch 810 Razer Naga Epic Xtrac Ripper XXL Denon receiver, pol ts200s bookshelf, ts1000 sub. 
  hide details  
Reply
Aurora III
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k GIGABYTE GA-Z87X-UD4H LGA 1150 Asus GTX 1080 FE Nvidia GTX 1080 FE 
RAMHard DriveHard DriveHard Drive
GSKILL Sniper 32gb 2400mhz Samsung 850 OS Samsung 850 Seagate 7200rpm 
Hard DriveOptical DriveCoolingOS
WD Blue 7200rpm Asus Cheap Optical Drive Corsair H110 Win 10 
MonitorMonitorKeyboardPower
Samsung 7000 40" 4k Qnix QX 2710 2560x1440p 96hz Logitech g710+ Kingwin Lazer 850w Platinum 
CaseMouseMouse PadAudio
NZXT Switch 810 Razer Naga Epic Xtrac Ripper XXL Denon receiver, pol ts200s bookshelf, ts1000 sub. 
  hide details  
Reply
post #4 of 56
I have an overlord computer monitor (basically the same as the korean monitors) (27" 1440P IPS goes up to 96hz without issues)
i failed to find an available gtx 1080 or 1070 non founders edition
I ended up with a gtx 970 for now and it has no issue (looks like pixel clock says 387 on nvidia control panel)

Sounds like I will have to be cautious about getting pascal with this monitor
(edit - I see it only seems to effect founders edition cards - another reason not to get FE I guess)

edit #2 - maybe it does effect all 1080s and all 1070s including non FE -
http://www.techpowerup.com/223669/geforce-gtx-pascal-faces-high-dvi-pixel-clock-booting-problems
Edited by strafer - 6/27/16 at 11:37am
post #5 of 56
Thread Starter 
Quote:
Originally Posted by strafer View Post

I have an overlord computer monitor (basically the same as the korean monitors) (27" 1440P IPS goes up to 96hz without issues)
i failed to find an available gtx 1080 or 1070 non founders edition
I ended up with a gtx 970 for now and it has no issue (looks like pixel clock says 387 on nvidia control panel)

Sounds like I will have to be cautious about getting pascal with this monitor
(edit - I see it only seems to effect founders edition cards - another reason not to get FE I guess)

edit #2 - maybe it does effect all 1080s and all 1070s including non FE -
http://www.techpowerup.com/223669/geforce-gtx-pascal-faces-high-dvi-pixel-clock-booting-problems
thnx added to OP thumb.gif
Number 3
(16 items)
 
Dust Catcher
(9 items)
 
CPUMotherboardGraphicsRAM
i7 6700k 4.5 ghz MSI Gaming M7  1080ti aorus xtreme 2x8 go Gskill 3200mhz C15 
Hard DriveHard DriveHard DriveHard Drive
crucial ssd 128 Go 2x Samsung 840 evo 250 Go Hitachi HDD 2To Toshiba HDD 2To 
Optical DriveCoolingOSMonitor
Old DVD-RW KRAKEN X61 Windows 10 x64 Swift 2k 165hz 
KeyboardPowerCaseMouse
g910 CM V1000 CM Trooper modded g502 proteus 
CPUMotherboardGraphicsRAM
Phenom ii x6 1075t Asus Sabertooth 990fx CF 2x Asus 6950 directcu ii  2x4Gb Gskill 1333 
Hard DriveCoolingOSPower
80go Intel x25 ssd series + 500 go Samsung  cooler master V6 gt Win 7 64bit ultimate edition cooler master silent pro 850w 
Case
HAF 912 advanced 
  hide details  
Reply
Number 3
(16 items)
 
Dust Catcher
(9 items)
 
CPUMotherboardGraphicsRAM
i7 6700k 4.5 ghz MSI Gaming M7  1080ti aorus xtreme 2x8 go Gskill 3200mhz C15 
Hard DriveHard DriveHard DriveHard Drive
crucial ssd 128 Go 2x Samsung 840 evo 250 Go Hitachi HDD 2To Toshiba HDD 2To 
Optical DriveCoolingOSMonitor
Old DVD-RW KRAKEN X61 Windows 10 x64 Swift 2k 165hz 
KeyboardPowerCaseMouse
g910 CM V1000 CM Trooper modded g502 proteus 
CPUMotherboardGraphicsRAM
Phenom ii x6 1075t Asus Sabertooth 990fx CF 2x Asus 6950 directcu ii  2x4Gb Gskill 1333 
Hard DriveCoolingOSPower
80go Intel x25 ssd series + 500 go Samsung  cooler master V6 gt Win 7 64bit ultimate edition cooler master silent pro 850w 
Case
HAF 912 advanced 
  hide details  
Reply
post #6 of 56
bummer but I already got my Accell DP 1.2 cable today in preparation for buying a Gsync 165Hz monitor

I dont even trust the bundled cheap DP 1.2 cables, nvm a DVI port redface.gif
The Green Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K @ 4500 Mhz ASRock Z77 Pro3 Gigabyte GTX 1080 G1 Gaming Crucial Ballistix 2x8GB DDR3-1600 
Hard DriveHard DriveHard DriveCooling
SSD Crucial M550 500GB SSD Samsung 850 Evo 1TB HDD Seagate 7200rpm 3TB Cooler Master Hyper 212 EVO; Xilence X5 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Acer Predator XB271HU 27" IPS Gsync 1440p 165Hz CM Storm QuickFire XT Cherry Red 800W modular 
CaseMouseMouse PadAudio
Fractal Design Define R4 Black Logitech G900 Chaos Spectrum SteelSeries QcK+ 4mm SK Gaming Realtek On-board 
  hide details  
Reply
The Green Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K @ 4500 Mhz ASRock Z77 Pro3 Gigabyte GTX 1080 G1 Gaming Crucial Ballistix 2x8GB DDR3-1600 
Hard DriveHard DriveHard DriveCooling
SSD Crucial M550 500GB SSD Samsung 850 Evo 1TB HDD Seagate 7200rpm 3TB Cooler Master Hyper 212 EVO; Xilence X5 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Acer Predator XB271HU 27" IPS Gsync 1440p 165Hz CM Storm QuickFire XT Cherry Red 800W modular 
CaseMouseMouse PadAudio
Fractal Design Define R4 Black Logitech G900 Chaos Spectrum SteelSeries QcK+ 4mm SK Gaming Realtek On-board 
  hide details  
Reply
post #7 of 56
Quote:
Originally Posted by ChevChelios View Post

bummer but I already got my Accell DP 1.2 cable today in preparation for buying a Gsync 165Hz monitor

I dont even trust the bundled cheap DP 1.2 cables, nvm a DVI port redface.gif

just fyi digital cables will either work, or not work. VERY rarely is noise and cable quality an issue unless its a REALLY low quality cable. digital cables only transmit 1's and 0's.

However, i could be corrected in cases such as using overclocked 1440p monitors with dual link dvi cables of poor quality that i suppose could have some internal reflection issues due to higher frequency. but this is all just speculation.

either way, hopefully this issue can be fixed via software but i have a feeling pixel clock is set somewhere via hardware. i'm still just speculating here.
post #8 of 56
Quote:
just fyi digital cables will either work, or not work. VERY rarely is noise and cable quality an issue unless its a REALLY low quality cable. digital cables only transmit 1's and 0's.
Ive heard quite a lot of cases where some issues with monitors like Acer XB270/271HU and Asus PG279Q were solved by changing to a quality VESA-certified DP 1.2 cable

its also related to some 19-th/20-th pin in the DP connector or something like that
The Green Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K @ 4500 Mhz ASRock Z77 Pro3 Gigabyte GTX 1080 G1 Gaming Crucial Ballistix 2x8GB DDR3-1600 
Hard DriveHard DriveHard DriveCooling
SSD Crucial M550 500GB SSD Samsung 850 Evo 1TB HDD Seagate 7200rpm 3TB Cooler Master Hyper 212 EVO; Xilence X5 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Acer Predator XB271HU 27" IPS Gsync 1440p 165Hz CM Storm QuickFire XT Cherry Red 800W modular 
CaseMouseMouse PadAudio
Fractal Design Define R4 Black Logitech G900 Chaos Spectrum SteelSeries QcK+ 4mm SK Gaming Realtek On-board 
  hide details  
Reply
The Green Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K @ 4500 Mhz ASRock Z77 Pro3 Gigabyte GTX 1080 G1 Gaming Crucial Ballistix 2x8GB DDR3-1600 
Hard DriveHard DriveHard DriveCooling
SSD Crucial M550 500GB SSD Samsung 850 Evo 1TB HDD Seagate 7200rpm 3TB Cooler Master Hyper 212 EVO; Xilence X5 
OSMonitorKeyboardPower
Windows 10 Pro 64-bit Acer Predator XB271HU 27" IPS Gsync 1440p 165Hz CM Storm QuickFire XT Cherry Red 800W modular 
CaseMouseMouse PadAudio
Fractal Design Define R4 Black Logitech G900 Chaos Spectrum SteelSeries QcK+ 4mm SK Gaming Realtek On-board 
  hide details  
Reply
post #9 of 56
Quote:
Originally Posted by davidelite10 View Post

I have a qnix at 96hz that works just fine so far for me on a ASUS gtx 1080FE.

Only game I'm having issues with at the moment is RB6 Siege. I get in game and my display is static. sounds and controls still work but a blank screen.

D3, Red Orchestra 2, Overwatch, Path of Exile, War thunder, Arma3 all work just fine.

what resolution are you using?
post #10 of 56
Quote:
Originally Posted by davidelite10 View Post

I have a qnix at 96hz that works just fine so far for me on a ASUS gtx 1080FE.

Only game I'm having issues with at the moment is RB6 Siege. I get in game and my display is static. sounds and controls still work but a blank screen.

D3, Red Orchestra 2, Overwatch, Path of Exile, War thunder, Arma3 all work just fine.

Have you rebooted your PC yet? Seems that it's only a problem at boot.

Sounds more like a software issue rather than a hardware one. Hopefully they can fix this with a driver update.

Quote:
Users of monitors with dual-link DVI connectors are noticing problems in booting to Windows with pixel clocks set higher than 330 MHz. You can boot to windows at default pixel clocks, and when booted, set the refresh-rates (and conversely pixel clocks) higher than 330 MHz, and the display works fine, it's just that you can't boot with those settings, and will have to revert to default settings each time you shut down or restart your machine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hardware News
Overclock.net › Forums › Industry News › Hardware News › [Various] ( update )GeForce GTX 1070 and 1080 DVI Pixel clock at 330 MHz Issues