Overclock.net › Forums › Industry News › Hardware News › [Various] ( update )GeForce GTX 1070 and 1080 DVI Pixel clock at 330 MHz Issues
New Posts  All Forums:Forum Nav:

[Various] ( update )GeForce GTX 1070 and 1080 DVI Pixel clock at 330 MHz Issues - Page 6

post #51 of 56
mad.gif

Hope those limitations are worked out before 1080 Ti launch.

We talking 200 dollar QHD@100Hz display here.
post #52 of 56
http://us.download.nvidia.com/Windows/368.81/368.81-win10-win8-win7-desktop-release-notes.pdf

The newly released driver claims to have fixed this issue. At least for win 10.
Quote:
Changes and Fixed Issues in Version 368.81

[GP104] Corruption seen when booting on DVI at or above a 330 MHz pixel clock and
an 80 Hz refresh rate. [1782521]

See page 10.


Can anyone confirm the fix? Please indicate Win version as I'm interested to see if its fixed for 8.1 as well.


It seems odd to me that a driver update is sufficient enough to fix this as the issue occurs during post long before any driver becomes active.

I would have thought a video bios update would be required to fix this.
Edited by davepk - 7/14/16 at 8:19am
Thunder
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5 ASUS X99-A Zotac 1080 Amp Extreme G.SKILL TZ F4-3200C14Q-32GTZ 13 13 13 28 1t 32... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850Pro 256GB WD RE (3x 2TB) in RAID0 WD Red 4TB samsung 960 evo 
CoolingOSMonitorPower
swiftech H240X W8.1 x64 QNIX QX2710LED 96Hz Rosewill Capstone-750-M  
Mouse
Corsair M65 
  hide details  
Reply
Thunder
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5 ASUS X99-A Zotac 1080 Amp Extreme G.SKILL TZ F4-3200C14Q-32GTZ 13 13 13 28 1t 32... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850Pro 256GB WD RE (3x 2TB) in RAID0 WD Red 4TB samsung 960 evo 
CoolingOSMonitorPower
swiftech H240X W8.1 x64 QNIX QX2710LED 96Hz Rosewill Capstone-750-M  
Mouse
Corsair M65 
  hide details  
Reply
post #53 of 56
Quote:
Originally Posted by davepk View Post

http://us.download.nvidia.com/Windows/368.81/368.81-win10-win8-win7-desktop-release-notes.pdf

The newly released driver claims to have fixed this issue. At least for win 10.
See page 10.


Can anyone confirm the fix? Please indicate Win version as I'm interested to see if its fixed for 8.1 as well.


It seems odd to me that a driver update is sufficient enough to fix this as the issue occurs during post long before any driver becomes active.

I would have thought a video bios update would be required to fix this.

Works perfectly for me on Win10. I can boot at 96hz again with no issues. thumb.gif
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
post #54 of 56
Thread Starter 
Quote:
Originally Posted by BulletSponge View Post

Works perfectly for me on Win10. I can boot at 96hz again with no issues. thumb.gif
Nice smile.gif now that the problem is fixed this thread can be closed smile.gif
Number 3
(16 items)
 
Dust Catcher
(9 items)
 
CPUMotherboardGraphicsRAM
i7 6700k 4.5 ghz MSI Gaming M7  1080ti aorus xtreme 2x8 go Gskill 3200mhz C15 
Hard DriveHard DriveHard DriveHard Drive
crucial ssd 128 Go 2x Samsung 840 evo 250 Go Hitachi HDD 2To Toshiba HDD 2To 
Optical DriveCoolingOSMonitor
Old DVD-RW KRAKEN X61 Windows 10 x64 Swift 2k 165hz 
KeyboardPowerCaseMouse
g910 CM V1000 CM Trooper modded g502 proteus 
CPUMotherboardGraphicsRAM
Phenom ii x6 1075t Asus Sabertooth 990fx CF 2x Asus 6950 directcu ii  2x4Gb Gskill 1333 
Hard DriveCoolingOSPower
80go Intel x25 ssd series + 500 go Samsung  cooler master V6 gt Win 7 64bit ultimate edition cooler master silent pro 850w 
Case
HAF 912 advanced 
  hide details  
Reply
Number 3
(16 items)
 
Dust Catcher
(9 items)
 
CPUMotherboardGraphicsRAM
i7 6700k 4.5 ghz MSI Gaming M7  1080ti aorus xtreme 2x8 go Gskill 3200mhz C15 
Hard DriveHard DriveHard DriveHard Drive
crucial ssd 128 Go 2x Samsung 840 evo 250 Go Hitachi HDD 2To Toshiba HDD 2To 
Optical DriveCoolingOSMonitor
Old DVD-RW KRAKEN X61 Windows 10 x64 Swift 2k 165hz 
KeyboardPowerCaseMouse
g910 CM V1000 CM Trooper modded g502 proteus 
CPUMotherboardGraphicsRAM
Phenom ii x6 1075t Asus Sabertooth 990fx CF 2x Asus 6950 directcu ii  2x4Gb Gskill 1333 
Hard DriveCoolingOSPower
80go Intel x25 ssd series + 500 go Samsung  cooler master V6 gt Win 7 64bit ultimate edition cooler master silent pro 850w 
Case
HAF 912 advanced 
  hide details  
Reply
post #55 of 56
So I need help please. I just got my 1070 in today and I have a qnix qx2710 but as everyone else's problem I only get a blinking screen even after i get signed in all i get is a blinking screen.
The only way i can get an image on my monitor is setting the refresh rate to 30Hz otherwise it doesnt work at all. Please help if you can. Thanks
post #56 of 56
Quote:
Originally Posted by shawwwwwwwn View Post

So I need help please. I just got my 1070 in today and I have a qnix qx2710 but as everyone else's problem I only get a blinking screen even after i get signed in all i get is a blinking screen.
The only way i can get an image on my monitor is setting the refresh rate to 30Hz otherwise it doesnt work at all. Please help if you can. Thanks

This wasn't a blinking screen issue, this was a "Holy Crap, what is happening!" issue. I'd recommend running DDU and getting a fresh start on drivers.
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hardware News
Overclock.net › Forums › Industry News › Hardware News › [Various] ( update )GeForce GTX 1070 and 1080 DVI Pixel clock at 330 MHz Issues