Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )
New Posts  All Forums:Forum Nav:

Polaris Bios Editing ( RX5xx / RX4xx ) - Page 102

post #1011 of 3312
Guys, I need help. I have RX 480 Strix and I have problem with drop frequency of GPU. EMBD Utility don't help me. Does it exist fix?
post #1012 of 3312
hi guys, sorry to bother you.

i have 1 asus strix oc rx 470 bios flashed to mine (to get 28mhs on eth)

ive had in this order: 38 hours no problems, 8 hours no problems, 129 hours no problems. that is in mining eth.

now between those "no problems" stages, ive gotten this: a colored screen. sometimes i restart the pc, and once it enters the miner, it gets a colored screen, either White, yellow, Green, black, blue (blue sky, not the bsod)

one time in furmark it also got those colored screens.

could it be the oc?

i know it was a Wall of text haha. ill summarize it:

are colored screens (White yellow black Green blue (not bsod blue sky) etc symptoms of bad/incorrect oc?

how does it Works for 129 hours with this kind of error?

or maybe its driver/miner software related? is common those color screens?

i use win 10 x64, the latest drivers on amd (i used to use 16.9.2 but changed it to test possible causes), rx 470 sitirx 4gb.





thanks biggrin.gif
post #1013 of 3312
Quote:
Originally Posted by Ansau View Post

You need to increase TDP, TDC and max power limit.

I see. I was going by how the unlocked bios was, it kept tdp at 110 and tdc up to 124.

I'm also having issues booting in general. Sometimes it will boot with legacy boot but usually I have to boot on igpu and swap cable over. Using an i7 3770 with dz77ga-70K.
Edited by Darknessrise13 - 11/24/16 at 8:11am
    
CPUMotherboardGraphicsRAM
i7 3770 Intel DZ77GA-70K Gigabyte R9 290 GSKILL Ripjaws 1600 
Hard DriveHard DriveCoolingCooling
Crucial BX100 Super Talent Teranova Noctua NH-D14 Silverstone AP181 
OSOSMonitorKeyboard
Windows 10 Pro x64 Fedora Linux S24C230L Rapoo V500 
PowerCaseMouseMouse Pad
eVGA Supernova G2 550w Silverstone Fortress FT05 Perixx MX-3000B Pecham 
AudioAudioOther
FiiO K1 DAC Phillips SHP9500 Zip ties? 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770 Intel DZ77GA-70K Gigabyte R9 290 GSKILL Ripjaws 1600 
Hard DriveHard DriveCoolingCooling
Crucial BX100 Super Talent Teranova Noctua NH-D14 Silverstone AP181 
OSOSMonitorKeyboard
Windows 10 Pro x64 Fedora Linux S24C230L Rapoo V500 
PowerCaseMouseMouse Pad
eVGA Supernova G2 550w Silverstone Fortress FT05 Perixx MX-3000B Pecham 
AudioAudioOther
FiiO K1 DAC Phillips SHP9500 Zip ties? 
  hide details  
Reply
post #1014 of 3312
Hi guys i am not new to bios modding but have some questions…

I recently owned a Gigabyte G1 Gaming RX 480 and updated it to the latest bios available (v5 - 11/11/16).

Please look at the error of the attached pic, do I have to worry?



So I extracted the bios 3 times with gpuz and all times it has the same size (Ellesmere.rom - 256 KB (262.144 Bytes))

Due to the fact that this card doesn’t has a bios switch I am a bit concerned about bricking it.

The changes I intended to do are the following

Powertune:
TDP 110 -> 143 (+30%)
TDC 124 -> 161 (+30%)
Max power limit 127 -> 166 (+30%)

FAN:
Min PWM 20 -> 10
Acoustic Limit 910 -> 1100
Sensitivity: 4836 (dafuq?!)

The point which really really really concerns me about the error/pic are the voltages after 608mhz…:

MHz OEM -> MHz new @ Voltage OEM -> Voltage new

300 @ 800 -> 775
608 @ 65282 (dafuq?!)
910 @ 65282 (dafuq?!)
1077 @ 65282 (dafuq?!)
1145 @ 65282 (dafuq?!)
1191 @ 65286 (dafuq?!)
1236 @ 65287 (dafuq?!)
1290 @ 65288 (dafuq?!)

…and also the VRAMs name is weird because it contains symbols

Hope you can help 

Thanks in advance
post #1015 of 3312
Quote:
Originally Posted by Gulftown View Post

Guys, I need help. I have RX 480 Strix and I have problem with drop frequency of GPU. EMBD Utility don't help me. Does it exist fix?

Your temps?

1. increase your fans RPM
2. increase powerlimt about at least +10% (as far as i red online about ths GPU this likely will your problem)
3. increase the desired temp in wattman (70c -> 80c)
4. maybe use the FPS limiter of the AMD driver to prevent overheating
5. undervolt
.
.
.
.
n. buy a BETTER aftermarket cooler
post #1016 of 3312
Quote:
Originally Posted by AnnihilationF90 View Post

Your temps?

1. increase your fans RPM
2. increase powerlimt about at least +10% (as far as i red online about ths GPU this likely will be the problem)
3. increase the desired temp in wattman (70c -> 80c)
4. maybe use the FPS limiter of the AMD driver to prevent overheating
5. undervolt
.
.
.
.
n. buy a BETTER aftermarket cooler

Must I change power limit to higher in Polaris Bios Editor?
post #1017 of 3312
Quote:
Originally Posted by Gulftown View Post

Must I change power limit to higher in Polaris Bios Editor?

NO, its sufficient to change the value in wattman / msi ab / trixx or what ever you want

post #1018 of 3312
Quote:
Originally Posted by AnnihilationF90 View Post

NO, its sufficient to change the value in wattman / msi ab / trixx or what ever you want


I know that. I need more power limit than 50% to get higher clocks.
post #1019 of 3312
Quote:
Originally Posted by AnnihilationF90 View Post

Hi guys i am not new to bios modding but have some questions…

I recently owned a Gigabyte G1 Gaming RX 480 and updated it to the latest bios available (v5 - 11/11/16).

Please look at the error of the attached pic, do I have to worry?



So I extracted the bios 3 times with gpuz and all times it has the same size (Ellesmere.rom - 256 KB (262.144 Bytes))

Due to the fact that this card doesn’t has a bios switch I am a bit concerned about bricking it.

The changes I intended to do are the following

Powertune:
TDP 110 -> 143 (+30%)
TDC 124 -> 161 (+30%)
Max power limit 127 -> 166 (+30%)

FAN:
Min PWM 20 -> 10
Acoustic Limit 910 -> 1100
Sensitivity: 4836 (dafuq?!)

The point which really really really concerns me about the error/pic are the voltages after 608mhz…:

MHz OEM -> MHz new @ Voltage OEM -> Voltage new

300 @ 800 -> 775
608 @ 65282 (dafuq?!)
910 @ 65282 (dafuq?!)
1077 @ 65282 (dafuq?!)
1145 @ 65282 (dafuq?!)
1191 @ 65286 (dafuq?!)
1236 @ 65287 (dafuq?!)
1290 @ 65288 (dafuq?!)

…and also the VRAMs name is weird because it contains symbols

Hope you can help 

Thanks in advance

Make your dumps with the atiwinflash, they'll dump 512kb, there is 256k of zeroes.

As for those crazy numbers you got there, thats normal, thats a value that basically lets the card pick the right voltage for the asic quality. If you change them to a proper voltage it'll be that.
post #1020 of 3312
Quote:
Originally Posted by Gulftown View Post

I know that. I need more power limit than 50% to get higher clocks.

Ah, ok, missunderstood that - go for bios mod biggrin.gif

Quote:
Originally Posted by jeb101 View Post

Make your dumps with the atiwinflash, they'll dump 512kb, there is 256k of zeroes.

As for those crazy numbers you got there, thats normal, thats a value that basically lets the card pick the right voltage for the asic quality. If you change them to a proper voltage it'll be that.

How about the fact that the vrams name contains symbols?

And what is ment by sensitivity?

TKS smile.gif))
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )