Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )
New Posts  All Forums:Forum Nav:

Polaris Bios Editing ( RX5xx / RX4xx ) - Page 203

post #2021 of 3338
Card back alive. thx alot everyone who were helping. DDU seemed to do the trick, no BSODs and card got instantly recognized as Microsoft Basic Adapter and then with AtiWinFlash flashed stock bios.

Also, no idea why my stock bios that I extracted from GPU-Z didnt work. Maybe someone knows? Black screen all day. Flashed this that I found on bios database: bios.zip 111k .zip file . Could someone pls do tricks with that bios? biggrin.gif Only one that seemed to work when I flashed.
Edited by kekate - 4/13/17 at 4:48am
post #2022 of 3338
Quote:
Originally Posted by Loladinas View Post

@AngryWifeBeater
If you overclocked using one of the AIB programs or WattTool you could try uninstalling all of them, removing the driver with DDU, reinstalling the new driver and re-running the benchmark. I guess ~170GB/s is what you should be getting at stock, which would mean your memory overclock isn't actually applied. Used to happen to other people on older driver as well.

hey, I just DDUd latest drivers 17.4 and without an tools like afterburner installed, I ran and by default I'm getting around 163 GB/s and only 2880 memory is being used.

Does this mean my card only has 2880 mb and rest of it is faulty?

Init OpenCL...
Create platforms...
[1] AMD Accelerated Parallel Processing
Using platform AMD Accelerated Parallel Processing
[1] Ellesmere 36 compute units
[2] AMD FX(tm)-6300 Six-Core Processor 6 compute units
Select device (enter number 1-1):
1
Using device Ellesmere . Memory available 2880 MB of 4096MB
Allocating chunk 32
Chunk 1 0 MB 0.8 ms 163.3 GB/s TRUE
Chunk 2 128 MB 0.8 ms 163.0 GB/s TRUE
Chunk 3 256 MB 0.8 ms 162.3 GB/s TRUE
Chunk 4 384 MB 0.8 ms 163.2 GB/s TRUE
Chunk 5 512 MB 0.8 ms 162.3 GB/s TRUE
Chunk 6 640 MB 0.8 ms 161.9 GB/s TRUE
Chunk 7 768 MB 0.8 ms 162.1 GB/s TRUE
Chunk 8 896 MB 0.8 ms 162.9 GB/s TRUE
Chunk 9 1024 MB 0.8 ms 162.6 GB/s TRUE
Chunk 10 1152 MB 0.8 ms 163.3 GB/s TRUE
Chunk 11 1280 MB 0.8 ms 163.8 GB/s TRUE
Chunk 12 1408 MB 0.8 ms 163.8 GB/s TRUE
Chunk 13 1536 MB 0.8 ms 162.9 GB/s TRUE
Chunk 14 1664 MB 0.8 ms 163.1 GB/s TRUE
Chunk 15 1792 MB 0.8 ms 162.2 GB/s TRUE
Chunk 16 1920 MB 0.8 ms 163.1 GB/s TRUE
Chunk 17 2048 MB 0.8 ms 163.0 GB/s TRUE
Chunk 18 2176 MB 0.8 ms 162.0 GB/s TRUE
Chunk 19 2304 MB 0.8 ms 161.8 GB/s TRUE
Chunk 20 2432 MB 0.8 ms 162.9 GB/s TRUE
Chunk 21 2560 MB 0.8 ms 160.8 GB/s TRUE
Chunk 22 2688 MB 0.8 ms 161.0 GB/s TRUE
Chunk 23 2816 MB 0.8 ms 163.3 GB/s TRUE
Chunk 24 2944 MB 0.8 ms 162.7 GB/s TRUE
Chunk 25 3072 MB 0.8 ms 164.0 GB/s TRUE
Chunk 26 3200 MB 0.8 ms 163.5 GB/s TRUE
Chunk 27 3328 MB 0.8 ms 163.4 GB/s TRUE
Chunk 28 3456 MB 0.8 ms 162.7 GB/s TRUE
Chunk 29 3584 MB 24.8 ms 5.2 GB/s TRUE
Chunk 30 3712 MB 24.9 ms 5.1 GB/s TRUE
Chunk 31 3840 MB 24.7 ms 5.2 GB/s TRUE
Chunk 32 3968 MB 25.0 ms 5.1 GB/s TRUE
All done. Press ENTER...
post #2023 of 3338
@AngryWifeBeater

Try setting environment variables. Open up command prompt or make a batch file that executes these commands

setx GPU_FORCE_64BIT_PTR 1
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

@kekate

Good to hear you recovered it!
post #2024 of 3338
@kekate When I first opened your ellesmere it said the checksum was incorrect so i resaved it correcting the checksum.. strange? so it was bad coming off the bios.. must of had something strange occur idk...

KeKate_1377Mhz_2070Mhz_175w.zip 111k .zip file


Edited by chris89 - 4/13/17 at 5:21am
post #2025 of 3338
Quote:
Originally Posted by kekate View Post

Also, no idea why my stock bios that I extracted from GPU-Z didnt work. Maybe someone knows
Don't use GPU-Z to exctract the rom, use Atiwinflash.
Roided midgit
(10 items)
 
Midgit
(12 items)
 
 
CPUMotherboardGraphicsRAM
3770k Asus P8Z77I-Deluxe MSI Radeon RX 480 GAMING X Crucial Ballistix XT 
Hard DriveCoolingCoolingCooling
Crucial M500 Noctua NH-D14 Noctua NF-F12 PWM Noctua NF-F12 PWM 
CoolingCoolingPowerCase
Noctua NF-B9 PWM Noctua NF-B9 PWM Corsair SF600 Fractal Node 304 
  hide details  
Reply
Roided midgit
(10 items)
 
Midgit
(12 items)
 
 
CPUMotherboardGraphicsRAM
3770k Asus P8Z77I-Deluxe MSI Radeon RX 480 GAMING X Crucial Ballistix XT 
Hard DriveCoolingCoolingCooling
Crucial M500 Noctua NH-D14 Noctua NF-F12 PWM Noctua NF-F12 PWM 
CoolingCoolingPowerCase
Noctua NF-B9 PWM Noctua NF-B9 PWM Corsair SF600 Fractal Node 304 
  hide details  
Reply
post #2026 of 3338
Now:



Stock when I got the card:



I flashed bios with higher pixel fillrate and texture fillrate. Is that bad or good?
post #2027 of 3338
Thats good try my bios i sent... make sure default and current are the same unless using msi to overclock...click reset
post #2028 of 3338
@kekate
You flashed the bios with a higher core clock. That's neither good nor bad, just see if it's stable (if you have it on manual voltage), or see if you can cool it down if you left the auto voltage. Basically just make sure it's stable.
Roided midgit
(10 items)
 
Midgit
(12 items)
 
 
CPUMotherboardGraphicsRAM
3770k Asus P8Z77I-Deluxe MSI Radeon RX 480 GAMING X Crucial Ballistix XT 
Hard DriveCoolingCoolingCooling
Crucial M500 Noctua NH-D14 Noctua NF-F12 PWM Noctua NF-F12 PWM 
CoolingCoolingPowerCase
Noctua NF-B9 PWM Noctua NF-B9 PWM Corsair SF600 Fractal Node 304 
  hide details  
Reply
Roided midgit
(10 items)
 
Midgit
(12 items)
 
 
CPUMotherboardGraphicsRAM
3770k Asus P8Z77I-Deluxe MSI Radeon RX 480 GAMING X Crucial Ballistix XT 
Hard DriveCoolingCoolingCooling
Crucial M500 Noctua NH-D14 Noctua NF-F12 PWM Noctua NF-F12 PWM 
CoolingCoolingPowerCase
Noctua NF-B9 PWM Noctua NF-B9 PWM Corsair SF600 Fractal Node 304 
  hide details  
Reply
post #2029 of 3338
Quote:
Originally Posted by Loladinas View Post

@kekate
You flashed the bios with a higher core clock. That's neither good nor bad, just see if it's stable (if you have it on manual voltage), or see if you can cool it down if you left the auto voltage. Basically just make sure it's stable.
I set it to 1400 myself and its rock stable with +85mV on core on MSI Afterburner. Okay I will try chris89
post #2030 of 3338
@kekate The amount of voltage defined is dependent on the power limit assigned. The power limit amount gives you the range of voltage allowable. Which gives that +85mv on it's own without needing to add +85mv. The stock range is 1.000v to 1.250v... This could be from 100 watts limit to 250 watts limit for 1.250v... Consider the XFX probably can't do 250 Watts... We could try?

Though if it can only do 175 watts, which is 75% more power than stock mean 25% More than setting +50% power limit. Would give mathematically 1.175v at load maybe more... If set TDP 250W/ 250A/ 250W Max then 1.250v is likely possibly up to 1438Mhz Core 5K stable.

If the card wants only 1.175v max for stability meaning too hot VRM? then that would give us clock max of 1351Mhz core clock... I took 1250mv divided by 1175mv which is 1.063829 and then took 1438 divided by 1.063829 which gives 1.175v max 1,351Mhz...

Hope this helps... the bios I sent would call on more voltage and maybe it will work? idk.

Post HWInfo v546 and GPUz GPixel and GTexel and AMD Settings Wattman Graph to see what the clock is doing and how much the clock is going.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )