Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )
New Posts  All Forums:Forum Nav:

Polaris Bios Editing ( RX5xx / RX4xx ) - Page 215

post #2141 of 3462
Quote:
Originally Posted by ekoaja View Post

RX 480 memory voltage is tied with core voltage, i got better score and low EDC errors at 2200mhz vram clock than increasing vram voltage.

Here's my experiment :
Clock 1480mhz - 2200

vid 1200mv - over hundred thousand EDC errors and slight artifact at firestrike.

vid 1200mv - 1100mv memory volt - still same EDC errors but no artifact

vid 950 +offset 32 - stock mem volt - no artifact and EDC error lowered to 5xxx

Send me your bios, i'll mod it with hex editor for you.

@ekoaja

If is not asking to much from you, can you do the same for me? I hould be very thankfull. I really do not understand anything from Hex xD

Original Bios Reference XFX RX 480 8Gb : Ellesmere.zip 111k .zip file
post #2142 of 3462
I would be very cautious with putting things in your gpu you aren't 100% sure how they work.

1.2V for VDDCI is by no means safe, and memory controllers aren't as tough as the core.
post #2143 of 3462
570/580 Polaris editor ready? It works?
post #2144 of 3462
Guys anyone know how to fix the error in OCLmemory tool?



I'm getting this error when i open bin64 oclmemory tool. I am running 64 bit win 10 and did ddu multiple times but it's still showing this error.

I was able to bench with it fine a few days ago.
post #2145 of 3462
I just flashed my Sapphire RX 480 with the 1450 one from techpowerup, worked without issue, had to force flash it because of subsystem ids, but yes it works fine but it does cause issues with heating after about 30 minutes
post #2146 of 3462
Quote:
Originally Posted by pulec7 View Post

570/580 Polaris editor ready? It works?

Memory timings don't seem correct, but other values appear to be shown correctly.
I'm curious to try a RX580 BIOS someday with slightly lower core clocks and correct memory settings (my RX480 has 4GB Samsung memory instead of 8GB).
post #2147 of 3462
Yeah I hear ya heat for 1450 bios... i wouldnt mind using it... apply Max Temp 80C, Hot Spot 75C... as 75C will turn in 85C after hours of use... VRM hard to keep cool
post #2148 of 3462
Quote:
Originally Posted by chris89 View Post

Yeah I hear ya heat for 1450 bios... i wouldnt mind using it... apply Max Temp 80C, Hot Spot 75C... as 75C will turn in 85C after hours of use... VRM hard to keep cool
Everytime I try to edit fans and temps I mess it up lol, if you get it working please post the modded bios
post #2149 of 3462
Post your 1450mhz core bios... in .zip here as attachment...

If I can or you/ anyone can find reference 1450mhz bios I'd like to try it haha

I can dial in the fan speed to cool down... will be noisy but way cooler and stable
post #2150 of 3462
Quote:
Originally Posted by chris89 View Post

Post your 1450mhz core bios... in .zip here as attachment...

If I can or you/ anyone can find reference 1450mhz bios I'd like to try it haha

I can dial in the fan speed to cool down... will be noisy but way cooler and stable

This is the one I used on my Sapphire RX 480 Nitro+ OC 8Gb https://www.techpowerup.com/vgabios/191263/sapphire-rx580-8192-170320-1
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )