Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )
New Posts  All Forums:Forum Nav:

Polaris Bios Editing ( RX5xx / RX4xx ) - Page 261

post #2601 of 3438
Quote:
Originally Posted by PREM1Z View Post

I tried with my Asus Dual RX480 with modded bios, and need to patch bios signature check. After restart without patch, driver not working.mad.gif, but if u flash rx 580 bios, not needed to patch.
Ps.: Anyone have Asus Dual rx 580 4GB bios btw?redface.gif

Hmm moded 570 not working for me
post #2602 of 3438
Quote:
Originally Posted by jstefanop View Post

Hmm moded 570 not working for me
If edit the bios u need to patch driver, because new crc and other things, only working with stock not edited bioses:sadsmiley
post #2603 of 3438
Quote:
Originally Posted by generaleramon View Post

Pulse8GBMicron.zip 109k .zip file

Try this. 200-2000Mhz Micron MT51J256M32HF straps copy-pasted in the Pulse Bios. No patch needed
Your BIOS BRICKED the card.
After Flashing - it shows Hynix Memory in GPU-Z, and after trying to reflash an original RX 480 512 kb bios - write fail 01FL01, Failed to read ROM.
post #2604 of 3438
Quote:
Originally Posted by generaleramon View Post

New Samsung UberMix v3
777000000000000022CC1C00AD615B41C0570E152DCB7508006007000B031420FA8900A00300000010123A46B9354019

Finally 240GB/s (+1-2%) bruce.gif

Tested with "4k Optimized" Superposition Benchmark 3707Pt
+50-70pt more than Uber v2.3 (+2-3%)
0 EDC Errors

Confirming this, I've got about +80pts on firestrike extreme (5888 -> 5970) with 17.1.2 drivers.

But still can't reach more than 2070Mhz on memory, even with 1150mv in wattool.
post #2605 of 3438
You need to do atiflash unlockrom 0 and then reflash
post #2606 of 3438
Quote:
Originally Posted by xxanderx View Post

Your BIOS BRICKED the card.
After Flashing - it shows Hynix Memory in GPU-Z, and after trying to reflash an original RX 480 512 kb bios - write fail 01FL01, Failed to read ROM.

See above comment
post #2607 of 3438
Thread Starter 
Quote:
Originally Posted by xxanderx View Post

Your BIOS BRICKED the card.
After Flashing - it shows Hynix Memory in GPU-Z, and after trying to reflash an original RX 480 512 kb bios - write fail 01FL01, Failed to read ROM.

"Hynix" in gpu-z is normal.The card boot? Tested some games? Downclok the core to 1200-1300 so that we can isolate the problem and understand if the problem is the mem or core
Edited by generaleramon - 4/25/17 at 11:49pm
post #2608 of 3438
Quote:
Originally Posted by generaleramon View Post

"Hynix" in gpu-z is normal.The card boot? Tested some games? Downclok the core to 1200-1300 so that we can isolate the problem and understand if the problem is the mem or core
Only way to back it alive was 1+8 pin cmos bridge.
Newer heard about working unlockrom 0 option.
With 580x bios it boots normaly, but when installs any driver - getting rapidly grey screen.
post #2609 of 3438
@generaleramon Can u help me to optimise Hynix memory timings on my Asus Dual RX480 4GB version, or tell me what is the best way to optimise it? Btw here is my unlocked bios. Thanks for reply!
Ps: Btw only way to edit temperature target is hex editing?
RX480.zip 111k .zip file
post #2610 of 3438
Thread Starter 
Quote:
Originally Posted by xxanderx View Post

Only way to back it alive was 1+8 pin cmos bridge.
Newer heard about working unlockrom 0 option.
With 580x bios it boots normaly, but when installs any driver - getting rapidly grey screen.
Reboot until advanced boot option appear, than boot in safe mode, unistall+remove driver from device manager and then reflash.

I hate to post things not tested. Sorry...
Edited by generaleramon - 4/26/17 at 12:28am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )