Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )
New Posts  All Forums:Forum Nav:

Polaris Bios Editing ( RX5xx / RX4xx ) - Page 50

post #491 of 4671
Quote:
Originally Posted by The Stilt View Post

Just for archiving purposes:

EMBD V1.2 https://1drv.ms/u/s!Ag6oE4SOsCmDhERPkAmTcANOYbnk

- Added separate profiles for 4GB / 8GB cards (RX 480)
- Added proper RX 470 support
- Added support for RX 470 LN2 variant (sub zero fix, thermal controller disabled).

Can you give a link to the previous version? this one don`t work with rx 470 saphire
post #492 of 4671
Quote:
Originally Posted by rubio View Post

Can you give a link to the previous version? this one don`t work with rx 470 saphire

You used the version for RX470?
post #493 of 4671
I went back to 16.7.2 because I was getting negative performance scaling with memory overclocks on 16.8.2. Had to use embd1.1r2 for that. I'm running on a reference rx480. embd 1.2 wouldn't load on 16.7.2. Just a heads up. 1.1r2 worked perfectly for me btw. I've pushed 320 watt total board power now without burning my motherboard again. 1.0 didn't let me do that without burning my board. Thank you very much. Greatly appreciated.
post #494 of 4671
"Doesn't work" isn't exactly too helpful.
What happens exactly?
post #495 of 4671
Quote:
Originally Posted by The Stilt View Post

"Doesn't work" isn't exactly too helpful.
What happens exactly?

Here. The install throws an error.



edit: to load 16.7.2 I uninstalled 16.8.2, ran ddu in safemode and then loaded 16.7.2. I first tried applying 1.2 embd, it threw this error so I loaded 1.1r2. Hope that helps. I haven't tried it on 16.8.2. I'm running a Sapphire RX480 8gb reference that was a day one launch card.
Edited by greytoad - 8/29/16 at 3:33pm
post #496 of 4671
Hi The Stilt,
are the bios signatures still present on polaris cards?

I'd like to attempt using my undervolt tables on the bios level.
Project Nano
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k Maximus VIII Impact NVidia GeForce GTX 1080 Ti Founders Edition G.SKILL Trident Z 16GB DDR4 (Black/White) 3200MHz 
Hard DriveCoolingOSPower
Samsung SSD 960 Pro 1TB Aquacomputer cuplex kry​os NEXT P​VD/nickel, k... Windows 10 Pro 64-Bit EVGA 650W P2 
Case
Fractal Design Nano S 
  hide details  
Reply
Project Nano
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-7700k Maximus VIII Impact NVidia GeForce GTX 1080 Ti Founders Edition G.SKILL Trident Z 16GB DDR4 (Black/White) 3200MHz 
Hard DriveCoolingOSPower
Samsung SSD 960 Pro 1TB Aquacomputer cuplex kry​os NEXT P​VD/nickel, k... Windows 10 Pro 64-Bit EVGA 650W P2 
Case
Fractal Design Nano S 
  hide details  
Reply
post #497 of 4671
I did a driver uninstall on 16.7.2, DDU from safe mode and a reboot. I loaded 16.8.1 and received the same error.for embd 1.2. embd 1.1r2 loaded fine. Device I 67DF Vender ID 1002 SubSystemID 0B37 SubSystem Vender ID 1002 BIOS Version 015.050.000.000. If any of that helps. BIOS Part Number 113-D0090101-100. 1.1r2 Changes were applied successfully.
post #498 of 4671
Ok I did another clean install of 16.8.2. I received the same error for 1.2 embd. It wont apply the changes. 1.1r2 installs fine. Let me know if there is any more information you need from my system. Happy to provide what I can through pm.
post #499 of 4671
Quote:
Originally Posted by The Stilt View Post

You used the version for RX470?
Yes. I have saphire rx 470 8gb. after clicking apply it said error.
post #500 of 4671
https://1drv.ms/u/s!Ag6oE4SOsCmDhEZ8vKmkSvQ-quyh

Should work now.
The issue happened because the VRAM sizes on these cards (4GB & 8GB) are both above the 32-bit limit.
Edited by The Stilt - 8/30/16 at 11:24am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )