Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )
New Posts  All Forums:Forum Nav:

Polaris Bios Editing ( RX5xx / RX4xx ) - Page 51

post #501 of 3428
Quote:
Originally Posted by The Stilt View Post

https://1drv.ms/u/s!Ag6oE4SOsCmDhEVDU6NQFDDn6Fr1

Should work now.
The issue happened because the VRAM sizes on these cards (4GB & 8GB) are both above the 32-bit limit.
Thank`s. It`s working now. Too bad watmat can`t control memory voltage, I only get 2220 memory.
post #502 of 3428
Quote:
Originally Posted by rubio View Post

Thank`s. It`s working now. Too bad watmat can`t control memory voltage, I only get 2220 memory.

Yeah, memory voltage is only adjustable on ASUS Strix cards.
post #503 of 3428
Quote:
Originally Posted by The Stilt View Post

Yeah, memory voltage is only adjustable on ASUS Strix cards.
This patсh is setting min cooler rpm 1300 in wattman for my 470, is there a way change this lock?
Edited by rubio - 8/30/16 at 1:41pm
post #504 of 3428
I chose clear in embd 1.1r2, rebooted, and tried the new compile of 1.2. I now get the following error.




I re-applied 1.1r2. It's working fine. Do I need to do another clean install?
post #505 of 3428
really? asus strix rx 4.. has memory voltage control as in mvddc?? (not only vddci)

holy **** gotta get one biggrin.gif
post #506 of 3428
Quote:
Originally Posted by greytoad View Post

I chose clear in embd 1.1r2, rebooted, and tried the new compile of 1.2. I now get the following error.




I re-applied 1.1r2. It's working fine. Do I need to do another clean install?

Have you tried running it outside the zip file (extract it first)?
If it still doesn't work, show me a GPU-Z screenshot.
Quote:
Originally Posted by GrimVandal View Post

really? asus strix rx 4.. has memory voltage control as in mvddc?? (not only vddci)

holy **** gotta get one biggrin.gif

At least RX 480 Strix has, not sure about RX 470.
post #507 of 3428
I did 1.1r2 clean. Rebooted. Ran 1.2 and received this. Hope this helps.

post #508 of 3428
Yeah, it was my bad (again).

RX 470 was not affected.

https://1drv.ms/u/s!Ag6oE4SOsCmDhEZ8vKmkSvQ-quyh
post #509 of 3428
Quote:
Originally Posted by The Stilt View Post

Yeah, it was my bad (again).

RX 470 was not affected.

https://1drv.ms/u/s!Ag6oE4SOsCmDhEZ8vKmkSvQ-quyh

Works now. I uninstalled 16.8.2 with AMD's installer. Rebooted in Safe Mode, DDU restart. Loaded 16.8.2 restarted. Applied my OC. Loaded embd 1.2. Successfully applied. Restarted. Everything worked correctly. The issue I was having with 1.1r2 where the gpu utilization was stuck at 100% on idle even though no work was being done is fixed with 1.2 for me. It didn't bother me because I'm on water and no fans to worry about. Temps also weren't really affected. by that issue. But the issue is gone now anyway. Thank you. I haven't yet verified the power limit spoof is working, but I'm sure it's fine. Thank you again.

post #510 of 3428
I'm going to nitpick now.

Can you add different OEM profiles?

Sapphire as example. The mod is decreasing the stock voltage and clock of Core and Memory frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )