Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )
New Posts  All Forums:Forum Nav:

Polaris Bios Editing ( RX5xx / RX4xx ) - Page 98

post #971 of 3318
I've been having issues with my ASUS RX480 STRIX where I cannot seem to get the voltage to stick above the stock of 1150mV. However, all the other settings from the BIOS editor seem to be correctly applying.

I have tested my overclock using MSI AB + WattMan to ensure stability, however I dislike how MSI AB offsets the voltage across the board (All DPMs not just the top couple). To be honest I like the idea of having an overclock that does not require software to run in the background all the time.

In order to ensure WattMan or MSI AB weren't trying to force the stock voltages i ensured they were both uninstalled then did a clean driver install to latest [16.11.2] before updating my VBIOS.




What do i need to do in order to ensure the top two DPMs can actually draw the right amount of voltage? I have tried playing around with TDP and Max PowerLimit a little but to no success.
post #972 of 3318
Quote:
Originally Posted by EtherJon View Post

Thanks but I am running it as Admin. So I tried downloading Polaris again in case I have a faulty copy but I still get the same result as per the image I attached.
Is that screen grab you posted of my file?

Yes is the same bios... no idea whats your problem
post #973 of 3318
Quote:
Originally Posted by ShredSticks View Post

I've been having issues with my ASUS RX480 STRIX where I cannot seem to get the voltage to stick above the stock of 1150mV. However, all the other settings from the BIOS editor seem to be correctly applying.

I have tested my overclock using MSI AB + WattMan to ensure stability, however I dislike how MSI AB offsets the voltage across the board (All DPMs not just the top couple). To be honest I like the idea of having an overclock that does not require software to run in the background all the time.

In order to ensure WattMan or MSI AB weren't trying to force the stock voltages i ensured they were both uninstalled then did a clean driver install to latest [16.11.2] before updating my VBIOS.




What do i need to do in order to ensure the top two DPMs can actually draw the right amount of voltage? I have tried playing around with TDP and Max PowerLimit a little but to no success.

U don't need a biosmod for overvoltage, not even for permanent ov. Use WattTool:
http://www.overclock.net/t/1609782/watttool-a-simple-tool-that-combines-overclocking-with-vrm-monitoring-tweaking-for-rx-400-series
set the voltage (p1-p7) u need, then reboot (else strange performance loss might occur). Wattman will now show the new values.

More power:
http://www.overclock.net/t/1604567/polaris-bios-editing-rx480-rx470-rx460/670#post_25548934
Edited by hellm - 11/10/16 at 6:30am
post #974 of 3318
Hey everybody i just encounter another confusing error, i have the Rx480 nitro+ OC 8gb with stock vbios, and as soon as i reach 75ªC in ROTTR, the card starts downclocking to keep within the 75ºC target temp, but i have Msi Afterburner with 1400 core clock, stock memory clock, +30mV, +50% power limit and 90ªC max temp, any way i can get to work at full speed cause of it i am trying to OC and this keeps me from being Stable, or any other thoughts on this matter i will very grateful if someone finds a solution, i already tried to increase target temperature in AMD wattman and it doesn't work. redface.gif
     
CPUMotherboardGraphicsRAM
i5 6600k @4.4 GA-Z170M-D3H Sapphire RX 480 Nitro +OC 8GB Kingston Hyper Fury X 8GB DDR4 2666mhz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Samnsung Evo 850 SSD CM Hyper 212 Evo LED Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p  CM STORM Devastator BLUE LEDS EVGA 600W 80+ Bronze Eagle Warrior Robot Q 
Audio
RCA Digital Music Studio RS2050 
CPUMotherboardGraphicsRAM
AMD FX-8320E @4.6 GHz 990FXA-UD3 RX 480 Sapphire Nitro+ OC 8GB Kingston  
RAMHard DriveCoolingOS
Kingston  Toshiba Lepa Aquachanger 240mm Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p CM Storm Devastator Corsair CX750W  NZXT S340 Razer Special Edition 
MouseMouse PadAudioOther
CM Storm Devastator Generic RCA Digital Music Studio RS2050 Windex with Mr. Muscle Cleaner LOL 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A68HM-H  AMD R7 Spectre  2 X 4GB Kingston Hyper Fury X 
Hard DriveOSKeyboardCase
WD 320GB Sata II Windows 7 Ultimate LG 19M38A-B ACTECK KIRUNA 500 WATTS 
MouseMouse PadAudio
Generic Generic Generic Headphones 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 6600k @4.4 GA-Z170M-D3H Sapphire RX 480 Nitro +OC 8GB Kingston Hyper Fury X 8GB DDR4 2666mhz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Samnsung Evo 850 SSD CM Hyper 212 Evo LED Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p  CM STORM Devastator BLUE LEDS EVGA 600W 80+ Bronze Eagle Warrior Robot Q 
Audio
RCA Digital Music Studio RS2050 
CPUMotherboardGraphicsRAM
AMD FX-8320E @4.6 GHz 990FXA-UD3 RX 480 Sapphire Nitro+ OC 8GB Kingston  
RAMHard DriveCoolingOS
Kingston  Toshiba Lepa Aquachanger 240mm Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p CM Storm Devastator Corsair CX750W  NZXT S340 Razer Special Edition 
MouseMouse PadAudioOther
CM Storm Devastator Generic RCA Digital Music Studio RS2050 Windex with Mr. Muscle Cleaner LOL 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A68HM-H  AMD R7 Spectre  2 X 4GB Kingston Hyper Fury X 
Hard DriveOSKeyboardCase
WD 320GB Sata II Windows 7 Ultimate LG 19M38A-B ACTECK KIRUNA 500 WATTS 
MouseMouse PadAudio
Generic Generic Generic Headphones 
  hide details  
Reply
post #975 of 3318
what does Afterburner say about the power consumption? 75°C, +30mv, and the nitro has already +25mV offset, might already be enough to hit the power target. The other thing would be the temp target, but since that one is at 90°C..

Since 16.11.2 and this "improved" shader-cache-thing ROTTR keeps crashing with a message about vram overflow. My 480 now needs more than 8GB for the highest settings.
post #976 of 3318
Quote:
Originally Posted by DsLiadz View Post

Hey everybody i just encounter another confusing error, i have the Rx480 nitro+ OC 8gb with stock vbios, and as soon as i reach 75ªC in ROTTR, the card starts downclocking to keep within the 75ºC target temp, but i have Msi Afterburner with 1400 core clock, stock memory clock, +30mV, +50% power limit and 90ªC max temp, any way i can get to work at full speed cause of it i am trying to OC and this keeps me from being Stable, or any other thoughts on this matter i will very grateful if someone finds a solution, i already tried to increase target temperature in AMD wattman and it doesn't work. redface.gif

That's because once you enable Wattman, it stays in the background messing things. The only solution so far is to uninstall drivers through DDRU and never ever touch wattman again.

Btw, what is the safe max VDDCI in Polaris?
post #977 of 3318
Quote:
Originally Posted by hellm View Post

what does Afterburner say about the power consumption? 75°C, +30mv, and the nitro has already +25mV offset, might already be enough to hit the power target. The other thing would be the temp target, but since that one is at 90°C..

Since 16.11.2 and this "improved" shader-cache-thing ROTTR keeps crashing with a message about vram overflow. My 480 now needs more than 8GB for the highest settings.

SAME HERE!!! Glad to know i am not the only one redface.gif


Quote:
Originally Posted by Ansau View Post

That's because once you enable Wattman, it stays in the background messing things. The only solution so far is to uninstall drivers through DDRU and never ever touch wattman again.

Btw, what is the safe max VDDCI in Polaris?

And yeah man i will DDU the hell out of them right now and try it on later, i will post if this fixed the issue thank you very much for your replay.
     
CPUMotherboardGraphicsRAM
i5 6600k @4.4 GA-Z170M-D3H Sapphire RX 480 Nitro +OC 8GB Kingston Hyper Fury X 8GB DDR4 2666mhz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Samnsung Evo 850 SSD CM Hyper 212 Evo LED Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p  CM STORM Devastator BLUE LEDS EVGA 600W 80+ Bronze Eagle Warrior Robot Q 
Audio
RCA Digital Music Studio RS2050 
CPUMotherboardGraphicsRAM
AMD FX-8320E @4.6 GHz 990FXA-UD3 RX 480 Sapphire Nitro+ OC 8GB Kingston  
RAMHard DriveCoolingOS
Kingston  Toshiba Lepa Aquachanger 240mm Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p CM Storm Devastator Corsair CX750W  NZXT S340 Razer Special Edition 
MouseMouse PadAudioOther
CM Storm Devastator Generic RCA Digital Music Studio RS2050 Windex with Mr. Muscle Cleaner LOL 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A68HM-H  AMD R7 Spectre  2 X 4GB Kingston Hyper Fury X 
Hard DriveOSKeyboardCase
WD 320GB Sata II Windows 7 Ultimate LG 19M38A-B ACTECK KIRUNA 500 WATTS 
MouseMouse PadAudio
Generic Generic Generic Headphones 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 6600k @4.4 GA-Z170M-D3H Sapphire RX 480 Nitro +OC 8GB Kingston Hyper Fury X 8GB DDR4 2666mhz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Samnsung Evo 850 SSD CM Hyper 212 Evo LED Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p  CM STORM Devastator BLUE LEDS EVGA 600W 80+ Bronze Eagle Warrior Robot Q 
Audio
RCA Digital Music Studio RS2050 
CPUMotherboardGraphicsRAM
AMD FX-8320E @4.6 GHz 990FXA-UD3 RX 480 Sapphire Nitro+ OC 8GB Kingston  
RAMHard DriveCoolingOS
Kingston  Toshiba Lepa Aquachanger 240mm Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p CM Storm Devastator Corsair CX750W  NZXT S340 Razer Special Edition 
MouseMouse PadAudioOther
CM Storm Devastator Generic RCA Digital Music Studio RS2050 Windex with Mr. Muscle Cleaner LOL 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A68HM-H  AMD R7 Spectre  2 X 4GB Kingston Hyper Fury X 
Hard DriveOSKeyboardCase
WD 320GB Sata II Windows 7 Ultimate LG 19M38A-B ACTECK KIRUNA 500 WATTS 
MouseMouse PadAudio
Generic Generic Generic Headphones 
  hide details  
Reply
post #978 of 3318
Here it is people, now i am getting the annoying 300mhz core and memory glitch, it happens sometime when i reset the card to the stock settings on MSI afterburner, maybe a bad bios or something? IDK here is the proof and the shots on the downclocking issue, already DDU and reinstalled the 16.11.3 and nothing, i really don't know WTH is going on, worst case scenario a faulty card? MY PSU is the CX750W 80+ Bronce i have a GA990FXAUD3 Rev 4.0, 16GB Kingston Hyper Fury X 1866mhz stock timings, 2x3.5HDD, 2x2.5 HDD and 1xSSD 120GB and my fx 8320e is at 4.8Ghz on all cores no downclocks @1.440V.


AJAX response unable to be parsed as valid JSON object On chrome. Error so i am uploading the screenshots and the report from AIDA64 to my g-drive.
https://drive.google.com/open?id=0B57G1ZOXLgSCY2JEbmd0VTJHb1k


OH MIGHTY GPU GURUS HELP THIS POOR SOUL OUT
     
CPUMotherboardGraphicsRAM
i5 6600k @4.4 GA-Z170M-D3H Sapphire RX 480 Nitro +OC 8GB Kingston Hyper Fury X 8GB DDR4 2666mhz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Samnsung Evo 850 SSD CM Hyper 212 Evo LED Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p  CM STORM Devastator BLUE LEDS EVGA 600W 80+ Bronze Eagle Warrior Robot Q 
Audio
RCA Digital Music Studio RS2050 
CPUMotherboardGraphicsRAM
AMD FX-8320E @4.6 GHz 990FXA-UD3 RX 480 Sapphire Nitro+ OC 8GB Kingston  
RAMHard DriveCoolingOS
Kingston  Toshiba Lepa Aquachanger 240mm Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p CM Storm Devastator Corsair CX750W  NZXT S340 Razer Special Edition 
MouseMouse PadAudioOther
CM Storm Devastator Generic RCA Digital Music Studio RS2050 Windex with Mr. Muscle Cleaner LOL 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A68HM-H  AMD R7 Spectre  2 X 4GB Kingston Hyper Fury X 
Hard DriveOSKeyboardCase
WD 320GB Sata II Windows 7 Ultimate LG 19M38A-B ACTECK KIRUNA 500 WATTS 
MouseMouse PadAudio
Generic Generic Generic Headphones 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 6600k @4.4 GA-Z170M-D3H Sapphire RX 480 Nitro +OC 8GB Kingston Hyper Fury X 8GB DDR4 2666mhz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Samnsung Evo 850 SSD CM Hyper 212 Evo LED Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p  CM STORM Devastator BLUE LEDS EVGA 600W 80+ Bronze Eagle Warrior Robot Q 
Audio
RCA Digital Music Studio RS2050 
CPUMotherboardGraphicsRAM
AMD FX-8320E @4.6 GHz 990FXA-UD3 RX 480 Sapphire Nitro+ OC 8GB Kingston  
RAMHard DriveCoolingOS
Kingston  Toshiba Lepa Aquachanger 240mm Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p CM Storm Devastator Corsair CX750W  NZXT S340 Razer Special Edition 
MouseMouse PadAudioOther
CM Storm Devastator Generic RCA Digital Music Studio RS2050 Windex with Mr. Muscle Cleaner LOL 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A68HM-H  AMD R7 Spectre  2 X 4GB Kingston Hyper Fury X 
Hard DriveOSKeyboardCase
WD 320GB Sata II Windows 7 Ultimate LG 19M38A-B ACTECK KIRUNA 500 WATTS 
MouseMouse PadAudio
Generic Generic Generic Headphones 
  hide details  
Reply
post #979 of 3318
I get that on my GTX 850M laptop. The core clock is probably fine. Try to play a game and see if the framerate is ok or not.

I tried updating drivers but it always end up reporting 450mhz.
Power Bac G5
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6950X EVGA GTX 1080 Ti GSkill 32GB 4133Mhz Samsung 960 Pro 1TB 
CoolingMonitor
Corsair H110i ASUS PG278Q 
  hide details  
Reply
Power Bac G5
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6950X EVGA GTX 1080 Ti GSkill 32GB 4133Mhz Samsung 960 Pro 1TB 
CoolingMonitor
Corsair H110i ASUS PG278Q 
  hide details  
Reply
post #980 of 3318
Quote:
Originally Posted by TheLAWNOOB View Post

I get that on my GTX 850M laptop. The core clock is probably fine. Try to play a game and see if the framerate is ok or not.

I tried updating drivers but it always end up reporting 450mhz.

It doesn't work i noticed that the glitch happens if i move the power limit slider up in MSI Aferburner or if i click the reset option too, the circle arrow icon, i already tried another bios, no effect, the card starts throttling at 75ºC no matter what setting is on either Afterburner or Wattman, it stills begin to downclock, already tried drivers from 16.10.3 to 16.11.3 and nothing, maybe a faulty PSU? maybe i have the wrong bios? iDK i am using it at stocks right now...i also did a fresh install of windows 10 well more like a reset just to get hwinfo to read the VRM temps since they weren't showing at all, so at least that was fixed...any way i will keep, i was thinking is there anyway to modified the bios to get the target temperature up to maybe 85ºC??
     
CPUMotherboardGraphicsRAM
i5 6600k @4.4 GA-Z170M-D3H Sapphire RX 480 Nitro +OC 8GB Kingston Hyper Fury X 8GB DDR4 2666mhz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Samnsung Evo 850 SSD CM Hyper 212 Evo LED Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p  CM STORM Devastator BLUE LEDS EVGA 600W 80+ Bronze Eagle Warrior Robot Q 
Audio
RCA Digital Music Studio RS2050 
CPUMotherboardGraphicsRAM
AMD FX-8320E @4.6 GHz 990FXA-UD3 RX 480 Sapphire Nitro+ OC 8GB Kingston  
RAMHard DriveCoolingOS
Kingston  Toshiba Lepa Aquachanger 240mm Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p CM Storm Devastator Corsair CX750W  NZXT S340 Razer Special Edition 
MouseMouse PadAudioOther
CM Storm Devastator Generic RCA Digital Music Studio RS2050 Windex with Mr. Muscle Cleaner LOL 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A68HM-H  AMD R7 Spectre  2 X 4GB Kingston Hyper Fury X 
Hard DriveOSKeyboardCase
WD 320GB Sata II Windows 7 Ultimate LG 19M38A-B ACTECK KIRUNA 500 WATTS 
MouseMouse PadAudio
Generic Generic Generic Headphones 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 6600k @4.4 GA-Z170M-D3H Sapphire RX 480 Nitro +OC 8GB Kingston Hyper Fury X 8GB DDR4 2666mhz 
Hard DriveHard DriveCoolingOS
Seagate Barracuda 1TB Samnsung Evo 850 SSD CM Hyper 212 Evo LED Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p  CM STORM Devastator BLUE LEDS EVGA 600W 80+ Bronze Eagle Warrior Robot Q 
Audio
RCA Digital Music Studio RS2050 
CPUMotherboardGraphicsRAM
AMD FX-8320E @4.6 GHz 990FXA-UD3 RX 480 Sapphire Nitro+ OC 8GB Kingston  
RAMHard DriveCoolingOS
Kingston  Toshiba Lepa Aquachanger 240mm Windows 10 Pro 
MonitorKeyboardPowerCase
LG 1080p CM Storm Devastator Corsair CX750W  NZXT S340 Razer Special Edition 
MouseMouse PadAudioOther
CM Storm Devastator Generic RCA Digital Music Studio RS2050 Windex with Mr. Muscle Cleaner LOL 
CPUMotherboardGraphicsRAM
A8 7600 GA-F2A68HM-H  AMD R7 Spectre  2 X 4GB Kingston Hyper Fury X 
Hard DriveOSKeyboardCase
WD 320GB Sata II Windows 7 Ultimate LG 19M38A-B ACTECK KIRUNA 500 WATTS 
MouseMouse PadAudio
Generic Generic Generic Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Polaris Bios Editing ( RX5xx / RX4xx )