Overclock.net › Forums › Video Games › PC Gaming › Windows 10 games incorrect brightness/gamma
New Posts  All Forums:Forum Nav:

Windows 10 games incorrect brightness/gamma

post #1 of 3
Thread Starter 
I have just done a fresh install of Windows 10. I previously ran Windows 7. I have a bizarre problem where my desktop looks fine but when I load a game the gamma/brightness suddenly jumps up. Not extremely so, but just enough for me to notice. If I alt tab the desktop is back to normal, then when I jump back in game it reverts again. The background in the game in question (Amnesia The Dark Descent) should be dark black but it is grey. My graphics drivers are updated and I dont have anything like adaptive brightness enabled. Can anyone tell me why W10 is doing this?
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
post #2 of 3
What monitor(s)?

Settings > System > display > Advanced Display Settings > Display Adapter Properties > Color Management > Advanced > Change System Defaults

If you were using a ICC profile before you most likely need to re-install it. Otherwise, check your manufactures website for a solution.

If you can use -nogammaramp (like in launch options for Steam Games) that would fix it.
post #3 of 3
Thread Starter 
Quote:
Originally Posted by WhOaMi-Gaming View Post

What monitor(s)?

Settings > System > display > Advanced Display Settings > Display Adapter Properties > Color Management > Advanced > Change System Defaults

If you were using a ICC profile before you most likely need to re-install it. Otherwise, check your manufactures website for a solution.

If you can use -nogammaramp (like in launch options for Steam Games) that would fix it.

ASUS VX229. I have never used alternative ICC profiles as this issue has never arisen before. They are all on default in any case. So far both Amnesia games exhibit this issue, I will install some more and see if they do as well.

EDIT:

It seems to be a driver issue. Whilst I had the game running I alt tabbed to the nVidia graphics options and whilst they were open the gamma and brightness suddenly corrected itself. I didnt click anything, so I might reinstall the driver and see if that fixes it.
Edited by serbusfish - 7/3/16 at 2:47am
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Windows 10 games incorrect brightness/gamma