Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Recurring wireless internet deficiency
New Posts  All Forums:Forum Nav:

Recurring wireless internet deficiency

post #1 of 16
Thread Starter 
My new computer can connect to my wifi, but with no internet. My adapter software tells me I'm connected, and Windows tells me "connected, no internet". I have tried all three bands my adapter sees, and even done the WPS button thingy.

The devices that regularly use the network all work fine. This computer also worked fine a week ago. We have visitors this weekend that came in at the same time as me, and their devices will not connect. Yes, it's password secured, and yes we have all triple checked to make sure it's the right password.
I thought that maybe we'd exceeded the device capacity but our router is supposed to support several dozen connections. There are about a dozen devices that will connect, most of which are not currently on, and five or so new devices that will not connect.

Bizarrely, Windows troubleshooter won't recognize any problem. Manually trying to set up a broadband connection gave error 651. I did a full power cycle to no avail. I cannot connect my PC via wired connection, as this is a desktop located on a different floor as the router, and for some reason there is not a single Ethernet drop in this house.

Here's the kicker. This problem has actually been recurring for years. Even back in 2011, not long after I built BORT, this issue came up. In Windows 7, it would connect and then get stuck on "identifying". Various fixes, such as setting Google DNS, clearing networking data in console, and using different wifi adapters would work for a few minutes to a day before it came back again. If I tried to do a fix I'd already done again, nothing changed. This always only happened to my desktop, the only wireless desktop in the house. I've spent hours on the phone with Verizon and Microsoft and nobody has any idea what is wrong. I swapped out every single component in that computer and nothing changed. We've gone through 3 different router/modems since then, and all have had the same issue. And now, with a brand new computer, it's happening again.

I had hoped that this would have been resolved by either the change in PC or the change in router but sadly it seems to still plague my computer. Can anyone, someone help? Any ideas or suggestions.


Sent from my iPhone using Tapatalk
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
post #2 of 16
Did you set up MAC address filtering in the router's settings? Or do you have the router set to limit the amount of devices that can be connected?
post #3 of 16
Thread Starter 
Those are good questions. I never went into the router settings. I'll try to figure out how to do that.

Also, my computer's network usage has randomly been spiking and very briefly, for maybe five seconds, Windows recognized internet connection. When I tried to connect to google, it gave me a bad DNS config error, then "Google.com's server DNS address could not be found"


Sent from my iPhone using Tapatalk
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
post #4 of 16
Thread Starter 
Well then. I went into the router's settings page and discovered that it thinks my computer is connected via coax. All the other devices are recognized as wireless, except the STB's for the TVs. I could not find a device limit setting, and MAC address filtering is off.


Sent from my iPhone using Tapatalk
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
post #5 of 16
Hmmmm....That's the behavior that I see when I forget to add devices to the allowed portion of the filter. If there's no MAC filter, or device filter, then I'm afraid we've hit the end of my personal networking knowledge. Sorry....There should be someone on here that could help you troubleshoot the issue more effectively.
post #6 of 16
Double-post....OCN glitched on me....
post #7 of 16
Thread Starter 
Thanks for the suggestions, I probably wouldn't have bothered to check the router settings otherwise. I'll keep digging around in there tomorrow.


Sent from my iPhone using Tapatalk
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
post #8 of 16
Quote:
Originally Posted by mvhcmaniac View Post

Thanks for the suggestions, I probably wouldn't have bothered to check the router settings otherwise. I'll keep digging around in there tomorrow.


Sent from my iPhone using Tapatalk

No worries! I've run into that similar issue, but the MAC filtering is what was preventing me from being able to fully connect and causing the "Connected, but no internet" issue for me. I hope you're able to find the solution. Looking through the router is always a good idea, as its always good to know your devices! thumb.gif
post #9 of 16
Thread Starter 
I've fixed it for now. What I did was go into the router's settings and my wifi adapter's settings, and manually set the IP address, DNS, gateway, and everything else with a number such that the two match. I'll follow up if it starts to poop out on me.


Sent from my iPhone using Tapatalk
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
BORT
(17 items)
 
Z00M
(16 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 SABERTOOTH 990FX R2.0 AMD Radeon R9 280X AMD Radeon R9 280 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance Pro CMY16GX3M2A1866C9R WD Blue Crucial BX100 LITE-ON iHAS224-06 
CoolingOSMonitorMonitor
Corsair H80i Windows 10  LG Ultrawide 25" 2560x1080p Planar PLL2210W 22" 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Cherry MX Brown EVGA Supernova 850 G2 Cooler Master HAF 932 Corsair Vengeance M65 
Mouse Pad
Corsair Vengeance mm200 
CPUMotherboardGraphicsRAM
Intel i5 6600K ASUS Sabertooth Z170-S GeForce GTX 1070 Founders Edition Corsair Vengeance LPX 16GB (2x8 GB) DDR4 2666 
Hard DriveHard DriveCoolingOS
Corsair Force LE 250 GB Seagate ST1000LM035 NZXT Kraken X62 Windows 10 Home 64 bit 
MonitorKeyboardPowerCase
LG 24GM77-B Corsair Vengeance K70 Limited Edition Cherry MX... EVGA G3 850W Corsair Crystal 460X 
MouseMouse PadAudioOther
Logitech G402 Hyperion Fury SteelSeries QCK Hyper Beast edition Creative Sound Blaster ZX ASUS PCE-AC56 
  hide details  
Reply
post #10 of 16
Quote:
Originally Posted by mvhcmaniac View Post

I've fixed it for now. What I did was go into the router's settings and my wifi adapter's settings, and manually set the IP address, DNS, gateway, and everything else with a number such that the two match. I'll follow up if it starts to poop out on me.


Sent from my iPhone using Tapatalk

Nice! So, for the time-being at least, you've got the issue solved?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Recurring wireless internet deficiency