Overclock.net › Forums › Graphics Cards › NVIDIA › nvflash problem -- "nvflash -4 -5 -6 xyz.rom" just show command instruction
New Posts  All Forums:Forum Nav:

nvflash problem -- "nvflash -4 -5 -6 xyz.rom" just show command instruction

post #1 of 2
Thread Starter 
Recently I got a reference model GTX670 2G.

When I tried to flash other brand's reference model bios into mine via nvflash to unlock voltage, I follow below steps:

1. Nvflash --protectoff
it works as expect



2. Nvflash -4 -5 -6 X.rom
instead of flashing the bios, it just show the Nvflash help



I tried to remove the "-4 -5 -6" option, then it shows the board ID mismatch. of course, I am flashing another brand's mod bios.




Then I tried the same steps but just flashing my original card bios,
1. with option "-4 -5 -6", it still shows the command help without flashing. very strange.


2. without option "-4 -5 -6", it will work as expect.
however, since I'm totally new in modifying the bios, I'd like to use some other brand's bios if it's set on proper clock instead of tuning them by myself. Meanwhile, I also have doubt about the original one because when I tried to backup/flashing the bios, it will cause flash on screen and I have to restart my PC after done that. However, it looks very stable in 3D gaming/3dmark/furmark.




Also attach my original bios GK104.zip 123k .zip file

I tried many version of nvflash but it turns most the same:
1. below behave the same -- just showing the instruction
nvflash_5.218.0.1-win
nvflash_5.292.0-win
NVFlash_Certs_Bypassed_v5.287_x64

2. the one mentioned in the thread just open & close the terminal in a flash without flashing the bios
http://www.overclock.net/t/1289489/gtx-600-series-unlocked-voltage-bios-downloads-and-tools

Am I doing wrong or something is ignored between these steps? Thanks for helping.smile.gif

My PC is installed with Windows 10 pro X64.
CPU: I7 3770
Memory: 4 * 8G gskill
Board: Asus P8Z77-V (Z77)
Graphics Cards: GTX 670 2G reference model
post #2 of 2
Thread Starter 
Seems I find a solution that using DOS version nvflash. The dos version work as expect however the Windows version still just showing manual no matter it's on Windows 7 or windows10
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › nvflash problem -- "nvflash -4 -5 -6 xyz.rom" just show command instruction