Overclock.net › Forums › Intel › Intel Motherboards › My sleep mode hangs intermittently
New Posts  All Forums:Forum Nav:

My sleep mode hangs intermittently

post #1 of 51
Thread Starter 
My sleep mode hangs intermittently, the screen goes black and the lights and fan stay on, then I have to use the reset button on the case to power cycle. Has anyone run into this problem?
post #2 of 51
Quote:
Originally Posted by wingman99 View Post

My sleep mode hangs intermittently, the screen goes black and the lights and fan stay on, then I have to use the reset button on the case to power cycle. Has anyone run into this problem?

Hell yes i had this issue, i still have it too, though its intermittent. it seems to generally be driver related from what ive found but i havent found a solid fix anywhere, have you done any driver updates recently? for me it was my nvidia driver that caused it after updating and since the last time i updated it ive been ok, though im still not sure if it was the cause, im using driver 368.69 right now. ive been safe from it for a few weeks now but the fear is still looming around.
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
post #3 of 51
Thread Starter 
Quote:
Originally Posted by InverseTundra View Post

Hell yes i had this issue, i still have it too, though its intermittent. it seems to generally be driver related from what ive found but i havent found a solid fix anywhere, have you done any driver updates recently? for me it was my nvidia driver that caused it after updating and since the last time i updated it ive been ok, though im still not sure if it was the cause, im using driver 368.69 right now. ive been safe from it for a few weeks now but the fear is still looming around.
I have the 368.69 driver also tired the IGPU also tried different memory no joy.

What motherboard are you using and PSU?
post #4 of 51
Quote:
Originally Posted by wingman99 View Post

I have the 368.69 driver also tired the IGPU also tried different memory no joy.

What motherboard are you using and PSU?

Specs are in my sig, but z170 deluxe and a evga supernova g1 1000 watt psu.
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
post #5 of 51
Thread Starter 
My power supply is Corsair HX 620w. I was thinking of trying a different PSU, now that I see you have new EVGA I'm going to hold off.
post #6 of 51
Quote:
Originally Posted by wingman99 View Post

My power supply is Corsair HX 620w. I was thinking of trying a different PSU, now that I see you have new EVGA I'm going to hold off.

I thought it was that too but when i looked into it even people with laptops were having the issue, so i dont think its a particular board or psu issue, i think its more a windows bug if anything, the shut down or turn off signal isnt going through correctly or isnt being sent out at all.
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
post #7 of 51
Thread Starter 
Quote:
Originally Posted by InverseTundra View Post

I thought it was that too but when i looked into it even people with laptops were having the issue, so i dont think its a particular board or psu issue, i think its more a windows bug if anything, the shut down or turn off signal isnt going through correctly or isnt being sent out at all.

I upgraded from sandybridge, it was using windows 10 and I never had a sleep problem. Did you replace your PSU with EVGA? I have another skylake PC with windows 10 and a seasonic PSU and it does fine for sleep mode. I read somewhere that someone else was having a problem with sleep mode and they were using EVGA PSU. I just don't know.gunner.gif
post #8 of 51
Quote:
Originally Posted by wingman99 View Post

I upgraded from sandybridge, it was using windows 10 and I never had a sleep problem. Did you replace your PSU with EVGA? I have another skylake PC with windows 10 and a seasonic PSU and it does fine for sleep mode. I read somewhere that someone else was having a problem with sleep mode and they were using EVGA PSU. I just don't know.gunner.gif

I've only used this evga one, but the system ran and went off just fine for months, i built the system in sept 2015 and i didnt have any issues with it till about march 2016 out of absolute nowhere and its been sporadic ever since.
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
post #9 of 51
Thread Starter 
Quote:
Originally Posted by InverseTundra View Post

I've only used this evga one, but the system ran and went off just fine for months, i built the system in sept 2015 and i didnt have any issues with it till about march 2016 out of absolute nowhere and its been sporadic ever since.
I wonder if it is the intel chipset drivers, seems like when I installed the intel chipset drivers for my Z170 then the trouble started. Did you update your chipset drivers? I might have to do another windows install.

I just put this PC together 2 weeks ago and I use sleep mode all the time, at least I use to in the past on my old i5 2500k.
Edited by wingman99 - 7/8/16 at 9:41pm
post #10 of 51
Quote:
Originally Posted by wingman99 View Post

I wonder if it is the intel chipset drivers, seems like when I installed the intel chipset drivers for my Z170 then the trouble started. Did you update your chipset drivers? I might have to do another windows install.

I just put this PC together 2 weeks ago and I use sleep mode all the time, at least I use to in the past on my old i5 2500k.

Nope havent touched them since i installed them back in september. no updates or anything
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › My sleep mode hangs intermittently