Overclock.net › Forums › Intel › Intel Motherboards › My sleep mode hangs intermittently
New Posts  All Forums:Forum Nav:

My sleep mode hangs intermittently - Page 3

post #21 of 44
Quote:
My sleep issues were resolved by removing my add in card that was not compatible with sleep mode, it worked just fine except for sleep.


Thanks for confirmation on your resolution.

I'm just so fed up honestly, Ive been troubleshooting this for almost 6 months and just when I think I might be on something good.......mad.gif happens again.

I just don't understand why it happens so randomly and within predicted time frame, this is puzzling me.

I have multiple systems at home but based on Rampage IV Black +4960X with exactly the same components and that is Titans x3 2x PSUs due to amount of devices on the board and win7 x64 pro, everything is identical and this systems sleep for months at the time......mad.gif

I have exhausted my resources where to look for possible fix that's why I'm welling to reword someone from the goodness of my hart if can get some ideas. I can either say Ive try that already or if not I can try it and who knows smile.gif

And like I said, windows 10 its all good, but I'm not upgrading to Win10 even if you pay me.....sorry
Edited by NewUser16 - 10/5/17 at 10:22am
post #22 of 44
Had the same issue with sleep mode. Took out my sound card and no issues after.
post #23 of 44
Thread Starter 
Quote:
Originally Posted by NewUser16 View Post

Quote:
My sleep issues were resolved by removing my add in card that was not compatible with sleep mode, it worked just fine except for sleep.


Thanks for confirmation on your resolution.

I'm just so fed up honestly, Ive been troubleshooting this for almost 6 months and just when I think I might be on something good.......mad.gif happens again.

I just don't understand why it happens so randomly and within predicted time frame, this is puzzling me.

I have multiple systems at home but based on Rampage IV Black +4960X with exactly the same components and that is Titans x3 2x PSUs due to amount of devices on the board and win7 x64 pro, everything is identical and this systems sleep for months at the time......mad.gif

I have exhausted my resources where to look for possible fix that's why I'm welling to reword someone from the goodness of my hart if can get some ideas. I can either say Ive try that already or if not I can try it and who knows smile.gif

And like I said, windows 10 its all good, but I'm not upgrading to Win10 even if you pay me.....sorry
Mine did the exact same things that yours does. Pull out the Asus add in card and use a network cable temporarily to test.
post #24 of 44
I am welling to try removing the card, the only thing is my system is in my basement office and I cant get the network cable that far and we talking about 200LBS system biggrin.gif
What I will do I will remove the card tonight and just use the system and see what happens.
Man I am so skeptical that I'm almost nervous about it..........I will report back, obviously it will take few days but Please if there is anything else you might think of just let me know.

Thanks guys

Disabling the card will not do it I guess, it will still be physically connected to PCi-e right
Edited by NewUser16 - 10/5/17 at 10:41am
post #25 of 44
Thread Starter 
Quote:
Originally Posted by NewUser16 View Post

I am welling to try removing the card, the only thing is my system is in my basement office and I cant get the network cable that far and we talking about 200LBS system biggrin.gif
What I will do I will remove the card tonight and just use the system and see what happens.
Man I am so skeptical that I'm almost nervous about it..........I will report back, obviously it will take few days but Please if there is anything else you might think of just let me know.

Thanks guys
If you need more time to test you could buy some CAT5 with RJ45 connectors just to run temporarily to the basement.
post #26 of 44
I might just do that, It will be quite a bit of cable, its a big home biggrin.gif or I might just run it without internet for a while I have some work to do on that PC that doesn't require internet.
Now I'm really curies of the outcome, that will be something thinking.gif
Quote:
Mine did the exact same things that yours does. Pull out the Asus add in card and use a network cable temporarily to test.

Yes it sounds identical to my issue and I've seen many people were and I'm assuming still dealing with something similar

So if that is the cause I hope that's what it is, but this card didn't cause issue with Rampage that means its compatibility with M/B

Did your cards or mobo manufacturer fix that or you still on Integrated sound
Edited by NewUser16 - 10/5/17 at 11:07am
post #27 of 44
Thread Starter 
Quote:
Originally Posted by NewUser16 View Post

I might just do that, It will be quite a bit of cable, its a big home biggrin.gif or I might just run it without internet for a while I have some work to do on that PC that doesn't require internet.
Now I'm really curies of the outcome, that will be something thinking.gif
Quote:
Mine did the exact same things that yours does. Pull out the Asus add in card and use a network cable temporarily to test.

Yes it sounds identical to my issue and I've seen many people were and I'm assuming still dealing with something similar

So if that is the cause I hope that's what it is, but this card didn't cause issue with Rampage that means its compatibility with M/B

Did your cards or mobo manufacturer fix that or you still on Integrated sound
I just left the sound card out and still using integrated sound. Just for me Gigabyte tested with a different sound card and they said it worked fine for them.
post #28 of 44
I will report back in few days, I truly hope something changes for better because I am at the end of the pitiful rope mad.gifbiggrin.gif
For now thanks for all your help and lest hope for the best thumb.gif
post #29 of 44
Any chance that the power settings are causing the issue? In addition to thempower saver profile associated with sleep, check the power setti gs for the devices thriugh device manager. Maybe start by setting all devices to "no" on the powrr management tab for allowing pc to turn off power
    
CPUMotherboardGraphicsGraphics
phenom ii x6 1100t gigabyte ga990fxa ud5 gigabyte 480gtx gigabyte 480gtx 
GraphicsRAMHard DriveHard Drive
evga 480gtx corsair vengence ddr3 1600 ocz agility 3 sdd ocz agility 3 sdd 
Hard DriveOptical DriveCoolingCooling
maxtor hdd asus blu-ray reader/burner xspc ex360 rad (x2)  swiftec mcp655 pump w/bitspower pump kit and v2... 
CoolingCoolingCoolingCooling
laing d5 pump w/bitspower pump kit and v2 pump top heatkiller cpu block koolance nv480gtx full vga blocks ek northbridge block 
CoolingCoolingOSMonitor
lamptron fc5 bitspower 150 black ice reservoir vista ultimate 64 bit asus s248h-p hdmi led 
MonitorMonitorKeyboardPower
acer x183h acer x183h corsair k60 mechanical silverstone strider 1000 silver 
CaseMouseMouse PadAudio
corsair 500r corsair m60 func 1030 archetype creative x-fi xtreme gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
phenom ii x6 1100t gigabyte ga990fxa ud5 gigabyte 480gtx gigabyte 480gtx 
GraphicsRAMHard DriveHard Drive
evga 480gtx corsair vengence ddr3 1600 ocz agility 3 sdd ocz agility 3 sdd 
Hard DriveOptical DriveCoolingCooling
maxtor hdd asus blu-ray reader/burner xspc ex360 rad (x2)  swiftec mcp655 pump w/bitspower pump kit and v2... 
CoolingCoolingCoolingCooling
laing d5 pump w/bitspower pump kit and v2 pump top heatkiller cpu block koolance nv480gtx full vga blocks ek northbridge block 
CoolingCoolingOSMonitor
lamptron fc5 bitspower 150 black ice reservoir vista ultimate 64 bit asus s248h-p hdmi led 
MonitorMonitorKeyboardPower
acer x183h acer x183h corsair k60 mechanical silverstone strider 1000 silver 
CaseMouseMouse PadAudio
corsair 500r corsair m60 func 1030 archetype creative x-fi xtreme gamer 
  hide details  
Reply
post #30 of 44
Thread Starter 
Quote:
Originally Posted by sli_shroom View Post

Any chance that the power settings are causing the issue? In addition to thempower saver profile associated with sleep, check the power setti gs for the devices thriugh device manager. Maybe start by setting all devices to "no" on the powrr management tab for allowing pc to turn off power
My power settings are at default and sleep mode works perfect on all five of my Intel PCs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › My sleep mode hangs intermittently