Overclock.net › Forums › Components › Hard Drives & Storage › TOSHIBA DT01ACA300 suddenly slow as heck
New Posts  All Forums:Forum Nav:

TOSHIBA DT01ACA300 suddenly slow as heck

post #1 of 7
Thread Starter 
So I have a TOSHIBA DT01ACA300 3TB model, and lately it has been really slow. As in, laughingly slow.
Two days ago, I checked to see if the SATA cable was plugged in correctly, and it was. When I booted after that, it worked perfectly again. But since then, it's been slow again.
This started ~2 weeks ago. About the same time I installed the motherboard you see in my sig rig. I suspect this may have relation to the issue, but I'm unsure.

I have installed the latest chipset drivers from ASUS' website, if that's any help. I have also run a fragmentation analysis, and there was no fragmentation found.


Below is a benchmark:


It's been storing ~2.3 TB of files for a little over a year, without problems. Any help would be appreciated!thumb.gif
Main rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS MAXIMUS VIII HERO MSI GTX 1080 Gaming X HyperX Fury DDR4 2133MHz 32GB  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Ultra Plus 128GB SATA 3 Seagate Barracuda 2TB SATA 3 Samsung SpinPoint F1 1TB SATA 2 Toshiba Desktop 3TB SATA 3 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro 64bit ASUS PG279Q 1440p 165Hz IPS G-Sync Logitech G19 
PowerCaseMouseMouse Pad
Corsair AX 850W (I won it!) Corsair Carbide 500R White Rokkat Kone XTD+ Steelseries Fnatic Q-Pad 45x40cm 
Audio
Logitech G35 
  hide details  
Reply
Main rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS MAXIMUS VIII HERO MSI GTX 1080 Gaming X HyperX Fury DDR4 2133MHz 32GB  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Ultra Plus 128GB SATA 3 Seagate Barracuda 2TB SATA 3 Samsung SpinPoint F1 1TB SATA 2 Toshiba Desktop 3TB SATA 3 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro 64bit ASUS PG279Q 1440p 165Hz IPS G-Sync Logitech G19 
PowerCaseMouseMouse Pad
Corsair AX 850W (I won it!) Corsair Carbide 500R White Rokkat Kone XTD+ Steelseries Fnatic Q-Pad 45x40cm 
Audio
Logitech G35 
  hide details  
Reply
post #2 of 7
Have you checked the SMART data yet to see if it is giving warnings and have you tried plugging it into another computer and seeing if it fixed or solved the issue, it may be the drive dying or a issue that would require a rma but i dont wanna jump to conclusions yet.
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
post #3 of 7
Thread Starter 
How do I check the SMART data?
Under the health tab, the drive is listed as completely healthy, and when I ran a test for errors, it showed none.

I doubt it's because the drive is dying, because as I said, it worked flawlessly after I fiddled with the SATA cable.
Main rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS MAXIMUS VIII HERO MSI GTX 1080 Gaming X HyperX Fury DDR4 2133MHz 32GB  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Ultra Plus 128GB SATA 3 Seagate Barracuda 2TB SATA 3 Samsung SpinPoint F1 1TB SATA 2 Toshiba Desktop 3TB SATA 3 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro 64bit ASUS PG279Q 1440p 165Hz IPS G-Sync Logitech G19 
PowerCaseMouseMouse Pad
Corsair AX 850W (I won it!) Corsair Carbide 500R White Rokkat Kone XTD+ Steelseries Fnatic Q-Pad 45x40cm 
Audio
Logitech G35 
  hide details  
Reply
Main rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS MAXIMUS VIII HERO MSI GTX 1080 Gaming X HyperX Fury DDR4 2133MHz 32GB  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Ultra Plus 128GB SATA 3 Seagate Barracuda 2TB SATA 3 Samsung SpinPoint F1 1TB SATA 2 Toshiba Desktop 3TB SATA 3 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro 64bit ASUS PG279Q 1440p 165Hz IPS G-Sync Logitech G19 
PowerCaseMouseMouse Pad
Corsair AX 850W (I won it!) Corsair Carbide 500R White Rokkat Kone XTD+ Steelseries Fnatic Q-Pad 45x40cm 
Audio
Logitech G35 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Setzer View Post

How do I check the SMART data?
Under the health tab, the drive is listed as completely healthy, and when I ran a test for errors, it showed none.

I doubt it's because the drive is dying, because as I said, it worked flawlessly after I fiddled with the SATA cable.

Opps i misread that, hmm, Have you tried switching the sata cable to another port on the motherboard to test to see if it is that port? if not i would try that, depending how that goes will depend on what might be the best thing to check or maybe it is the issue specifically?
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
Koji
(15 items)
 
  
CPUMotherboardGraphicsGraphics
I7 6700k Stock For Now Asus z170 Deluxe EVGA SSC GTX 960 4GB EVGA SSC GTX 960 4GB 
RAMHard DriveCoolingOS
Crucial Ballistics 32GB 4x8GB 2666Mhz Adata SP550 480GB SSD Cryoig H5 Ultimate White Win 10 
MonitorKeyboardPowerCase
Vizio 24" 1080p 5ms Thermaltake Challenger Ultimate RBG EVGA SuperNOVA 1000 G1 NZXT H630-W 
MouseMouse PadAudio
Razer Chroma Razer Goliathus Control Logitech 5.1 Surround / Razer Kraken 7.1 Headset 
  hide details  
Reply
post #5 of 7
Ive just had this exact same problem with the exact same hardrive,its suddenly started reading slow,my one isn't even that old.ive tried literally every thing i can think of to get it working and I'm quite up on these things.not sure weither its to do with the new win 10 14393 build or what?? did u find a solution?
post #6 of 7
Thread Starter 
I eventually re-installed Win10, and it solved my problems. tongue.gif
Main rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS MAXIMUS VIII HERO MSI GTX 1080 Gaming X HyperX Fury DDR4 2133MHz 32GB  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Ultra Plus 128GB SATA 3 Seagate Barracuda 2TB SATA 3 Samsung SpinPoint F1 1TB SATA 2 Toshiba Desktop 3TB SATA 3 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro 64bit ASUS PG279Q 1440p 165Hz IPS G-Sync Logitech G19 
PowerCaseMouseMouse Pad
Corsair AX 850W (I won it!) Corsair Carbide 500R White Rokkat Kone XTD+ Steelseries Fnatic Q-Pad 45x40cm 
Audio
Logitech G35 
  hide details  
Reply
Main rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS MAXIMUS VIII HERO MSI GTX 1080 Gaming X HyperX Fury DDR4 2133MHz 32GB  
Hard DriveHard DriveHard DriveHard Drive
Sandisk Ultra Plus 128GB SATA 3 Seagate Barracuda 2TB SATA 3 Samsung SpinPoint F1 1TB SATA 2 Toshiba Desktop 3TB SATA 3 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro 64bit ASUS PG279Q 1440p 165Hz IPS G-Sync Logitech G19 
PowerCaseMouseMouse Pad
Corsair AX 850W (I won it!) Corsair Carbide 500R White Rokkat Kone XTD+ Steelseries Fnatic Q-Pad 45x40cm 
Audio
Logitech G35 
  hide details  
Reply
post #7 of 7
hmmm,drastic measures.ive tried everything,sometimes it works after a configuration change,weither it be in bios or windows,but upon next reboot it goes back to being slow again.how long hav is been running fine on your fresh install?thanks,ryan
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › TOSHIBA DT01ACA300 suddenly slow as heck