Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.
New Posts  All Forums:Forum Nav:

Ongoing Pascal latency problems - Hotfix doesn't work for everyone. - Page 106

post #1051 of 1679
Quote:
Originally Posted by bugsixx View Post

Yes it does ! Whole Pascal lineup is screwed up biggrin.gif
This is crazy.

1. Does GTX 980 Ti have this problem too?
2. Why did no reviewer notice those issues?
post #1052 of 1679
GTX 1070 on load




MSI GTX 1070 Gaming X
ASUS Maximus VIII
6700K
16GB DDR3
Optical External DAC
nv driver 369.09 // the maximum I ever saw nvlddmkm.sys went was 203us and dxgkrnl.sys was 144us
Kandalf, The Grey
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 @ 4.2Ghz Gigabyte X58A-UD7 PNY GTX 780 Corsair XMS3 3x2GB 1333Mhz DDR3 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 WD Caviar Blue Samsung F3 LG DVD±RW 24x SATA 
CoolingCoolingCoolingCooling
EK Supreme EK GAX58 KIT Black Ice 360 Stealth rad Thermaltake 360 rad 
CoolingOSMonitorMonitor
Swiftech MCP355 Windows 7 Ultimate x64 QNIX QX2710 Evolution II @96Hz Asus VH226H 
KeyboardPowerCaseMouse
Roccat Valo + Steelseries 6G v2 Corsair TX 750W Thermaltake Kandalf LCS Modded Roccat Kone + Cyborg RAT 5 
Mouse PadAudioAudio
Q-Pad (medium size) Tritton Pro+ 5.1 HyperX Cloud 
  hide details  
Reply
Kandalf, The Grey
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-920 @ 4.2Ghz Gigabyte X58A-UD7 PNY GTX 780 Corsair XMS3 3x2GB 1333Mhz DDR3 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 WD Caviar Blue Samsung F3 LG DVD±RW 24x SATA 
CoolingCoolingCoolingCooling
EK Supreme EK GAX58 KIT Black Ice 360 Stealth rad Thermaltake 360 rad 
CoolingOSMonitorMonitor
Swiftech MCP355 Windows 7 Ultimate x64 QNIX QX2710 Evolution II @96Hz Asus VH226H 
KeyboardPowerCaseMouse
Roccat Valo + Steelseries 6G v2 Corsair TX 750W Thermaltake Kandalf LCS Modded Roccat Kone + Cyborg RAT 5 
Mouse PadAudioAudio
Q-Pad (medium size) Tritton Pro+ 5.1 HyperX Cloud 
  hide details  
Reply
post #1053 of 1679
Hi all. I've been reading this forum since i got the problems you all have and now i decided to register myself to participate.

Quote:
Originally Posted by Johnny Rook View Post

MSI GTX 1070 Gaming X
ASUS Maximus VIII
6700K
16GB DDR3
Optical External DAC
nv driver 369.09 // the maximum I ever saw nvlddmkm.sys went was 203us and dxgkrnl.sys was 144us

About this... Which Windows are you using? I have a similar setup to yours:

Windows 7 x64
MSI GTX 1070 Gaming X (tried Gaming Mode and OC Mode)
Asus Z170 Gaming Pro
6700
16GB DDR4 2133mhz (oc to 3200mhz)
Nvidia Driver 368.95

As soon as i open LatencyMon, under a minute it will get around 1000us, but if i play some video (using Media Player Classic Home Cinema, tried 'every' configurations possibilities) it will get much, much higher and i'll see the video with stutters.

This only happens with video playback, it does not happen in any game or anything at all, only with videos images (audio keeps playing normally, even though LanteyMon says audio has a problem).

I also updated my BIOS, my Realktek audio drivers, well, i tried pretty much everything.

At first i thought it had to do with the monitor being at 144hz while i was playing 24/30fps videos and that's why i saw stutters, but then i found lots of people with the same problem, so, it isn't that most probably. The stutters on videos are random, one time i may get stutter in some specific seconds and then if i close it and open it again in the same seconds, it won't stutter anymore. The stutters are not huge, but are noticeable and seems like i'm trying to play some HD video on a Geforce FX 5200, it's a bit frustrating.

Not really sure what is causing it, i'm just hoping it's fixable through nvidia drivers.
post #1054 of 1679
post #1055 of 1679
Quote:
Originally Posted by dislikeyou View Post

Yeah, new driver out for W10 RS1:

nVidia GeForce 369.09 WHQL

http://download.windowsupdate.com/c/msdownload/update/driver/drvs/2016/08/20907805_f44d993a4269ca64c6cbf10ab7ec27a0231161e1.cab

Why is this driver on windows updates and not on Nvidia's site...?
post #1056 of 1679
Quote:
Originally Posted by Dargonplay View Post

Why is this driver on windows updates and not on Nvidia's site...?

I don't know, seems this driver is meant for anniversary update only and maybe they don't want people that have not installed the anniversary update to use this driver.
post #1057 of 1679
Quote:
Originally Posted by dislikeyou View Post

I don't know, seems this driver is meant for anniversary update only and maybe they don't want people that have not installed the anniversary update to use this driver.

It is for the Titan X only?

I had 369.05 installed. It is now showing up on Guru3D as a WHQL driver, but it's only for the Titan X when I try to install it now.

I downloaded it from that link. Extracted into another folder....it did install.(FYI, I do have 1607 WAU installed)

Strange things with these "new" drivers. I know I don't need them really, but I do like to test them, even though I don't have a 1070/1080/Titan X. biggrin.gif
Kyanite
(20 items)
 
Kyanite Photos
(43 photos)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 YD1600BBAEBOX MSI X370 KRAIT GAMING(MS-7A33) Gigabyte GTX1080 G1 Gaming GV-N1080G1 G.SKILL Flare X Series F4-3200C14D-16GFX 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force MP500 M.2 2280 120GB OS) PNY XLR8 Gaming SSD  Silicon Power S55 480gb SSD Secondary Programs Micron SSD C400-MTFDDAC512MAM Origin/Steam Games 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue WD10EZEX-75ZF5A0 Internal Back Up Samsung SH-224BB/RSBS Deepcool Captain EX 240 (White) Windows 10 
MonitorMonitorPowerCase
Acer GN246HL 24" Main Monitor 144mhz Acer S271HL 27" Secondary Monitor EVGA Supernova G2 750w Phanteks Enthoo Pro 
MouseOtherOtherOther
Kensington Pro Fit Sunbeam Rheobus Extreme 6-ch 5.25" Bay Fan Con... [2]Yate Loon 140mm fans~Front Intake Red LED  [3]APEVIA 312L-DWH 120mm White LED 
CPUMotherboardGraphicsRAM
Intel i7-4770k 4.0ghz Z87-G45 GAMING (MS-7821) Radeon RX470 Powercolor Red Devil Kingston Hyper-X Predator KHX18C9T2K2/16x 
Hard DriveHard DriveHard DriveHard Drive
Corsair LS Force 120gb SSD Kingston 300v 120gb SSD Western Digital 1tb  Seagate 250gb 
CoolingOSMonitorMonitor
Lepa AquaChanger 240 Windows 10 Acer 24" AOC 24" 
PowerCase
Rosewill 750M Rosewill Rise  
  hide details  
Reply
Kyanite
(20 items)
 
Kyanite Photos
(43 photos)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 YD1600BBAEBOX MSI X370 KRAIT GAMING(MS-7A33) Gigabyte GTX1080 G1 Gaming GV-N1080G1 G.SKILL Flare X Series F4-3200C14D-16GFX 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force MP500 M.2 2280 120GB OS) PNY XLR8 Gaming SSD  Silicon Power S55 480gb SSD Secondary Programs Micron SSD C400-MTFDDAC512MAM Origin/Steam Games 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue WD10EZEX-75ZF5A0 Internal Back Up Samsung SH-224BB/RSBS Deepcool Captain EX 240 (White) Windows 10 
MonitorMonitorPowerCase
Acer GN246HL 24" Main Monitor 144mhz Acer S271HL 27" Secondary Monitor EVGA Supernova G2 750w Phanteks Enthoo Pro 
MouseOtherOtherOther
Kensington Pro Fit Sunbeam Rheobus Extreme 6-ch 5.25" Bay Fan Con... [2]Yate Loon 140mm fans~Front Intake Red LED  [3]APEVIA 312L-DWH 120mm White LED 
CPUMotherboardGraphicsRAM
Intel i7-4770k 4.0ghz Z87-G45 GAMING (MS-7821) Radeon RX470 Powercolor Red Devil Kingston Hyper-X Predator KHX18C9T2K2/16x 
Hard DriveHard DriveHard DriveHard Drive
Corsair LS Force 120gb SSD Kingston 300v 120gb SSD Western Digital 1tb  Seagate 250gb 
CoolingOSMonitorMonitor
Lepa AquaChanger 240 Windows 10 Acer 24" AOC 24" 
PowerCase
Rosewill 750M Rosewill Rise  
  hide details  
Reply
post #1058 of 1679
Quote:
Originally Posted by Hequaqua View Post

It is for the Titan X only?

I had 369.05 installed. It is now showing up on Guru3D as a WHQL driver, but it's only for the Titan X when I try to install it now.

I downloaded it from that link. Extracted into another folder....it did install.(FYI, I do have 1607 WAU installed)

Strange things with these "new" drivers. I know I don't need them really, but I do like to test them, even though I don't have a 1070/1080/Titan X. biggrin.gif

Not Titan X only.
Edited by dislikeyou - 8/5/16 at 10:43am
post #1059 of 1679
Quote:
Originally Posted by Dargonplay View Post

Why is this driver on windows updates and not on Nvidia's site...?

TIN FOIL HAT PLACED ON MY HEAD

Its a ploy with M$ and Nvidia to get peeps onto win 10 with the 10 series card ...cos if you use WIN 7 with a 10 series card it does not work as intended ..but its ok works on 10 fine rolleyes.gif

so we have win 10 and gfx series 10 its no coincidence really is it rolleyes.gif

TIN FOIL HAT REMOVED

Yes i am getting much better results with this driver in win 10 with the anniversary patch so i would say its all-most fixed for 10 tested a few pc's all-ready with this and all looks good still testing mind you...
"EDIT" scratch that still some stutter issues and browser issues on most win 10 pc's tested thus far but the dpc is lower frown.gif so still no good really

....but the problem i have most of my clients and my self are on win 7 and for good reasons too...(but lets not get into that shall we).... and the problems still persists so i am waiting very patiently for the next 10 series driver release for win 7 ...

Hope its soon
Edited by harney - 8/5/16 at 11:24am
post #1060 of 1679
Titan x as the same issues

https://forums.geforce.com/default/topic/954602/geforce-1000-series/titan-x-pascal-high-dpc-latency-and-stuttering-/
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.