Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.
New Posts  All Forums:Forum Nav:

Ongoing Pascal latency problems - Hotfix doesn't work for everyone. - Page 107

post #1061 of 1679

Holy... Now that's a huge problem right there.

The "fixed" drivers reduced the spikes for me, but DXGKRNL.SYS latency increased for some reason.

I want to try the new driver but I don't have W10 Anniversary mad.gif
post #1062 of 1679
buy a $1200 card with that latency...that hurts.
damned nvidia
post #1063 of 1679
Just got my 1070 in today and on Windows 7 this is what mine looks like.



Not nearly as bad as what's shown in that first post with all the red and yellow bars, but I'm still assuming this isn't good?
KOKAYNE DAWKiNS
(16 items)
 
  
Reply
KOKAYNE DAWKiNS
(16 items)
 
  
Reply
post #1064 of 1679
Quote:
Originally Posted by waylo88 View Post

Just got my 1070 in today and on Windows 7 this is what mine looks like.



Not nearly as bad as what's shown in that first post with all the red and yellow bars, but I'm still assuming this isn't good?

That is what we are all mostly getting with the hot fix

But there are still issues even with the DPC being lower


tbh we should be well below >100

with the 900's i can get between 50 to 70 and even lower with a few tweaks here and there
post #1065 of 1679
Quote:
Originally Posted by waylo88 View Post

Just got my 1070 in today and on Windows 7 this is what mine looks like.



Not nearly as bad as what's shown in that first post with all the red and yellow bars, but I'm still assuming this isn't good?
ultimately it boil down to whether or not this affects your pc use.
post #1066 of 1679
Here's mine as an example:




I let it run while it's playing a video on my computer, sometimes it gets stutters, it's totally random. I only have problems with video playback in the computer using any media player, but if i play youtube videos, they play just fine. Other than that, i have no problems at all.
post #1067 of 1679
Someone PLEASE help me!!

I just built my rig, clean W10 PRO install too.

i7-6700k
16gb DDR4
ASUS Z170-A
EVGA GTX-1080 FTW

I have tried EVERYTHING, all driver updates, and i'm having massive sound issues. Tons of crackling, when I try to open an application that requires admin privileges it sounds like a crackle boom. Severe DPC issues. I've followed all the Nvidia threads on the forums and just updated to the latest driver 369.09 (not on their site, it's through windows) after trying 368.95, and nothing is fixing this problem. It is causing tons of lag in all of the games.

edit:

I figured it out. I bought a ThermalTake P3 case. It included a PCI riser cable. **** that cable. It was that.
Edited by zada - 8/5/16 at 5:53pm
post #1068 of 1679
post #1069 of 1679
Quote:
Originally Posted by dislikeyou View Post



Yes i saw that .... sure is a long wait ..the problem is i do not have any faith in nvidia fixing the issues

will see
post #1070 of 1679
I had some issues with Windows 10 Anniversary Update (explorer was lagging and unresponsive etc) so I installed Windows 8.1 and I do not notice any issues so far, my GPU even performs better then on Windows 10.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.