Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.
New Posts  All Forums:Forum Nav:

Ongoing Pascal latency problems - Hotfix doesn't work for everyone. - Page 118

post #1171 of 1679
Quote:
Originally Posted by Trollitito View Post

Do any of those monitors are 144hz? I'm just wondering how it could be or not related to this. Mine is and i have the card you'll buy, i only have problems on video playback from the computer (youtube plays just fine).

100Hz here and my results appear to be on the 'meh' side of things. However, definitely no audio stutters, etc.
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #1172 of 1679
I also don't have any problems with audio playback (from any source), it plays just fine. It's just the video image that has some sort of lag, it's like i'm watching a 10-15fps video.

At the very first i thought it was my eyes fault because i may have got used to 144hz, therefore, watching 24/30fps videos would make that sense of laggy. But comparing youtube vs file on computer, even the same video, it shows different results. And since i have some high DPC interrupts, it must be from that then.
post #1173 of 1679
Quote:
Originally Posted by pez View Post

I didn't forget about you, btw. I ended up playing on a second account for CS:GO and was pretty much tilted so much I completely forgot redface.gif. Good ole' CS:GO MM.

1000% believable outcome

No game has the ability to tilt me more than CS:GO
post #1174 of 1679
Quote:
Originally Posted by xer0h0ur View Post

1000% believable outcome

No game has the ability to tilt me more than CS:GO

Exactly....and I play Overwatch and a little bit of League redface.gif.
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #1175 of 1679
Quote:
Originally Posted by Trollitito View Post

I also don't have any problems with audio playback (from any source), it plays just fine. It's just the video image that has some sort of lag, it's like i'm watching a 10-15fps video.

At the very first i thought it was my eyes fault because i may have got used to 144hz, therefore, watching 24/30fps videos would make that sense of laggy. But comparing youtube vs file on computer, even the same video, it shows different results. And since i have some high DPC interrupts, it must be from that then.

Yes i have had this too on some builds once a non 10 card is in the same build then that issues is gone

Allso Amazon prime playback on some builds is a stutter fest

Then there are issues as i stated in my other posts random game stutters sometimes browser lag ect
post #1176 of 1679
According to latencymon i had problems but i never noticed anything wrong so i tried installing the hotfix driver and tried again and this time i had no problems. Like i said i never noticed anything wrong in the first place.
Devil's Canyon
(17 items)
 
Lynnfield
(12 items)
 
Northwood
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core I7-4790K Asus Maximus VII Ranger Gigabyte GeForce GTX 1070 G1 Gaming OC G.Skill Ripjaws 16 Gb DDR3 
Hard DriveHard DriveHard DriveCooling
Samsung SSD 850 EVO 250Gb Samsung F3 1Tb Seagate 7200.10 250Gb Coolink Corator DS / CM Jetflo Red / SWiF2-120P 
OSMonitorKeyboardPower
Windows 10 Pro BenQ GL2450H Genius KB-G235 XFX TS 550 W 
CaseMouseOtherOther
NZXT S340 Trust GXT 25  NZXT FN V2 / NZXT FN V2 CM Sickle Flow 120 Red / CM Sickle Flow 120 Red 
Other
Creative Inspire 5300 
CPUMotherboardGraphicsRAM
Intel Core I5-760 Asus P7P55D-E Gigabyte Radeon R9 270 Windforce OC Kingmax 4 Gb DDR3 
Hard DriveCoolingOSMonitor
WD Blue 1Tb Cooler Master Hyper 212+ / CM Blade Master Windows 10 Pro Asus VS228 
PowerCaseAudio
LCPower LC6460Gp3 v2.3 460W MS-I Thunder Red Creative X-FI XtremeGamer 
CPUMotherboardGraphicsRAM
Intel Pentium 4 2.66 Ghz Asrock P4i65G Sapphire HD 3850 AGP Pqi 2 Gb DDR 
Hard DriveCoolingOSMonitor
Seagate 7200.12 500Gb Stock Windows XP HE Philips 226V LA 
PowerCase
Ms-I Ms Pro 550Atx P4 CM K280 
  hide details  
Reply
Devil's Canyon
(17 items)
 
Lynnfield
(12 items)
 
Northwood
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core I7-4790K Asus Maximus VII Ranger Gigabyte GeForce GTX 1070 G1 Gaming OC G.Skill Ripjaws 16 Gb DDR3 
Hard DriveHard DriveHard DriveCooling
Samsung SSD 850 EVO 250Gb Samsung F3 1Tb Seagate 7200.10 250Gb Coolink Corator DS / CM Jetflo Red / SWiF2-120P 
OSMonitorKeyboardPower
Windows 10 Pro BenQ GL2450H Genius KB-G235 XFX TS 550 W 
CaseMouseOtherOther
NZXT S340 Trust GXT 25  NZXT FN V2 / NZXT FN V2 CM Sickle Flow 120 Red / CM Sickle Flow 120 Red 
Other
Creative Inspire 5300 
CPUMotherboardGraphicsRAM
Intel Core I5-760 Asus P7P55D-E Gigabyte Radeon R9 270 Windforce OC Kingmax 4 Gb DDR3 
Hard DriveCoolingOSMonitor
WD Blue 1Tb Cooler Master Hyper 212+ / CM Blade Master Windows 10 Pro Asus VS228 
PowerCaseAudio
LCPower LC6460Gp3 v2.3 460W MS-I Thunder Red Creative X-FI XtremeGamer 
CPUMotherboardGraphicsRAM
Intel Pentium 4 2.66 Ghz Asrock P4i65G Sapphire HD 3850 AGP Pqi 2 Gb DDR 
Hard DriveCoolingOSMonitor
Seagate 7200.12 500Gb Stock Windows XP HE Philips 226V LA 
PowerCase
Ms-I Ms Pro 550Atx P4 CM K280 
  hide details  
Reply
post #1177 of 1679
Quote:
Originally Posted by F-Zero View Post

According to latencymon i had problems but i never noticed anything wrong so i tried installing the hotfix driver and tried again and this time i had no problems. Like i said i never noticed anything wrong in the first place.

Just got home and ran the test myself because I was curious and LatencyMon told me the same exact, even though I notice absolutely nothing wrong.

Just watched ~20 minutes of a movie in 1080p with no issue. Played ARK for a while @ 1440p Ultra Settings and no lag, tearing, stutter or anything. Waited for weather change and nothing, everything ran completely smooth. When i run LatencyMon, ALL of the stats go crazy and says my computer is having an issue. I have no experience with LatencyMon at all but whatever it is telling me is wrong, it is absolutely nothing I notice. I kept MSI Afterburner monitor up while the movie was playing and while gaming and saw absolutely no spikes or drops in anything, it was actually very consistent no matter what i did. Not sure if it matters too but also watched a bunch of videos on youtube, even some ping pong ones to see if i could notice anything in between shots or the trail of the ball tearing or whatever (idk) and noticed nothing but smooth transition all around.

*EDIT AFTER HOTFIX*

So I also installed the Hotfix patch just like F-Zero did above and everything normalized. But again, did not notice anything to begin with.
Edited by drazah - 8/9/16 at 11:44am
post #1178 of 1679
Quote:
Originally Posted by drazah View Post

Just got home and ran the test myself because I was curious and LatencyMon told me the same exact, even though I notice absolutely nothing wrong.

Just watched ~20 minutes of a movie in 1080p with no issue. Played ARK for a while @ 1440p Ultra Settings and no lag, tearing, stutter or anything. Waited for weather change and nothing, everything ran completely smooth. When i run LatencyMon, ALL of the stats go crazy and says my computer is having an issue. I have no experience with LatencyMon at all but whatever it is telling me is wrong, it is absolutely nothing I notice. I kept MSI Afterburner monitor up while the movie was playing and while gaming and saw absolutely no spikes or drops in anything, it was actually very consistent no matter what i did. Not sure if it matters too but also watched a bunch of videos on youtube, even some ping pong ones to see if i could notice anything in between shots or the trail of the ball tearing or whatever (idk) and noticed nothing but smooth transition all around.

*EDIT AFTER HOTFIX*

So I also installed the Hotfix patch just like F-Zero did above and everything normalized. But again, did not notice anything to begin with.
Quote:
Originally Posted by F-Zero View Post

According to latencymon i had problems but i never noticed anything wrong so i tried installing the hotfix driver and tried again and this time i had no problems. Like i said i never noticed anything wrong in the first place.

Thx for the feed back .....Yes re you tube that does run fine ....
post #1179 of 1679
@xer0h0ur

Sorry this took so long, bud. Here ya go:

 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.7GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell E2417H Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #1180 of 1679
Yeah your frametimes don't appear to be as erratic as mine.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.