Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.
New Posts  All Forums:Forum Nav:

Ongoing Pascal latency problems - Hotfix doesn't work for everyone. - Page 51

post #501 of 1679
For those getting high page times on SSD/high memory systems you might look and see what is accessing the disk. I found that Windows defender was scanning my whole steam library over and over again.

Even SSD's have their limits when it comes to concurrent accesses. Defender had something like 200+ files open/scanning simultaneously.
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #502 of 1679
Quote:
Originally Posted by boxman222 View Post

I am posting this for someone else who is having some serious issues with severe stuttering in overwatch using a 2600k paired with a 970gtx and wonder if it could be the cause.
The main issue for her seems to be very high hard page fault even when system is idle and freshly booted. I do not think this can have anything to do with swapping/disk issues, as she has 16gigs of ram and uses a SSD for the system disk.
Here is the screenshot of latencymon running after a fresh boot with nothing else running:


And here is the video showing the severe amount of stuttering in overwatch:

To me that stutter looks like something is taking up a lot of CPU cycles in the background while Overwatch is being played. Either that, or a setting is being forced in the control panel that is broken. This same behavior used to happen to me in SWTOR. I used Adaptive half-rate all the time and it worked great, until 1 driver release when suddenly Nvidia broke half-rate and it produced the same extremely laggy behavior where it looked and felt like 15-20 fps but the reading said 60+ fps. Turning off adaptive half-rate made everything perfectly smooth again.
Edited by EniGma1987 - 7/20/16 at 6:21am
Gaming
(17 items)
 
Gaming PC
(20 items)
 
 
CPUMotherboardGraphicsRAM
7700K AS Rock Z170 OC Formula Titan X Pascal 2050MHz 64GB DDR4-3200 14-14-14-34-1T 
Hard DriveHard DriveHard DriveCooling
950 EVO m.2 OS drive 850 EVO 1TB games drive Intel 730 series 500GB games drive Custom water cooling 
OSMonitorKeyboardPower
Win 10 Pro x64 AMH A399U E-Element mechanical, black switches, Vortex b... EVGA G3 1kw 
CaseMouseAudioAudio
Lian-Li PC-V1000L Redragon M901 LH Labs Pulse X Infinity DAC Custom built balanced tube amp with SS diamond ... 
Audio
MrSpeakers Alpha Prime 
  hide details  
Reply
Gaming
(17 items)
 
Gaming PC
(20 items)
 
 
CPUMotherboardGraphicsRAM
7700K AS Rock Z170 OC Formula Titan X Pascal 2050MHz 64GB DDR4-3200 14-14-14-34-1T 
Hard DriveHard DriveHard DriveCooling
950 EVO m.2 OS drive 850 EVO 1TB games drive Intel 730 series 500GB games drive Custom water cooling 
OSMonitorKeyboardPower
Win 10 Pro x64 AMH A399U E-Element mechanical, black switches, Vortex b... EVGA G3 1kw 
CaseMouseAudioAudio
Lian-Li PC-V1000L Redragon M901 LH Labs Pulse X Infinity DAC Custom built balanced tube amp with SS diamond ... 
Audio
MrSpeakers Alpha Prime 
  hide details  
Reply
post #503 of 1679
Quote:
Originally Posted by boxman222 View Post

So another update.. Had her do the DPC latency test while running the valley benchmark and here is the result:


Could these numbers be related to the amount of stuttering seen in this overwatch video?
Quote:
Originally Posted by bugsixx View Post

I had the same problem with a 770, 2 years ago, nvidia never fixed this because not a lot of people had this, so its possible that all nvidia cards and specific systems have now.

Just now with 1080 and 1070 A LOT more people have this and was acknowledged by nvidia.
That looks bad on nvidia driver DPC latency.
I thought they fixed the previous generations that suffered from this issue, they did not? Wow. I really though they did.

From video it looks to me as if some application is accessing hard drive or the game is loading assets to the GPU or is accessing hard drive or even solid state drive. Similar stuff can also happen when your CPU is overloaded and the scheduler cannot give the game enough CPU time for smooth gameplay, for example when encoding video in background on all cores or some other CPU intensive task. Or antivirus running in background is a total killer and would cause this too at least the old antivirus programs that didn't run only at system idle.
Quote:
Originally Posted by ChevChelios View Post

sounds like it will be fixed soon

specifically, a rep said its after the next driver - either in a hotfix or in the full subsequent driver .. he also said much sooner then 2 months, so that likely put it in August


thumb.gif
Nice, let's hope they will be true to their word.
Quote:
Originally Posted by harney View Post

Try un parking cores

http://www.coderbag.com/programming-c/disable-cpu-core-parking-utility
Unparking could help in same cases of stutter or poor performance but by default parking is often disabled. I don't think you need an utility I have that option simply enabled in Windows power options via some registry change. Let me check.
Here, this is a file I have saved that should enable core parking option in power options, at least for Win8.1.
Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\0cc5b647-c1df-4637-891a-dec35c318583]
"Attributes"=dword:00000000

Save as .reg file and run.
Edited by JackCY - 7/20/16 at 6:33am
post #504 of 1679
Any word from Nvidia acknowledging the problem? I have a GTX 1070 that is making miss my 980 because of the micro stutter.
Micro Machine
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 4790k Asus z97i plus EVGA GTX 1070 Kingston 8 gigs 
Hard DriveOptical DriveCoolingOS
Samsung 128gig SSD seagate 2tb  Corsair H90  Windows 10 PRO  
MonitorMonitorPowerCase
Dell S2716dg ASUS VX239H SeaSonic 750x Corsair 250D 
Mouse
Logitec G9x 
CPUMotherboardRAMHard Drive
i5-3550 ASRock H61MV-ITX HyperX Fury 16gig of 1600 Samsung evo 
Hard DriveCoolingOSMonitor
WD 4TB x2 Cooler Master GeminII M4 ESXi 6.0 Dell 2011 
PowerCaseOtherOther
Corsair 600 Corsair 250D APC 1500 intel 1000 nic 
  hide details  
Reply
Micro Machine
(13 items)
 
   
CPUMotherboardGraphicsRAM
i7 4790k Asus z97i plus EVGA GTX 1070 Kingston 8 gigs 
Hard DriveOptical DriveCoolingOS
Samsung 128gig SSD seagate 2tb  Corsair H90  Windows 10 PRO  
MonitorMonitorPowerCase
Dell S2716dg ASUS VX239H SeaSonic 750x Corsair 250D 
Mouse
Logitec G9x 
CPUMotherboardRAMHard Drive
i5-3550 ASRock H61MV-ITX HyperX Fury 16gig of 1600 Samsung evo 
Hard DriveCoolingOSMonitor
WD 4TB x2 Cooler Master GeminII M4 ESXi 6.0 Dell 2011 
PowerCaseOtherOther
Corsair 600 Corsair 250D APC 1500 intel 1000 nic 
  hide details  
Reply
post #505 of 1679
While my system is idle:

Samsung DeX
(14 items)
 
Maximus
(15 items)
 
 
CPUGraphicsRAMHard Drive
Snapdragon 835 Adreno 540 4GB Toshiba 64GB UFS 2.1 
CoolingOSMonitorKeyboard
Passive Android Oreo Beta XF270HUA Cherry MX Board 6.0 
PowerCaseMouseMouse Pad
15w Samsung Quick Charger Galaxy S8+ Logitech G600 Alugraphics GamerArt 
AudioAudio
Definitive Technology Incline SMSL M8 
CPUMotherboardGraphicsRAM
Core i7 6700K 4.8Ghz @ 1.4v Maximus VIII Formula Radeon RX VEGA 64 G-Skill 32GB 3200Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 2TB Raid 0 Corsair H100i V2 Windows 10 Pro Acer XF270HUA 
KeyboardPowerCaseMouse
Cherry MX Board 6.0 EVGA SuperNova 1200w P2 Lian-Li PC-V33B Logitech G600 
Mouse PadAudioAudio
Alugraphics GamerArt Definitive Technology Incline SMSL M8  
  hide details  
Reply
Samsung DeX
(14 items)
 
Maximus
(15 items)
 
 
CPUGraphicsRAMHard Drive
Snapdragon 835 Adreno 540 4GB Toshiba 64GB UFS 2.1 
CoolingOSMonitorKeyboard
Passive Android Oreo Beta XF270HUA Cherry MX Board 6.0 
PowerCaseMouseMouse Pad
15w Samsung Quick Charger Galaxy S8+ Logitech G600 Alugraphics GamerArt 
AudioAudio
Definitive Technology Incline SMSL M8 
CPUMotherboardGraphicsRAM
Core i7 6700K 4.8Ghz @ 1.4v Maximus VIII Formula Radeon RX VEGA 64 G-Skill 32GB 3200Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 Evo 2TB Raid 0 Corsair H100i V2 Windows 10 Pro Acer XF270HUA 
KeyboardPowerCaseMouse
Cherry MX Board 6.0 EVGA SuperNova 1200w P2 Lian-Li PC-V33B Logitech G600 
Mouse PadAudioAudio
Alugraphics GamerArt Definitive Technology Incline SMSL M8  
  hide details  
Reply
post #506 of 1679
Hate to tell ya buddy but your PC has herpes, and that stuff is forever. LOL, just playin. Have you tried any of the methods of tweaking DPC latency yet? Killing HPET, killing hyperthreading, killing C states etc. etc.
post #507 of 1679
Good thing this happened. I was just waiting for stock to return. I'll wait until it's fixed.
post #508 of 1679
Quote:
Originally Posted by jlhawn View Post

Good news for those that do have the issue.
Warning: Spoiler! (Click to show)

Has there been any updates other than this? If they know the root cause of the issue, why haven't they fixed it yet?


mad.gif
post #509 of 1679
Quote:
Originally Posted by Blackfyre View Post


Has there been any updates other than this? If they know the root cause of the issue, why haven't they fixed it yet?


mad.gif
None. Because they didn't fix it for previous Nvidia cards either as it seems from user experiences in the other DPC Pascal thread. Disappointing, they just dismissed it back then and now the same issue shows up again with new faster cards.
post #510 of 1679
Quote:
Originally Posted by Deout View Post

Good thing this happened. I was just waiting for stock to return. I'll wait until it's fixed.

good choice i would

what gets me and others have said
why this kind of issue was not picked up with the reviews i would have held of if i had known about this
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.