Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.
New Posts  All Forums:Forum Nav:

Ongoing Pascal latency problems - Hotfix doesn't work for everyone. - Page 56

post #551 of 1679
Quote:
Originally Posted by Noirgheos View Post

So did NVIDIA release a driver or what? Looking for a new GPU, and the 980 Ti is the same price as the 1070. According to Guru3D, the G1 Gaming 980 Ti is better than the EVGA SC 1070 I'm looking at in most games, and comparing OCs (of which the 980 Ti's is low: 1452MHz), the 980 Ti beats the OCed to 2.05GHz 1070. So yeah.

I'd rather take a newer architecture than gain 5FPS when both overclocked, but this stuttering issue is throwing me off.

There saying hotfix soon 2 days a week tops i would say

So my advice is hang on until the hotfix is out see if things improve if they do go 1070 if not go with 980ti as the ti is still a very solid card
post #552 of 1679
So far with my 1070 I haven't really noticed this. The application shows a spike when starting a new game, pausing/resuming a video on youtube.

In any case good to know they'll be releasing a fix for this.
post #553 of 1679
Quote:
Originally Posted by xer0h0ur View Post

So here is a quick example of what I mean when I say I am getting frame hitching / microsutter while playing CSGO.

Warning: Spoiler! (Click to show)


Here is the screenshot of a little over 5 minutes at idle


For me the recording on YT isn't fast enough to notice issues when not controlling the mouse. I'm sure when controlling the mouse and seeing the response being inconsistent it shows up.
post #554 of 1679
Quote:
Originally Posted by azanimefan View Post

Well then I own the one GTX 970 where FCAT doesn't work. All i know is i can get some atrocious stuttering in some titles, and fcat shows ZERO frame pacing issues. I've been waiting for a reviewer to mention this but no one has noticed (somehow). That FCAT doesn't seem to work well with the 10xx series release is not shocking to me.

Are you running FCAT yourself? FCAT frame times would clearly show such stutters.

If you are comparing to reviews, you either aren't running the same test as those that don't show stutters, or there is some specific issue with your setup.

Again, all FCAT does is put a colored bar on the side of every frame rendered, so that frames can be distinguished. If the overlay software and capture devices are working there is no way for it to not reveal exactly what is displayed.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.2/3.5GHz core/uncore, 1.175/1.15v Gigabyte X99 SOC Champion (F22n) Gigabyte AORUS GTX 1080 Ti (F3P) @ 2025/1485, 1... 4x4GiB Crucial @ 2667, 12-12-12-28-T1, 1.34v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.06) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Sapphire Fury Nitro OC+ @ 1053/500, 1.225vGPU/1... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #555 of 1679




I have serious issues with Fallout 4; it is literally unplayable even with shadows lowered to medium. I have an i7 4770k and GTX 1080. I don't know if this is related, but that screenshot was when my GPU was on load (Fallout 4). I had similar issues with GTA V too, but not as severe (basically GPU utilization is low and CPU isn't being pushed as well). Fallout 4 only heavily utilizes the first core but never above 70-90%. And Dying Light and the TW3 work properly even though they are CPU intensive (Dying Light pushes all cores above 60%).
Quote:
Originally Posted by harney View Post

Ok I have run some tests on three pc's 2 x 1080 1x 1070 with FO 4 @ 3440x1440 fully maxed all run ok tried with gsync on and off
one system i have is similar 4790k ect that run fine
also tried a 1080p & 1200p monitor all ran fine

So As Mcg75 said start a new thread i will post the results once you have done that and will all help you from there could be as simple as trying our fallout ini files swap out ect but it should work from default so could be a driver hard ware issue will see

I will make a thread soon with the proper footage and figures. I double checked the ini files and used Fallout launcher (the mod), and I made a batch file that contains the multi-threading commands; it didn't work. I do have a single core that is getting heavily utilized, but the others do get utilized in certain areas where there are multiple characters fighting; they are not used in the demanding areas though. However, the overall CPU usage in those areas is relatively normal/low.

Also, I am playing on 1080p, and it is better at showcasing the problem. I downsampled before, but I will do it again with footage and upload it to Youtube.
post #556 of 1679
Quote:
Originally Posted by ChevChelios View Post

I dont actually see anything particularly wrong here at a first quick glance

granted its just a video, not live gameplay



update from Nvidia

I wish it was more apparent in this video but you either have to be a CSGO player to notice it in that video or really watch it several times with a keen eye to pick up the hitching. I will try to record another video tonight. I realistically played through on that clip instead of trying to more obviously show the hitching. If I simply run forward or strafe then the hitching becomes obvious. I will do that next so its more apparent. But my entire point is that in a game like CSGO that light hitching is enough to tilt you off the face of the earth mad because you got killed over it. CSGO is the only game I take seriously competitively so I really need this to get fixed.

Quote:
Originally Posted by JackCY View Post

For me the recording on YT isn't fast enough to notice issues when not controlling the mouse. I'm sure when controlling the mouse and seeing the response being inconsistent it shows up.

Precisely, I am going to record a video with me only moving in a straight line either forward or strafing. This is when the hitching is most noticeable.
post #557 of 1679
Quote:
Originally Posted by xer0h0ur View Post

I wish it was more apparent in this video but you either have to be a CSGO player to notice it in that video or really watch it several times with a keen eye to pick up the hitching. I will try to record another video tonight. I realistically played through on that clip instead of trying to more obviously show the hitching. If I simply run forward or strafe then the hitching becomes obvious. I will do that next so its more apparent. But my entire point is that in a game like CSGO that light hitching is enough to tilt you off the face of the earth mad because you got killed over it. CSGO is the only game I take seriously competitively so I really need this to get fixed.
Precisely, I am going to record a video with me only moving in a straight line either forward or strafing. This is when the hitching is most noticeable.

Yes the best why is just staffing left and right no mouse movement and something in front of you so one can focus on see the object in front will see glitches more
post #558 of 1679
Just been told by an inside source who i shall not name

He was told that a driver to fix this issue might be out as early as today

US time i guess...

But don't count me on this

lets hope so
post #559 of 1679
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700K ASUS Z170-E Zotac 1070 AMP Edition  Corsair LPX 2666 16GB 
Hard DriveCoolingOSMonitor
Intel 600P 500GB, OCZ Trion 150 250gb, 850 Evo ... H100i Windows 10 Asus 144hz 
KeyboardPowerCaseMouse
Leopold 660 blue EVGA 750 B2 Thermaltake F31 Logitech G Pro 
Mouse PadAudio
Taito King Size Creative Omni 5.1 usb 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700K ASUS Z170-E Zotac 1070 AMP Edition  Corsair LPX 2666 16GB 
Hard DriveCoolingOSMonitor
Intel 600P 500GB, OCZ Trion 150 250gb, 850 Evo ... H100i Windows 10 Asus 144hz 
KeyboardPowerCaseMouse
Leopold 660 blue EVGA 750 B2 Thermaltake F31 Logitech G Pro 
Mouse PadAudio
Taito King Size Creative Omni 5.1 usb 
  hide details  
Reply
post #560 of 1679
Quote:
Originally Posted by sammkv View Post

Hotfix driver

http://nvidia.custhelp.com/app/answers/detail/a_id/4202

No windows 7? frown.gif ***
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.