Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.
New Posts  All Forums:Forum Nav:

Ongoing Pascal latency problems - Hotfix doesn't work for everyone. - Page 83

post #821 of 1679
Quote:
Originally Posted by NightAntilli View Post

Was just gonna post that... At least I can FTFY


thx just me being lazy
post #822 of 1679
The 10 series cards are a mess can not even watch anything on netflix / Amazon ect just a stutter fest you tube is fine however ...as soon as any other card is placed in that is not a 10 its fine
post #823 of 1679
Quote:
Originally Posted by NightAntilli View Post

Was just gonna post that... At least I can FTFY


Interesting. Thanks.
post #824 of 1679
Quote:
Originally Posted by dislikeyou View Post

Clean installed Windows, without driver installed all is fine.



With WHQL driver at idle it's above 1000.
With hotfix driver at idle its below 100, as soon as I open Chrome it goes to 482 but if I run latencymon while Chrome is already open with a Youtube video playing, it's below 200.

Sound is still choppy.

thanks man smile.gif
post #825 of 1679
I think my issues have been resolved after i moved to windows 10 today with a clean install. Got all my apps and everything setup again and i'm not getting any huge spikes anymore. The only times i may get a big spike into the 100+ 200+ range is when i open up a new app, but then it settles and fluctuates in the 30-100 range. Before i was constantly getting spikes every 10 seconds or so into the 400s.


nvlddmkm.sys is still the highest execution time though sitting at 0.184749ms so i believe it can still be improved. Anyone else getting similar results?
Malinka Kalinka
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k 4.2GHz MSI Z97-G45 Gaming Asus GTX 980 Ti Strix G.SKILL Ripjaws X Series 16GB 1866 
Hard DriveCoolingCoolingOS
Samsung 850 EVO 500GB 6 140mm Fractal Design Case Fans Hyper 212 EVO Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2417DG CM Storm QuickFire Rapid-i  Cooler Master V750 Fractal Design Arc Midi R2 
MouseAudioAudio
Razer Deathadder Chroma Philips Fidelio X2 Logitech Z623 200 W 2.1 Speaker System 
  hide details  
Reply
Malinka Kalinka
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k 4.2GHz MSI Z97-G45 Gaming Asus GTX 980 Ti Strix G.SKILL Ripjaws X Series 16GB 1866 
Hard DriveCoolingCoolingOS
Samsung 850 EVO 500GB 6 140mm Fractal Design Case Fans Hyper 212 EVO Windows 10 Pro 
MonitorKeyboardPowerCase
Dell S2417DG CM Storm QuickFire Rapid-i  Cooler Master V750 Fractal Design Arc Midi R2 
MouseAudioAudio
Razer Deathadder Chroma Philips Fidelio X2 Logitech Z623 200 W 2.1 Speaker System 
  hide details  
Reply
post #826 of 1679
guys who actually want to try and find a fix...disable NVIDIA Display Driver Service and set the card in MSI mode.. if you still get spikes then something is seriously messed up with the driver
post #827 of 1679
Quote:
Originally Posted by dislikeyou View Post

Clean installed Windows, without driver installed all is fine.



With WHQL driver at idle it's above 1000.
With hotfix driver at idle its below 100, as soon as I open Chrome it goes to 482 but if I run latencymon while Chrome is already open with a Youtube video playing, it's below 200.

Sound is still choppy.

I have EXACTLY the same symptoms. Same Chrome issue, etc. This is very reproducible.
post #828 of 1679
So this is what I mean by frametime spikes while playing CSGO



Send halp confusedsmiley.png
post #829 of 1679

Yeah your frame times are crazy. Mine stayed in a tight range between 6ms to 8ms.
Had LatencyMon on the second monitor - showed 30-50us fairly consistently.

Ironically once I'm on desktop, it's back to say 150us, but still within the norm (and matches what I saw on my backup Fermi card).
Main
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K @ 4.7Ghz [1.284v] Z87X-UD4H [F7] MSI GTX 1070 Gaming X 2x4GB Samsung MV-3V4G3; 10-10-10-28 @ 2133Mhz [... 
Hard DriveHard DriveHard DriveHard Drive
1x Samsung 850 Pro 256GB 1x Crucial M500 960GB 1x WD4003FZEX 1x WD30EFRX 
CoolingCoolingOSMonitor
NH-D14 3x A15s @ 600RPM 2x Phanteks F140SP BBK (front), SFF21E (bottom) Win 10 Pro x64 Catleap 2B @ 119hz +1 
MonitorPowerCaseMouse
U3014 eVGA 750G2 Fractal R5 - Blackout Edition MS WMO 1.1a 
Mouse PadAudio
fUnc 1030 Creative Sound Blaster Z 
  hide details  
Reply
Main
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K @ 4.7Ghz [1.284v] Z87X-UD4H [F7] MSI GTX 1070 Gaming X 2x4GB Samsung MV-3V4G3; 10-10-10-28 @ 2133Mhz [... 
Hard DriveHard DriveHard DriveHard Drive
1x Samsung 850 Pro 256GB 1x Crucial M500 960GB 1x WD4003FZEX 1x WD30EFRX 
CoolingCoolingOSMonitor
NH-D14 3x A15s @ 600RPM 2x Phanteks F140SP BBK (front), SFF21E (bottom) Win 10 Pro x64 Catleap 2B @ 119hz +1 
MonitorPowerCaseMouse
U3014 eVGA 750G2 Fractal R5 - Blackout Edition MS WMO 1.1a 
Mouse PadAudio
fUnc 1030 Creative Sound Blaster Z 
  hide details  
Reply
post #830 of 1679
hotfix didnt FIX me anything, great job nvidia
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Ongoing Pascal latency problems - Hotfix doesn't work for everyone.