Overclock.net › Forums › Intel › Intel Motherboards › Asus ROG Strix X99 displaying Q-Code 00
New Posts  All Forums:Forum Nav:

Asus ROG Strix X99 displaying Q-Code 00

post #1 of 4
Thread Starter 
Hello everyone. Last night my PC was working fine, I left it on as I always do when I head to bed, and then when returning to the machine I notice it's shut itself off. I try turning the machine on but the motherboard displays the Asus Q-Code 00. I've done a bit of Googling around and tried taking the RAM out, reseating the 4 pin and 8 pin CPU supplies to no avail. With the RAM removed, the motherboard still displays the Q-Code 00, making me think it is the motherboard and not the CPU or PSU.

I would like to try using the USB flashback feature on the motherboard, but all I have available to me is my Macbook and the manual says in order to do this I need to use the disc supplied with the motherboard. After looking on YouTube, it seems that other Asus motherboards simply need to have the BIOS file renamed on the USB stick, but the problem is that I can't find out what the name for the file should be. Does anybody know?

Additionally, does anybody have any input or suggestions as to what else I could try in order to resolve this issue? This is pretty urgent as I have files used for work on the drives in this computer, and no other computer to access them with.

Thanks!
post #2 of 4
Hello

The BIOS file needs to be renamed to STXX99.CAP. This info can be found in the user manual as well.
post #3 of 4
Thread Starter 
Thanks for that, I successfully flashed the BIOS but sadly the motherboard is still displaying the same code. Any ideas, anyone?
post #4 of 4
Thread Starter 
For those interested this turned out to be a fried CPU.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus ROG Strix X99 displaying Q-Code 00