Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Polaris Owners Club
New Posts  All Forums:Forum Nav:

[Official] Polaris Owners Club - Page 109

post #1081 of 4146
Quote:
Originally Posted by greytoad View Post

Hmm. driver initialization from sleep and power on doesn't seem clean. I got a pink screen flash starting the driver right before the login and right before games. I get a green line shutting down. Now on the 16.8.3 driver I get a yellow screen flash for power on and starting games. So they changed something with how the driver initializes. Just not sure they've gotten it right yet. I don't sleep...I mean my computer doesn't sleep... but the driver has to initialize coming back from that too. . Sounds like a driver that isn't initializing the card cleanly yet. Since they changed something in 16.8.3 with how the card initializes, I'd say it would be worth a try for your blanking issues Also, since they specifically say they fixed an issue with the screen going blank. It would be worth a try.. We'll have to wait until they finally get this all the way right. Unless of course I'm the only one with the pink/yellow flash issue and it's just my messed up card.. I don't get unrecoverable black screens though I think its something AMD has had trouble with in the past.
With 280x and 14.x and 15.x drivers or even older my sleep recovery was working fine when I changed C state in UEFI for package from C7 to C6 only so the HW/GPU doesn't sleep too deep that it wasn't waking up from C7 lol. It's the C states that affect other HW not just CPU. Try that if someone has problem waking from sleep.
post #1082 of 4146
Quote:
Originally Posted by dlee7283 View Post

I basically had to return my RX 480 to best buy because literally it would randomly just not post a display right before booting into Windows 10. I tried legacy boot options, changing the UEFI switch on the card itself, different drivers, fresh Windows 10 install and it would still do it. I tried switching off onboard graphics and it made it to the point where I couldn't even get into windows. Tried updating the bios as well and it seemed it liked to freeze when i tried to change the resolution to something that worked on my gtx 950. 1440p and 4k would work but not 1080p lol. It would just freeze the computer and i tried to go into safe mode and it wouldnt even work on the lowest resolution..

Had a very similar issue with my RX 470, returned and bought an RX 480... zero issues.... except with August drivers.
post #1083 of 4146
Quote:
Originally Posted by Steinkovich View Post

but will the card be compatible with non-UEFI/ legacy bios that my motherboard has?

Let me ask what does non-UEFI/ legacy bios have to do with the gpu compatibility?
post #1084 of 4146
Quote:
Originally Posted by dlee7283 View Post

You have a high end board and using a 470, i am talking about low end boards and 480 in terms of power draw

Not really a high end board. I could put it in my ancient AM2+ system and it works fine. Your issue is a terrible motherboard with a broken BIOS, not AMD.
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #1085 of 4146
Quote:
Originally Posted by KarathKasun View Post

Not really a high end board. I could put it in my ancient AM2+ system and it works fine. Your issue is a terrible motherboard with a broken BIOS, not AMD.

ok i am going to get another motherboard, even though i have no problems at all with Nvidia cards lol
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
post #1086 of 4146
Quote:
Originally Posted by KarathKasun View Post

Not really a high end board. I could put it in my ancient AM2+ system and it works fine. Your issue is a terrible motherboard with a broken BIOS, not AMD.

Flash bios?
post #1087 of 4146
Quote:
Originally Posted by Steinkovich View Post

but will the card be compatible with non-UEFI/ legacy bios that my motherboard has?

I'll test my RX 470 on an old 790GX board in the next few days.

Quote:
Originally Posted by dlee7283 View Post

ok i am going to get another motherboard, even though i have no problems at all with Nvidia cards lol

I bet that motherboard has issues with things other than an AMD GPU. It probably is not spec compliant in the way it initializes the PCIe controller on the CPU. Once again, piece of excrement motherboard. Spend more than $50 on your next one before complaining, or at least do more research before you buy a cheap board.

Just FYI, people have had more compatibility issues with Giga boards than any other I know of. It gets worse as you move down to the cheaper ones as well.
Quote:
Originally Posted by keikei View Post

Flash bios?

If Giga ever gets around to doing that before releasing a V1.1/2.0 board that uses a totally different BIOS.

Cheap Giga boards are trash IMHO, I have 8 of them laying around that never got BIOS updates/fixes to address memory init issues. They just did a V2.0 board and wrote off the old ones, RMA's for the issue will not be issued either. Really dislike them after that fiasco, got burned for ~$800 on boards bought for a client.
Edited by KarathKasun - 9/2/16 at 8:41pm
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #1088 of 4146
ok well I guess I am going to go with this

http://www.newegg.com/Product/Product.aspx?Item=N82E16813130939

https://www.youtube.com/watch?v=F-EF7riBy90

also I ordered a i7 6700 so I wonder if the Pentium G4400 I am using right now could be the problem Karath
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
post #1089 of 4146
Quote:
Originally Posted by keikei View Post

Let me ask what does non-UEFI/ legacy bios have to do with the gpu compatibility?

well, that's the reason why I asked, biggrin.gif
I read the spec sheet on Sapphire's website and it mentions "BIOS Support : UEFI BIOS" and doesn't mention "traditional/legacy" BIOS

so I asked here for clarification to make sure that it will work on my mobo before I purchase it,
and if the type of BIOS doesn't affect the compatibility then it's good and I will actually buy the card wink.gif


Quote:
Originally Posted by KarathKasun View Post

I'll test my RX 470 on an old 790GX board in the next few days.
I bet that motherboard has issues with things other than an AMD GPU. It probably is not spec compliant in the way it initializes the PCIe controller on the CPU. Once again, piece of excrement motherboard. Spend more than $50 on your next one before complaining, or at least do more research before you buy a cheap board.

Just FYI, people have had more compatibility issues with Giga boards than any other I know of. It gets worse as you move down to the cheaper ones as well.
If Giga ever gets around to doing that before releasing a V1.1/2.0 board that uses a totally different BIOS.

Great!
I'm looking forward to the result thumb.gif
Edited by Steinkovich - 9/2/16 at 9:06pm
post #1090 of 4146
Quote:
Originally Posted by dlee7283 View Post

ok well I guess I am going to go with this

http://www.newegg.com/Product/Product.aspx?Item=N82E16813130939

https://www.youtube.com/watch?v=F-EF7riBy90

also I ordered a i7 6700 so I wonder if the Pentium G4400 I am using right now could be the problem Karath

Spend the extra money...

http://www.newegg.com/Product/Product.aspx?Item=N82E16813130902

CPU should not matter one way or the other. OTOH there have been reports of RX 400 series cards having issues with some 4k TV's over HDMI or DP, dont remember which input or TV specifically, Ill have to dig around.

Have you tested with another display?

I would bet money on the Giga board, but being thorough is a thing.
Edited by KarathKasun - 9/2/16 at 9:09pm
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Polaris Owners Club