Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Polaris Owners Club
New Posts  All Forums:Forum Nav:

[Official] Polaris Owners Club - Page 234

post #2331 of 4143
Hey guys, I am getting some weird gpu clock and vram clock fluctuations when the gpu is idle. any suggestions?

http://gpuz.techpowerup.com/16/11/16/6tp.png
post #2332 of 4143
Quote:
Originally Posted by rexolaboy View Post

Hey guys, I am getting some weird gpu clock and vram clock fluctuations when the gpu is idle. any suggestions?

http://gpuz.techpowerup.com/16/11/16/6tp.png

Yes, close GPU-Z. Its buggy.
post #2333 of 4143
Hi guys, after some test I have found a problem with my rx 480, with stock setting on wattman all my games works perfectly, but if I lowering the voltage of some state, like 5/6/7, all games after few minutes crash with related messages directx problem.
I can complete test with fire strike and heaven 4.0 without problem. What do you think?
post #2334 of 4143
Quote:
Originally Posted by Stephen88 View Post

Hi guys, after some test I have found a problem with my rx 480, with stock setting on wattman all my games works perfectly, but if I lowering the voltage of some state, like 5/6/7, all games after few minutes crash with related messages directx problem.
I can complete test with fire strike and heaven 4.0 without problem. What do you think?

How much do you lower the voltage?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #2335 of 4143
Quote:
Originally Posted by ronnin426850 View Post

How much do you lower the voltage?

here a screen


but happen also if I change only the latest state to 1100, the entire system works well, windows don't crash
post #2336 of 4143
Quote:
Originally Posted by Stephen88 View Post

here a screen

but happen also if I change only the latest state to 1100, the entire system works well, windows don't crash

1100mv is too low for 1330 on your card. My 470 can do 1300 @ 1100mv, just barely, and it overclocks to a bit above 1400.

Your defaults look pretty realistic TBH. My defaults OTOH are super high, nearly 1100mv for 1216.

You could try dropping the voltage by a smaller margin, like 25mv. Dropping 50mv is just too much as your defaults are more in line with what is realistically needed.
Edited by KarathKasun - 11/16/16 at 4:58pm
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #2337 of 4143
Quote:
Originally Posted by KarathKasun View Post

1100mv is too low for 1330 on your card. My 470 can do 1300 @ 1100mv, just barely, and it overclocks to a bit above 1400.

Your defaults look pretty realistic TBH. My defaults OTOH are super high, nearly 1100mv for 1216.

You could try dropping the voltage by a smaller margin, like 25mv. Dropping 50mv is just too much as your defaults are more in line with what is realistically needed.

+1
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #2338 of 4143
I have purchased a Sapphire RX480 Nitro+ 4GB which was supposed to have Hynix memory, but I found out it has Samsung memory instead, which clocks without errors at 2100 MHz and can reach 2200 MHz. GPU-z does say it has indeed 4GB of memory.

This may sound like crazy thinking, but is there any way for checking if the card physically has 4GB without disassembling it?
post #2339 of 4143
Quote:
Originally Posted by SSBrain View Post

I have purchased a Sapphire RX480 Nitro+ 4GB which was supposed to have Hynix memory, but I found out it has Samsung memory instead, which clocks without errors at 2100 MHz and can reach 2200 MHz. GPU-z does say it has indeed 4GB of memory.

This may sound like crazy thinking, but is there any way for checking if the card physically has 4GB without disassembling it?

Look from the side and try to count the chips?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #2340 of 4143
Quote:
Originally Posted by ronnin426850 View Post

Look from the side and try to count the chips?

I did as instructed and found 8 chips with thermal pads arranged like this:

Cviztga.png

So does this mean I have 8GB of memory??

The BIOS says 4GB Samsung memory, though! I wonder if I could flash the Sapphire RX480 Nitro+ 8GB bios safely...

6lcCbeD.png
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Polaris Owners Club