Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Polaris Owners Club
New Posts  All Forums:Forum Nav:

[Official] Polaris Owners Club - Page 66

post #651 of 4133
Quote:
Originally Posted by greytoad View Post

I'm having some issues with Rise of the Tomb Raider. I've had them since I got the card and before i put it under water. I get what looks like memory errors when I enable hbao+, dx12 and SMAA2x or higher. The first time I saw it I had to run all my other games to make sure it wasn't doing that anywhere else because it looks just like bad vrams. One other use on amd forums is seeing the same thing.

http://imgur.com/a/9kZni

Anyone on here seeing it? I'm hoping and praying it's not bad vmem, but Shadow of Mordor is fine. So I don't know. Witcher3 with HBAO+ and SMAA 4x forced through global graphics is fine, but DX11 HBAO+ and SMAA 2X in Rise of the Tomb Raider is also fine. Not sure what's going on.

Hmm. RoTR has had a number of issues with DX12 from what I remember.
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #652 of 4133
Quote:
Originally Posted by looncraz View Post

I had some issues like that with my Sapphire Nitro+ RX 470 (along with the memory clocks not actually working, despite saying they were). I RMA'd the card as the problem kept getting worse and happened in both of the computers I tried it in, and all four Windows installs (2x Windows 7, 2x Windows 10), three of those installs being completely clean. But my problem also happened right from a cold boot once, and the monitors did not initialize even after restarting the computer (the computer didn't actually freeze, but the monitors went black).

There were a few times when my screens would just change to a solid color and then things would reset after a couple of seconds and all would be well again after I killed Radeon Settings and whatever benchmark I had running, which would both become entirely transparent afterward or crash, but this was usually while playing with the memory slider, so I got to thinking that the clocks may be able to randomly actually engage, which would cause the expected instability.

That was all over just a few days, though.

My RX 480 will be here in 12 hours or so, so I will be on the lookout for what part of what I experienced might be better attributed to driver issues.

I was planning on selling my 1080 once the 470 came in, but I really don't want to keep playing the GPU lottery right now. Considering just returning the 470 for a refund right now and keeping the 1080 even though I really don't need it for the games I play redface.gif. Please let me know if you experience similar issues with your new card.
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 Gigabyte AX370-G5 EVGA GTX 1070 FTW2 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
850 Pro 128GB OCZ 460A 240GB WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z Corsair K70 w/Browns EVGA 750w G2 Fractal Define S 
MouseMouse PadAudioAudio
G900 Corsair MM600 Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 Gigabyte AX370-G5 EVGA GTX 1070 FTW2 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
850 Pro 128GB OCZ 460A 240GB WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z Corsair K70 w/Browns EVGA 750w G2 Fractal Define S 
MouseMouse PadAudioAudio
G900 Corsair MM600 Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
post #653 of 4133
Quote:
Originally Posted by rv8000 View Post

Quote:
Originally Posted by looncraz View Post

I had some issues like that with my Sapphire Nitro+ RX 470 (along with the memory clocks not actually working, despite saying they were). I RMA'd the card as the problem kept getting worse and happened in both of the computers I tried it in, and all four Windows installs (2x Windows 7, 2x Windows 10), three of those installs being completely clean. But my problem also happened right from a cold boot once, and the monitors did not initialize even after restarting the computer (the computer didn't actually freeze, but the monitors went black).

There were a few times when my screens would just change to a solid color and then things would reset after a couple of seconds and all would be well again after I killed Radeon Settings and whatever benchmark I had running, which would both become entirely transparent afterward or crash, but this was usually while playing with the memory slider, so I got to thinking that the clocks may be able to randomly actually engage, which would cause the expected instability.

That was all over just a few days, though.

My RX 480 will be here in 12 hours or so, so I will be on the lookout for what part of what I experienced might be better attributed to driver issues.

I was planning on selling my 1080 once the 470 came in, but I really don't want to keep playing the GPU lottery right now. Considering just returning the 470 for a refund right now and keeping the 1080 even though I really don't need it for the games I play redface.gif. Please let me know if you experience similar issues with your new card.

Why did you get the 1080 in the first place?

Big difference 1080 and 470.
Power Bac G5
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6950X EVGA GTX 1080 Ti GSkill 32GB 4133Mhz Samsung 960 Pro 1TB 
CoolingMonitor
Corsair H110i ASUS PG278Q 
  hide details  
Reply
Power Bac G5
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 6950X EVGA GTX 1080 Ti GSkill 32GB 4133Mhz Samsung 960 Pro 1TB 
CoolingMonitor
Corsair H110i ASUS PG278Q 
  hide details  
Reply
post #654 of 4133
Quote:
Originally Posted by rv8000 View Post

Anyone having black screen issues with 16.8.2/16.8.1? I'm starting to see several reports pop up around the web with 460, 470, and 480 users.

Tried multiple things so far, but at desktop idle, I keep getting a blackscreen. No issue when in a 3D app so far (letting gpuz render test run while I idle on desktop to force 3dclocks atm).

Seems like the card isn't stable at 2D clocks, and unfortuantely Wattman keeps crashing and or doesn't properly set keyed in values. There is also 0 afterburner support for the 470 atm.
Yeah, I'm having black screens with 2D/idle/State 0 and it has to be because of too low voltage. I get black screens only when a single display is connected (core 300mhz 0,8V and memory either downclocks or not), but never when I am using multiple displays (core 300mhz 1,0V and memory max clock)... I think you saw my post on AMD forums already. I wonder if we could get der8auer or somebody to make bios with higher voltage on State 0. He released "mining bios" and "unlocked voltage" bios which are signed by ASUS I think. The whole bios signature protection is useless and stupid. mad.gif
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD R7 1700@4.0Ghz Asus Crosshair VI Hero Asus GTX 1070 2x8Gb G.Skill Ripjaws V 3200CL14 
Hard DriveCoolingPowerCase
Crucial MX300 750Gb 240x30 + 360x30 loop Fractal Design Newton R3 800W Corsair 450D 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD R7 1700@4.0Ghz Asus Crosshair VI Hero Asus GTX 1070 2x8Gb G.Skill Ripjaws V 3200CL14 
Hard DriveCoolingPowerCase
Crucial MX300 750Gb 240x30 + 360x30 loop Fractal Design Newton R3 800W Corsair 450D 
  hide details  
Reply
post #655 of 4133
Quote:
Originally Posted by Jurbeli View Post

Yeah, I'm having black screens with 2D/idle/State 0 and it has to be because of too low voltage. I get black screens only when a single display is connected (core 300mhz 0,8V and memory either downclocks or not), but never when I am using multiple displays (core 300mhz 1,0V and memory max clock)... I think you saw my post on AMD forums already. I wonder if we could get der8auer or somebody to make bios with higher voltage on State 0. He released "mining bios" and "unlocked voltage" bios which are signed by ASUS I think. The whole bios signature protection is useless and stupid. mad.gif

Its more than likely memory related. HD 5770/6770 had a similar issue that was fixed by locking the memory clocks at max. Possibly has something to do with dirty power, back then it was pretty random.
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #656 of 4133
While I initially loved the idea of wattman, all of these powerstates and boost clocking from both sides really seem to cause more problems than theyre worth. Makes me miss the nature of overclocking on my old cards like the 9800pro, x800xt, x1900gt, 3850/4870, 6600gt, 6800, and well you get the point.

Definitely seems to be a voltage problem tied to memory clocks and pstates. Too bad wattman crashes all the time. The only thing that bothers me is that having to make or find a custom bios shouldnt be the solution, card should be stable from the get go unless entirely defective.
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 Gigabyte AX370-G5 EVGA GTX 1070 FTW2 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
850 Pro 128GB OCZ 460A 240GB WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z Corsair K70 w/Browns EVGA 750w G2 Fractal Define S 
MouseMouse PadAudioAudio
G900 Corsair MM600 Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 Gigabyte AX370-G5 EVGA GTX 1070 FTW2 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
850 Pro 128GB OCZ 460A 240GB WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z Corsair K70 w/Browns EVGA 750w G2 Fractal Define S 
MouseMouse PadAudioAudio
G900 Corsair MM600 Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
post #657 of 4133
Quote:
Originally Posted by KarathKasun View Post

Its more than likely memory related. HD 5770/6770 had a similar issue that was fixed by locking the memory clocks at max. Possibly has something to do with dirty power, back then it was pretty random.
Could be memory related, but I have tried scenarios where core clock stays high and memory clock switches between idle and max clocks (a light 3D game in background for example). Computer has never had a black screen then, though active switching might make it more stable. But I read somewhere that memory controller and vcore are somehow related? Is it true? Could mean that the memory causes the black screen but it's because of too low vcore.
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD R7 1700@4.0Ghz Asus Crosshair VI Hero Asus GTX 1070 2x8Gb G.Skill Ripjaws V 3200CL14 
Hard DriveCoolingPowerCase
Crucial MX300 750Gb 240x30 + 360x30 loop Fractal Design Newton R3 800W Corsair 450D 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD R7 1700@4.0Ghz Asus Crosshair VI Hero Asus GTX 1070 2x8Gb G.Skill Ripjaws V 3200CL14 
Hard DriveCoolingPowerCase
Crucial MX300 750Gb 240x30 + 360x30 loop Fractal Design Newton R3 800W Corsair 450D 
  hide details  
Reply
post #658 of 4133
Thread Starter 
Quote:
Originally Posted by Jurbeli View Post

But I read somewhere that memory controller and vcore are somehow related? Is it true? Could mean that the memory causes the black screen but it's because of too low vcore.

On Hawaii it was, don't think it is on Polaris no
Toxic-DT
(19 items)
 
Toxic-Mini
(6 items)
 
Toxic-SV
(10 items)
 
CPUMotherboardGraphicsRAM
i7 4770k Gigabyte Z87X-UD4H Sapphire Nitro + RX 470 Gskill Ares 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Eco3 Kingdian  Corsair LE  Lite On 
CoolingOSMonitorKeyboard
Cryorig H5 Windows 10 pro Dell S2415h Azio MK Retro 
PowerCaseMouseAudio
Seasonic G Series 650w Define R5  Logitech G500s Asus Xonar DSX 
AudioAudioAudio
Monoprice Retro Heaphones Monoprice Vocal Dynamic Mic Edifier r980t  
CPUMotherboardGraphicsRAM
Rk3288 Firefly  Mali t760 mp4 Ddr3 1600 
Hard DriveOS
Internal EMMC Android 
CPUMotherboardGraphicsRAM
Xeon e5649 HP z400 FirePro v4800 12gb Gkill Ripjaw 
Hard DriveHard DriveCoolingOS
Hitachi Ultrastar Western Digital 320gb HP High Performance Cooler Ubuntu Gnome 16.10 
PowerCase
HP z400 HP z400 
  hide details  
Reply
Toxic-DT
(19 items)
 
Toxic-Mini
(6 items)
 
Toxic-SV
(10 items)
 
CPUMotherboardGraphicsRAM
i7 4770k Gigabyte Z87X-UD4H Sapphire Nitro + RX 470 Gskill Ares 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Eco3 Kingdian  Corsair LE  Lite On 
CoolingOSMonitorKeyboard
Cryorig H5 Windows 10 pro Dell S2415h Azio MK Retro 
PowerCaseMouseAudio
Seasonic G Series 650w Define R5  Logitech G500s Asus Xonar DSX 
AudioAudioAudio
Monoprice Retro Heaphones Monoprice Vocal Dynamic Mic Edifier r980t  
CPUMotherboardGraphicsRAM
Rk3288 Firefly  Mali t760 mp4 Ddr3 1600 
Hard DriveOS
Internal EMMC Android 
CPUMotherboardGraphicsRAM
Xeon e5649 HP z400 FirePro v4800 12gb Gkill Ripjaw 
Hard DriveHard DriveCoolingOS
Hitachi Ultrastar Western Digital 320gb HP High Performance Cooler Ubuntu Gnome 16.10 
PowerCase
HP z400 HP z400 
  hide details  
Reply
post #659 of 4133
Quote:
Originally Posted by Jurbeli View Post

Could be memory related, but I have tried scenarios where core clock stays high and memory clock switches between idle and max clocks (a light 3D game in background for example). Computer has never had a black screen then, though active switching might make it more stable. But I read somewhere that memory controller and vcore are somehow related? Is it true? Could mean that the memory causes the black screen but it's because of too low vcore.

Try turning on "power efficiency" in Radeon Settings/Gaming/Global. It keeps the card from changing p-states so often.
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
μRyzen
(12 items)
 
Mini Box
(4 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen R5 1400 MSI B350M Gaming Pro Zotac GTX 670 4GB G.SKILL FORTIS Series 8GB (2 x 4GB) 
Hard DriveCoolingOSOS
WD Green 3tb Wraith Stealth Windows 10 Debian 8.7 
MonitorKeyboardPowerMouse
ViewSonic VX-2257-8 Chinese backlit mechanical Kingwin 850w Chinese laser optical 
CPUMotherboardGraphicsRAM
Athlon 5350 Asus AM1I-A EVGA GTX 750 Ti SC 2x4GB DDR 3 1333 
  hide details  
Reply
post #660 of 4133
1 fast question guys ... i am sitting here waiting for 480 AIB's to appear in my country and i am expecting them on a price higher than what is EVGA 1060 ... 5-10% higher

I don't like this i can also see an R9 390 Sapphire for what is 325 EU (the EVGA is 300 EU) and i don't know what to do .... i really wanted to get the RX 480 because i badly need an upgrade but the prices are stupid

The 470 8 GB nitro i could get is 285 and the 4 GB version is 235 EU ... freaking prices and the 1060 on several retailers is between 300 -310 frown.gif

I can afford up to 400 EU but i am not sure if it's worth spending on an RX 480 with the prices of the 1060 given their performance ....
Home PC
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350  M5A99FX PRO R2.0 GTX 650 2x4GB DDR3 2400 mhz 11-13-13-35 
Hard DriveCoolingOSPower
Several Thermalright Inferno IFX-14 + 2x ML 120's + 2x... Windows 10 Cooler Master B700 v.2 
  hide details  
Reply
Home PC
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350  M5A99FX PRO R2.0 GTX 650 2x4GB DDR3 2400 mhz 11-13-13-35 
Hard DriveCoolingOSPower
Several Thermalright Inferno IFX-14 + 2x ML 120's + 2x... Windows 10 Cooler Master B700 v.2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] Polaris Owners Club