post #1 of 1
Thread Starter 
Hi all, I am having a HUGE problem with OCing this board. Gigabyte support is crap and they are telling me that my CPU or RAM is bad, even though it's all on their QVL.

I have CMK32GX4M2B3200C16 Corsair 16GB x2 3200MHz DDR4 ... I tried everything in the skylake overclocking tutorial and nothing will work. I maxed out vccsa and io to what is recommended and even tried lowering the values - and always have a system crash when testing ram.


the #1 issue I am having is when I enable XMP or OC the cpu (I am using intel integrated hd graphics 530 and no external GPU) the screen will flicker and I will get jumpy horizontal/vertical lines on the screen, as if the gpu on the cpu is unstable...

I am using their beta bios since it came out (bios came out few days after I bought this board 5/2/16)...

the ram I originally purchased was the same, except it was 2666MHz and on 5/12/16 gigabyte REMOVED it from their QVL (I guess they really don't test what they put on the QVL... they let the customer do it for them)

newegg is letting me RMA this board if I want for a full refund (got it last night) but I have no idea what to do, if I can get it working, or what board I should replace it with.

they will not let me RMA the ram.

PLEASE anyone can help me? if I left out any information, please let me know and I will provide it.... getting desperate for help, because gigabyte support is just talking to a bunch of idiots who don't care about supporting the products they sell.

thank you in advance!


also - everything appears to be stable with ram at 2133 MHz and cpu at normal rate.


RAM: Corsair Vengeance LPX 32GB (16GB x2) DD4-3200 MHz - CMK32GX4M2B3200C16
CPU: Intel 6th Gen Core i7 6700k
SSD: Samsung 950 Pro 512GB M.2 NVMe
HDD (5 mechanical) WD... 2 raid 1, others are separate
Cooler: Coolermaster Hyper 212 Evo(?)

CPU temps at max (old prime95) hit about 81c (even when OC... and it doesn't crash, yet)

Case: Coolermaster HAF 912 Advanced