post #1 of 1
Thread Starter 
Hi,

I installed the game on this drive, but installation got frozen and not went any further within next 20 min. So I canceled the installation process and shutdown the notebook. But after the next start of notebook, windows 7 x64 SP1 even not started.

The drive is 3 years old now and I have the second SSD Vertex 4 even one year older and it has been working with no problems so far.

I started the notebook with live usb kali linux. Linux can see the drive, but when I click on the icon of the drive it shows me read error.

program testdisk can see the drive and partition as well. I was able to copy all the data from it to external drive.

program hdparm shows that drive is initially frozen. So I was able to unfreeze it, then I issued the security erase with password set. The program seems to be working - the LED is lit all the time and no error message is shown. Program finished after 2 hours, but after reboot I noticed that drive is again frozen and the data are not deleted.

I tried to use the command "dd if=/dev/zero of=/dev/sdb". the LED is again lit all the time - aprox. 20 min, but after reboot the drive is again frozen and the data are not deleted.

program fdisk issued error "fsync(2) on /dev/sdb input/output error"

I saw some very nice 40 min. video on youtube regarding NTFS table structure and I followed the explanations with my drive in hexeditor and I think that the MBR and MFT seems to be OK.

I also tried the wxhexeditor. I set the option "direct write" and issued secure erase. I can confirm it works - I accidentally secure erased the good drive, but when applied on bad drive the program runs again approx. 20 min with no errors, but after reboot the data are not deleted.

I also downloaded the "SSDUtility_2.0.2430.tar.gz", which is the utility recommended for this drive. This utility show me that drive has 20 bad blocks and the remaining life is 95%. This utility has also function secure erase. When I issue it it shows me immediately 33% done, after a while 66% done, but rest of the process took approx. 20 min and ended with error - something like "transfer/transport failed".

But maybe the problem is that after this all happen I foolishly upgraded the firmware from version 2.0 to version 3.0 with this utility. So my last idea is to try downgrade back to version 2.0, problem is that OCZ has these older firmwares not accessible to public.

put in short I want this drive to be operational again - I need to delete it and format it.

anyone so kind to send me the firmware version less than 3.0 ? Any other ideas ?

EDIT: I noticed that SSDUtility shows me firmware version 3.0 + Config ID MT29F64G08CBAAB_512MB_0x000000000000FFFF_BF3, which is quite strange because 64G should stands for 64GB capcacity, but the first vector serie did not have 64GB version for sure. I also found for this particular drive and FW 3.0 Config ID = MT29F128G08CFCAB_512MB_0x00000000FFFFFFFF_BF3 which would make more sense ...

Anyway I would like to try to downgrade the firmware as last option, but to do so I need to know the config ID for FW version less than 3.0. Is there anyone who still has this drive with FW less than 3.0 and willing to find that config ID with SSDUtility-> SSD Details ?

The file I need is located on "http://update.ocz.com/firmware/release/inx/vtr1", but the name of the file is the config ID which I do not know ...
Edited by garbage - 7/27/16 at 11:48am