Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung Magician
New Posts  All Forums:Forum Nav:

Samsung Magician

post #1 of 2
Thread Starter 
Hi All,

I'm using 4.9.7 version of magician and it's telling me that my 850 Pro 1TB is running at 1.5GB. Intel's RST shows the drive at 6GB and ATTO shows that it's running at full SATA 3.

I've just upgraded to an Asrock Z170 Fatal1ty Gaming i7. I have used this 850 on my previous Asrock Z97 and with the same version of Magician and the 850 was reported correctly. Tried different ports and cables but still the same result. Bios is up to date.

Anyone else come across this with Magician? Not a problem as such as the 850 works at SATA 3. The other SSD is reported correctly (NvMe 950 512GB ) Just rather strange.
post #2 of 2
it's better to trust actual benchmarks with this kind of thing. if its operating fast as it should then nothing to worry about.
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
Heisenberg
(15 items)
 
  
CPUMotherboardGraphicsGraphics
core i7 4790k maximus vi hero z87 asus gtx 980 strix asus gtx 980 strix 
RAMHard DriveCoolingOS
g.skill trident x OCZ vertex 4 - 512gb custom water cooling Windows 8.1 
MonitorKeyboardPowerCase
benq xl2420te  corsair k65 rgb  evga p2 1000 fractal design define r5 
MouseMouse PadAudio
logitech G700 corsair large sized gaming pad supreme fx iii w/ akg k7xx massdrop first edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung Magician