Overclock.net › Forums › Intel › Intel - General › New build won't turn on
New Posts  All Forums:Forum Nav:

New build won't turn on

post #1 of 6
Thread Starter 
Ok, so my friend put together this new build for a friend of his, but he's having difficulty getting it to turn on. He says he's checked countless times and tried it everyday when it comes to the case headers, but the power button on the case is not turning on his computer. He even tried taking the case headers from his computer, plugging them into his friends motherboard to see if in turn his case button would turn on his friend's newly built computer, but still no go. Just to get it out of the way. If his motherboard was dead, his PSU would still turn on right?

To test and make sure the PSU was working he(not sure how to verbalize exactly) plugged the 24pin of the psu into a test 24 pin thingamajig, and that turned the PSU on and the fan started to spin, so we're ruling out that it's a busted PSU. But again, he has tried two cases and is unable to turn on the PSU just by hitting the button. Any help would be greatly appreciated, kinda confused as I'm in another state as them and having trouble coming to a conclusion as to what it could be. I'm thinking mobo being dead, because if it's completely dead, it seems like it wouldn't matter what case headers are plugged into it, so the case never gets the signal, so in turn the PSU won't either. Does this sound right?

Specs:
Mobo: Asrock Z170A-X1
RAM: G.Skill Ripjaws DDR4 2400
CPU: i7 6700k
GPU: GTX660ti(placeholder)
PSU: EVGA SuperNova NEX 650G
Case: Corsair 200R
Edited by venomblade - 7/21/16 at 9:23pm
post #2 of 6
You could short the PWR pins with something metallic like a screwdriver tip, that way you could rule out the case header connectors.
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Blackstare View Post

You could short the PWR pins with something metallic like a screwdriver tip, that way you could rule out the case header connectors.

My friend said he tried it, but nothing happened....so seeming like a dead mobo then?
post #4 of 6
If the 24 pin PSU tester was able to turn the PSU on then the PSU should at least turn on when plugged into the motherboard so it sounds like a motherboard issue to me, especially since the motherboard could not power on either PSU. Has your friend tried putting the PSU in a known working computer? If the PSU works then we know it's the motherboard.
Darwin
(14 items)
 
Pythagoras
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 6600k Asus Z170 Sabertooth S Sapphire RX 480 Nitro+ 16 GB (2x8GB) HyperX DDR4 2133 
Hard DriveHard DriveCoolingOS
Samsung HD204UI 2TB Intel 530 240GB BeQuiet! Dark Rock 3 Windows 7 Ultimate 
MonitorMonitorKeyboardPower
ASUS VN247 23.6" CMC 17" Generic Compaq Keyboard Seasonic X650 650 Watt 
CaseMouse
Phanteks Evolv ATX Cooler Master Storm Recon  
CPUMotherboardGraphicsRAM
Intel Core-i5 2500k MSI Z77MA-G45 Gigabyte GTX 970 Xtreme Gaming G.Skill Sniper 8GB (4x2) F3-2133C10D-8GSR 
Hard DriveHard DriveCoolingOS
HGST/Hitachi Deskstar 7K4000 HDS724020ALE640 2TB Toshiba OCZ TR150 120GB Cryorig M9i Windows 10 Pro 64-bit 
PowerCase
Rosewill HIVE 650 DIYPC MA01-R Black SPCC MicroATX Mini Tower 
  hide details  
Reply
Darwin
(14 items)
 
Pythagoras
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 6600k Asus Z170 Sabertooth S Sapphire RX 480 Nitro+ 16 GB (2x8GB) HyperX DDR4 2133 
Hard DriveHard DriveCoolingOS
Samsung HD204UI 2TB Intel 530 240GB BeQuiet! Dark Rock 3 Windows 7 Ultimate 
MonitorMonitorKeyboardPower
ASUS VN247 23.6" CMC 17" Generic Compaq Keyboard Seasonic X650 650 Watt 
CaseMouse
Phanteks Evolv ATX Cooler Master Storm Recon  
CPUMotherboardGraphicsRAM
Intel Core-i5 2500k MSI Z77MA-G45 Gigabyte GTX 970 Xtreme Gaming G.Skill Sniper 8GB (4x2) F3-2133C10D-8GSR 
Hard DriveHard DriveCoolingOS
HGST/Hitachi Deskstar 7K4000 HDS724020ALE640 2TB Toshiba OCZ TR150 120GB Cryorig M9i Windows 10 Pro 64-bit 
PowerCase
Rosewill HIVE 650 DIYPC MA01-R Black SPCC MicroATX Mini Tower 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by 11matt556 View Post

If the 24 pin PSU tester was able to turn the PSU on then the PSU should at least turn on when plugged into the motherboard so it sounds like a motherboard issue to me, especially since the motherboard could not power on either PSU. Has your friend tried putting the PSU in a known working computer? If the PSU works then we know it's the motherboard.

He doesn't really have another computer able to put the new PSU into to test, but he's consistently able to turn it on with the tester, so he's pretty convinced it's a mobo issue as well...
post #6 of 6
Even if the PSU is not the problem he picked a really bad one and he should return it and get something better if he still can
Why you should not buy an EVGA SuperNova NEX650G/750G (aka G1)

Other then that it sounds like a dead motherboard.
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build won't turn on