Overclock.net › Forums › Video Games › PC Gaming › Huge latency issue ($$$ for anyone who fix my issue)
New Posts  All Forums:Forum Nav:

Huge latency issue ($$$ for anyone who fix my issue)

post #1 of 13
Thread Starter 
So this morning i runned latencymon and i get 1176 after only 1 match of overwatch. I dont have the lastest nvidia driver i use 365.10 anyone can help me

here is the image ( sorry for bad english ) http://imgur.com/a/luRcF
post #2 of 13
No need for the $$$.

It is a well-known issue and it will be addressed soon by NVidia (or it might have been already? someone clarify please).
Just keep an eye out for new drivers which fix the latency.

You are running a Pascal GPU (1070 or 1080), correct?
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
post #3 of 13
Thread Starter 
Nop im using gtx 970 and im not using the new nvidia driver that cause latency i tried the new nvidia driver and its does the same thing
post #4 of 13
You need to completely uninstall the old driver first:

https://forums.geforce.com/default/topic/951723/geforce-drivers/announcing-geforce-hotfix-driver-368-95/


It works. Tested it this morning.
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
post #5 of 13
Thread Starter 
as i say im suing an old driver i tried other driver unisntalled with DDU but its still doing it
post #6 of 13
Ah, very well.

Could you try a complete uninstall using DDU, then clean-install the new drivers without the HDMI audio driver even if you aren't using it?
Or I would suggest running the latest available driver when you do the clean-uninstall.
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
MEGATRON
(24 items)
 
GIGATRON
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K @ 4.8/1.32V | Hammer&Vice'd ASUS Sabertooth Z77 PowerColor R9 290 PowerColor R9 290 
RAMHard DriveHard DriveCooling
Samsung MV-3V4G3D/US 4x4GB kit @ 2200MHz 9-10-1... 2x Western Digital Caviar Black 1TB RAID 0 Samsung 840 Evo 250GB 2xAquacomputer Kryographics Hawaii Nickel/Acrylic 
CoolingCoolingCoolingCooling
XSPC Rasa Swiftech MCP-655 Vario Aquacomputer Aqualis 450mm w/ nano & Pump top 2x XSPC RX360; 1x XSPC RS360; 1x Alphacool ST 1... 
CoolingOSMonitorMonitor
EK-Vardar F4-120 8.1 x64; Ubuntu 14.10 Dell U2412M Dell U2412M 
MonitorMonitorKeyboardPower
Dell U2312H BenQ XL2411Z KBC Poker II MX Clears SeaSonic SS-850AM 
CaseMouseMouse PadAudio
Thermaltake Core X9 Mionix AVIOR 7000 Razer Goliathus Aune T1 -> Yamaha A-720 -> Sennheiser HD650 | S... 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 v4 @ 2.00GHz Intel Xeon E5-2650 v4 @ 2.00GHz SuperMicro X10DAL-i nay 
RAMHard DriveCoolingOS
2x8GB (for now) Kingston DDR4 @ 2133MHz/C16 Samsung 840 120GB EK-Vardar F4 on an Arctic Freezer i11 Ubuntu Server 16.04 
PowerCase
SeaSonic SS850-AM overrated 
  hide details  
Reply
post #7 of 13
Thread Starter 
I already used DDU and i only installling the nvidia display driver i never installed other driver
post #8 of 13
Quote:
Originally Posted by Cerax View Post

as i say im suing an old driver i tried other driver unisntalled with DDU but its still doing it

So is there a reason you can't use the hot fix driver?
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
post #9 of 13
Thread Starter 
i tried the hotfix driver and i got 1300 when i tried it thats why i reinstalled the old 365.10 driver
post #10 of 13
Quote:
Originally Posted by Cerax View Post

i tried the hotfix driver and i got 1300 when i tried it thats why i reinstalled the old 365.10 driver

Okay, thanks for clarifying. I have read the driver doesn't work for everyone, but it did work for me. I would try going into device manager, enabling hidden devices and delete any devices that have to do with Network adapters, display adapters and audio devices.
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
Super P's rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
5960x ASUS X99-A II Asus GTX 1080 Ti Corsair Vengeance DDR4 3000 
Hard DriveHard DriveHard DriveOptical Drive
MyDigitalSSD BPX NVMe Samsung 850 EVO Seagate Momentus XT 500 GB External DVDRW 
CoolingCoolingOSMonitor
EK-XLC Predator 240 Swiftech 240mm Radiator Windows 10 Samsung 40" 4K - UN40KU6290 
KeyboardPowerCaseMouse
G710+ EVGA SuperNOVA 850G2 Fractal Design Define S G700s 
Mouse PadAudioAudioAudio
Vipamz Extended XXXL Asus U7 M-Audio AV40 Sennheiser HD 439 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Huge latency issue ($$$ for anyone who fix my issue)