Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung 850 10 Evo
New Posts  All Forums:Forum Nav:

Samsung 850 10 Evo

post #1 of 5
Thread Starter 
Hi guys

Need some help if someone would be so kind. Trying to get my brothers pc into ACHI mode for a Samsung EVO 850 SSD. I edited the registry file Instead of doing a format which I see lots of people have done without hiccup including myself on my own pc im trying to set this up for my brother. The problem in having is after I then change the setting in the BIOS the pc boots and does not like it I either get a repairing screen or one that says choose your keyboard layout but I cant click or do anything. Whats even stranger in an attempt to get into safe mode pressing shift + F8 it seems to skip this and work fine showing ACHI mode enabled. Any idea anyone?

I typed this on my phone after about an hour half trying to fix it so sorry for any bad grammer my brain is abit fryed and im almost falling asleep ha, if you need anymore details let me know.

Thanks
post #2 of 5

What exactly are the changes you made to the Registry?

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 5
Thread Starter 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\StartOverride

Change the 0 DWORD value from 3 to 0

i also tryed leaving the reg settings how they were and just doing a restart into safemode while it was rebooting changed it into ACHI mode but again just does not want to boot into windows 10 get inaccessible boot error. by the way im running Windows 10

Thanks
post #4 of 5

Hmm. It looks to me like you're not done with the Registry yet. Look here:

 

http://www.tenforums.com/tutorials/22631-ahci-enable-windows-8-windows-10-after-installation.html

 

Have a look at step #3, step #6 and step #9. You will find 3 additional Registry keys to edit.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 5
Thread Starter 
Hey buddy thanks for your help, I followed this guide too and there was another value that was not set but I still have the same issue. It still won't boot, the only clue I have is again if I spam shift + F8 it seems to boot normally but I cant work out why because it does not appear to be in safemode when I do this.


New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung 850 10 Evo